Masseschleife - Rauschen

+A -A
Autor
Beitrag
FoXeR
Ist häufiger hier
#1 erstellt: 27. Jul 2007, 15:53
Hi,

nachdem ich nun schon ein wenig im Forum nach meinem Problem gesucht habe, gehe ich davon aus, dass eine Masseschleife für folgendes Problem verantwortlich ist:

Bisher hatte ich mein Autoradio ganz normal über Cinch an meine Endstufe angeschlossen.
Da ich nun auch gerne meinen PDA an meine Anlage anschließen möchte, habe ich heute zwischen Autoradio Endstufe einen Cinch-Umschalter (http://cgi.ebay.de/4-fach-Audio-Umschalter-Switch-Drehschalter-Cinch_W0QQitemZ170132973883QQihZ007QQcategoryZ82077QQrdZ1QQcmdZViewItem) geschaltet.
Dort habe ich nun PDA und Autoradio an den Eingang und die Endstufe an den Ausgang gesteckt.
Der PDA wird per Netzteil im Zigarettenanzünder mit Strom versorgt.
Sobald nun zwei Geräte gleichzeitig angeschaltet sind, gibt es ein fürchterliches Rauschen.
Im Cinch-Umschalter sind sämtliche Massen verbunden. Die Masse des Ausgangs hat also immer Kontakt mit den Massen aller Eingänge. Geschaltet werden also nur die Signalverbindungen.

Kann mir bei diesem Problem ein Massetrennfilter (http://www.monacor.ch/int/de/produktseite_suche.php?artid=1868&spr=DE&typ=full) helfen?

Danke für eure Hilfe!


[Beitrag von FoXeR am 27. Jul 2007, 16:42 bearbeitet]
pcprofi
Inventar
#2 erstellt: 29. Jul 2007, 11:59
Der Beschreibung nach ist es wohl tatsächlich eine Masseschleife. der Monacor-Filter hilft da, solltest du aber nur verwenden wenn du keinen absolut hochwertigsten Klang (hat PDA aber sowieso nicht) erwartest.

also mal testen obs damit weg ist.
FoXeR
Ist häufiger hier
#3 erstellt: 29. Jul 2007, 12:44
Sollte der Filter dann zwischen Umschalter und Endstufe sitzen?
Und gibt es bei diesen Filtern gravierende Qualitätsunterschiede? Bei eBay findet man schon welche für 5 € (http://cgi.ebay.de/Akustischer-Drehzahlmesser-Entstoerfilter-Massefilter_W0QQitemZ330149762170QQihZ014QQcategoryZ14272QQssPageNameZWDVWQQrdZ1QQcmdZViewItem).


[Beitrag von FoXeR am 29. Jul 2007, 12:47 bearbeitet]
pcprofi
Inventar
#4 erstellt: 29. Jul 2007, 18:21
ich würd den direkt nach deinem PDA machen, weil das Radio ja direkt an der Endstufe funzt, ohne rauschen... Warum also das Signal vom Radio dadurch quälen?
FoXeR
Ist häufiger hier
#5 erstellt: 29. Jul 2007, 18:28
Ok, dann werde ich mal einen bestellen. Werde danach berichten ob es geholfen hat.
FoXeR
Ist häufiger hier
#6 erstellt: 03. Aug 2007, 19:03
Mit dem Massetrennfilter läuft es nun wunderbar.
Suche:
Das könnte Dich auch interessieren:
Masseschleife!
ljsnoopy am 02.07.2004  –  Letzte Antwort am 03.07.2004  –  4 Beiträge
Masseschleife mal komisch
OnkelMark am 18.02.2005  –  Letzte Antwort am 18.02.2005  –  6 Beiträge
Masseschleife oder doch andreres problem?
flohbach am 19.12.2006  –  Letzte Antwort am 21.12.2006  –  3 Beiträge
Masseschleife nach Frequenzweichen einbau
Hardstyle am 08.11.2006  –  Letzte Antwort am 09.11.2006  –  4 Beiträge
Hilfe Masseschleife
Mythos_80 am 11.04.2005  –  Letzte Antwort am 13.04.2005  –  17 Beiträge
Masseschleife - Alles probiert, geht nicht weg
Steeeeeeefen am 06.06.2008  –  Letzte Antwort am 08.06.2008  –  25 Beiträge
Autoradio Remotecontrol
HIFI-Narr am 05.05.2006  –  Letzte Antwort am 06.05.2006  –  4 Beiträge
Autoradio anschließen
ali_drin am 11.03.2004  –  Letzte Antwort am 11.03.2004  –  10 Beiträge
Code für Kenwood Autoradio.
haukino am 23.12.2006  –  Letzte Antwort am 23.12.2006  –  2 Beiträge
Audio-Eingangs Umschalter
Speedfight am 16.02.2005  –  Letzte Antwort am 19.02.2005  –  10 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 39 )
  • Neuestes Mitgliednaddemc
  • Gesamtzahl an Themen1.383.081
  • Gesamtzahl an Beiträgen18.343.761