Carpower wanted 4/320

+A -A
Autor
Beitrag
manuel2000
Ist häufiger hier
#1 erstellt: 29. Apr 2005, 16:35
Hallo!
Habe an meiner carpower ein FS und einen Sub laufen!
Kanal 3 und 4 ist für den Sub gebrückt, es läuft eigentlich alles ganz normal!
In der Anleitung steht nur, das im Tri-Mode Betrieb einegeeignete Tri-Mode-Weiche erforderlich ist und die Impedanz des sub 4ohm nicht unterschreiten darf..
Jetzt ist meine Frage was damit gemeint ist?
Nyromant
Inventar
#2 erstellt: 29. Apr 2005, 17:10

manuel2000 schrieb:
im Tri-Mode Betrieb einegeeignete Tri-Mode-Weiche erforderlich ist

Keine Ahnung, vielleicht ein Dummer Übersetzungsschnitzer (also im Originaltext stand was anderes wie jetzt in der Übersetzung)


manuel2000 schrieb:

und die Impedanz des sub 4ohm nicht unterschreiten darf..

Dein Subwoofer darf nicht weniger wie 4 Ohm haben.
Alles drüber geht in Ordnung.
manuel2000
Ist häufiger hier
#3 erstellt: 29. Apr 2005, 19:17
Naja, es ist aber auch ein Schaldbild unter dem Text, in dem gezeigt wird,wie diese Weiche (Tri-Mode-crossover network) anzuschließen ist Mich wunderts auch warum es bei diesem AMP keinen Schalter gibt, um auf 3-Kanal betrieb umzuschalten?
Nyromant
Inventar
#4 erstellt: 29. Apr 2005, 20:22
Kannst du das Schaltbild einscannen?

Meine Phonocar PH544 und meine derzeitige Audison VR 4.400 haben auch keinen solchen Schalter...
manuel2000
Ist häufiger hier
#5 erstellt: 29. Apr 2005, 21:52
Danke!! hat sich schon erledigt!
Mit Tri-Mode ist gemeint, dass pro Kanalpaar (also z.b. 1+2) ein Sub und gleichzeitig zwei Mittelhochtöner angetrieben werden... was bei mir ja nicht der Fall ist

mfg Manuel
Suche:
Das könnte Dich auch interessieren:
Tri-Mode Weiche
Otos am 08.02.2005  –  Letzte Antwort am 09.02.2005  –  4 Beiträge
Carpower Wanted 4/320 problem
Castrol-Golf am 26.11.2004  –  Letzte Antwort am 26.11.2004  –  8 Beiträge
Tri Mode fähig?
f.ritz am 28.01.2005  –  Letzte Antwort am 30.01.2005  –  5 Beiträge
Carpower Wanted 4/320 Fehler in Serie
Benjie am 29.08.2004  –  Letzte Antwort am 29.08.2004  –  5 Beiträge
CARPOWER 4/320 Schrott ?
dasammy_de am 25.09.2005  –  Letzte Antwort am 25.09.2005  –  6 Beiträge
Carpower 4/320: 2Ohm-stabil ?
SpectreX10 am 07.02.2005  –  Letzte Antwort am 08.02.2005  –  5 Beiträge
Carpower 4/320 einstellen
Manko am 18.11.2008  –  Letzte Antwort am 18.11.2008  –  6 Beiträge
Carpower 4/320 kein Bass mehr!
Chriss1233 am 15.01.2008  –  Letzte Antwort am 21.01.2008  –  17 Beiträge
Carpower Wandet 4 Kanal geht nicht mehr.
danski am 10.12.2011  –  Letzte Antwort am 28.12.2011  –  10 Beiträge
Wanted 4/320 im Eimer?
CaptnKnuspa am 23.11.2005  –  Letzte Antwort am 23.11.2005  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Carpower
  • Audison

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 4 )
  • Neuestes MitgliedC18H27NO3
  • Gesamtzahl an Themen1.376.736
  • Gesamtzahl an Beiträgen18.222.463