CARPOWER 4/320 Schrott ?

+A -A
Autor
Beitrag
dasammy_de
Ist häufiger hier
#1 erstellt: 25. Sep 2005, 16:00
Hallo ihr technik-freaks
Habe gerade mit nem Freund geredet, er hat mir gesagt das seine Carpower 4/320 kaputt wäre und seine Begründung lautete ungefähr so: "Defekt weil wenn man den Verstäker anschließt das rote "Protection" LED aufleuchtet (laut Montageanleitung eine Schutzschaltung)". Kann es nicht sein das da einfach nur die Sicherung kaputt ist ? Was meint ihr dazu ? Bräuchte so schnell wie möglich ein paar Meinungen dazu bevor er sie auf den Müll wirft.Danke schon im voraus
NIB
Neuling
#2 erstellt: 25. Sep 2005, 16:05
Irrgendwas falsch angeschlossen oder was vergessen.
Wen die sicherung durch wär würd nix mehr leuchten.
dasammy_de
Ist häufiger hier
#3 erstellt: 25. Sep 2005, 16:17
Nun ja ... aber kann die einfach so kaputt gehen ? Durch falsches Anschließen ? Könnte mir vorstellen das nix mehr leuchtet wenn die Hauptsicherung kommt... aber die Lampe würde doch trotzdem leuchten wenn nur eine Sicherung im Verstärker kaputt wäre, oder?
Krümelmonster
Inventar
#4 erstellt: 25. Sep 2005, 17:05
NEIIIIN!!!!!!!!!
Nicht in den Müll!!!
Wenn die Endstufe in Protect geht, auch wenn keine LS angeschlossen sind, ist warscheinlich ein Endstufenkanal kaputt...
Sowas kammer doch wieder machen!!!!
Falls Du Interesse hast, kannst se mir schicken und reparier se Dir.
Einfach eine PM an mich.
Schließ se nochmal ohne LS an und schau, ob se dann auch noch auf Prot geht.
Onkel_Alex
Inventar
#5 erstellt: 25. Sep 2005, 17:35
jupp, wenn du sie doch wegwerfen willst, dann schick sie lieber mir
dasammy_de
Ist häufiger hier
#6 erstellt: 25. Sep 2005, 19:19
Coole Sache Krümelmonster ... wieviel willst'n haben um das zu reparieren ?
Suche:
Das könnte Dich auch interessieren:
Carpower wanted 4/320
manuel2000 am 29.04.2005  –  Letzte Antwort am 29.04.2005  –  5 Beiträge
Carpower 4/320 einstellen
Manko am 18.11.2008  –  Letzte Antwort am 18.11.2008  –  6 Beiträge
Carpower 4/320 --> protection leuchtet
Carmageddon am 13.05.2004  –  Letzte Antwort am 15.05.2004  –  6 Beiträge
JVC 502 + Carpower 4/320
No._12 am 18.06.2004  –  Letzte Antwort am 20.06.2004  –  3 Beiträge
Kickbass mit carpower 4/320...
pogmoe am 16.07.2004  –  Letzte Antwort am 18.07.2004  –  3 Beiträge
Carpower Wanted 4/320 problem
Castrol-Golf am 26.11.2004  –  Letzte Antwort am 26.11.2004  –  8 Beiträge
Carpower 4/320: 2Ohm-stabil ?
SpectreX10 am 07.02.2005  –  Letzte Antwort am 08.02.2005  –  5 Beiträge
Probleme mit Carpower 4/320
xxslimjayxx am 22.06.2006  –  Letzte Antwort am 22.06.2006  –  6 Beiträge
CS.13+Carpower 4/320 und nun?
KirkHammett1969 am 23.12.2003  –  Letzte Antwort am 24.12.2003  –  6 Beiträge
Carpower Wanted 4/320 Fehler in Serie
Benjie am 29.08.2004  –  Letzte Antwort am 29.08.2004  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.156 ( Heute: 20 )
  • Neuestes Mitgliedsplaybisa
  • Gesamtzahl an Themen1.383.150
  • Gesamtzahl an Beiträgen18.345.064