Bitte schnell helfen........Verstärker spinnt?

+A -A
Autor
Beitrag
Tostan
Inventar
#1 erstellt: 10. Mai 2005, 18:45
Hallo
Bin gerade was am einbauen und stehe vor nem Problem: Ein Cinchkabel an Kanal 1 und 2 einer Wanted 4/320, an Kanal 1 und 2 das FS und an 3/4 gebrückt der Sub. Die wanted schleift bei gesetztem Tiefpass automatisch das signal von 1/2 auf den Ausgang 3/4. TP ist gesetzt und funktioniert auch so.
Problem: schließe ich beide Cinch an 1 und 2 an, läuft nur das rechte FS.
Beide Cinch liefern ein Signal, durch umstecken probiert. Beide Seiten des FS funktionieren, auch probiert.
Schließe ich nur ein Cinchkabel an (egal welches), kann ich beide Seiten des FS durch umstecken an Kanal 1 oder 2 der Stufe ansteuern.
Was läuft schief???????

Thx für jede Hilfe
Tostan
Inventar
#2 erstellt: 10. Mai 2005, 19:35
Keiner ne Ahnung????
DaMIKE
Stammgast
#3 erstellt: 10. Mai 2005, 19:46
gibts da vielleicht nen wahlschalter "2 kanal - 3 kanal - 4 kanal" ?

ich hatte noch nie ne carpower... nur ne vermutung
Tostan
Inventar
#4 erstellt: 10. Mai 2005, 20:04
Ne, gibt es in dem Sinne eigentlich nicht. Habe es jetzt mal mit dem Anschluß auf Kanal 3+4 probiert, halt nur das FS. Das gleiche Spiel. Einzeln gesteckt funktionieren die Kanäle, stecke ich beide Cinch, geht nur die rechte Seite des FS. Kann doch nicht sein....verdammt.
Suche:
Das könnte Dich auch interessieren:
HILFE!!!!! VERSTÄRKER SPINNT!!!!
Ibiza_Sunrise am 02.10.2003  –  Letzte Antwort am 17.02.2005  –  14 Beiträge
Bitte um Hilfe!! Axton-Verstärker spinnt?
kawarol am 18.07.2003  –  Letzte Antwort am 19.07.2003  –  3 Beiträge
kein cinchausgang *bitte schnell helfen*
BIOHAZARD88 am 29.01.2006  –  Letzte Antwort am 31.01.2006  –  5 Beiträge
JVC KDLH 911 Bitte schnell helfen!
epo am 16.05.2007  –  Letzte Antwort am 17.05.2007  –  4 Beiträge
Hilfe meine Anlage spinnt
FAKKII am 06.02.2005  –  Letzte Antwort am 07.02.2005  –  5 Beiträge
sub an magnat 360. bitte schnell hilfe
tj am 15.01.2004  –  Letzte Antwort am 15.01.2004  –  2 Beiträge
Helmfachanlage im ROller spinnt
exzoys am 23.04.2007  –  Letzte Antwort am 24.04.2007  –  7 Beiträge
Anschluß von Powercap! Skizze! Bitte helfen
am 05.10.2004  –  Letzte Antwort am 05.10.2004  –  5 Beiträge
hifi anschluss ( bitte schnell antworten)
dox-3 am 21.01.2005  –  Letzte Antwort am 21.01.2005  –  2 Beiträge
HILFE Blaupunkt Seattle RDM169 spinnt
Muelle19 am 13.06.2007  –  Letzte Antwort am 16.06.2007  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 9 )
  • Neuestes Mitgliedsyrincs01
  • Gesamtzahl an Themen1.382.387
  • Gesamtzahl an Beiträgen18.330.964

Hersteller in diesem Thread Widget schließen