Stromproblem

+A -A
Autor
Beitrag
kens
Neuling
#1 erstellt: 11. Mai 2005, 21:01
hi hab nen problem mit meiner versorgung der anlage.

meine anlage drückt net das was sie drücken soll ich habs einmal gehört mit den gleichen komponenten und es war tiersich laut im gegensatz bei mir.

wenn ich mein radio aufdrehe fliegt die sicherung der endstufe raus die für den sub ist. wenn der motor aus ist kann ich lauter machen und es dauert bis die sicherung rausfliegt. konnte schonmal das radio aufdrehen das heisst ich hätte die lautstärke noch an der endstufe erhöhen können als der motor aus war. motor an sicherung raus.
(ich kann meine anlage lauter machen wenn der motor aus ist. batterie leer?)

wieso ist meine anlage so leise?

woran liegt das?

Endstufen:

1. MXB-4175 (sub)
4 x 175/350 Watt max. @ 4/2 Ohm
4 x 110/175 Watt RMS @ 4/2 Ohm
2 x 700 Watt max. gebrückt

2. GZRA 4200x
4 - channel amplifier
4 x 85 WRMS @ 4 ohm
2 x 125 WRMS @ 2 ohm

Subwoofer : XFAT-1000
2 x 12" (30 cm) Dual-Bandpass
Gehäuse aus MDF mit Plexiglas
und blauer LED-Innenbeleuchtung
1000 Watt RMS, Impedanz 2 +2 Ohm


verkabelung 1x25cm² verteilerblock auf 2x 25cm²

danke für hilfe

ps: falls es die batterie ist:

auf der car&sound 05 sinsheim hab ich einige stände gesehen die extra starke batterien angeboten haben die für mehr leistung da sind.hab mich da aber noch net so um batterien gekümmert und darauf geachtet.

kennt sich da einer aus und weiss vielleicht wo ich die bekomme und welche gut sind?

mfg kens
Suche:
Das könnte Dich auch interessieren:
Sicherung Fliegt andauert raus!!!
martin.s. am 11.05.2006  –  Letzte Antwort am 12.05.2006  –  17 Beiträge
Sicherung raus wenn radio dran
Keso am 25.10.2004  –  Letzte Antwort am 26.10.2004  –  2 Beiträge
Sicherung von der Endstufe fliegt immer raus
Tuckitucki am 15.04.2010  –  Letzte Antwort am 22.04.2010  –  5 Beiträge
Sicherung fliegt wenn Radio angeschlossen. Alpine 9886R
X-mo am 23.07.2011  –  Letzte Antwort am 03.08.2011  –  20 Beiträge
Kratzen und Rauschen, wenn Motor kalt ist
Acoustico am 14.09.2007  –  Letzte Antwort am 14.09.2007  –  4 Beiträge
Motor AN = Anlage AUS
doctorevil am 25.07.2004  –  Letzte Antwort am 28.07.2004  –  10 Beiträge
Sicherung Endstufe.
Pedda2407 am 06.11.2007  –  Letzte Antwort am 09.11.2007  –  10 Beiträge
problem mit der sicherung :/
uNleaShed am 01.08.2004  –  Letzte Antwort am 02.08.2004  –  34 Beiträge
Motor aus -> Anlage klingt Motor an -> Anlage ohne Power
Bl@de20 am 28.09.2008  –  Letzte Antwort am 01.10.2008  –  9 Beiträge
Radio geht aus, wenn der Motor ausgeht
JaZZBuG am 09.12.2004  –  Letzte Antwort am 10.12.2004  –  10 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Crunch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 48 )
  • Neuestes Mitgliedkadenmalte25
  • Gesamtzahl an Themen1.376.915
  • Gesamtzahl an Beiträgen18.226.022