Burning Desire II zickt mal wieder rum...

+A -A
Autor
Beitrag
4PyleTransforce
Ist häufiger hier
#1 erstellt: 16. Aug 2005, 23:52
Haaai,

Hab mal wieda en problemschen mit einer Velocity Burning Desire II und zwar war die schon mal kaputt und da hatt "das Krümmelmonster" hier im forum mir denn AMP wieder repariert .
Und sie lief seit der reparatur auch einwandfrei und ohne ausfälle.
Nun ist sie aba vor 2 Wochen während dem Betrieb einfach ausgegangen. Nach erneutem starten geht sie zwar wieder an aba es kommt kein "Bass" mehr sondern mehr so ein leises rauschen&quietschen.
Hab dann festgestellt das sich 2 Gleichrichterdioden von der Platine gelöst haben. Hab die dann wieda richtig fest verlötet jedoch blieb dann das problem bestehen das der AMP nur ein leichtes rauschen&quietschen ausspuckte! und noch schlimmer: Nach ca. 2 min laufzeit ohne musik ging der AMP wieda aus und es hatten sich 2x Original IRFP264N Transistoren verabschiedet. Hab diese dann gegen IRFP264 Transistoren getauscht da ich keine IRFP264N gefunden habe und "das Krümmelmonster" auch 2x original verbaute IRFP264N gegen 2x IRFP264 getauscht hatte. Jendenfalls nachdem die defekten 264N gegen 264 getauscht wurden gingen wieder nach ca. 3min 2x andere original verbaute IRFP264N Transis kaputt. Nun hatt der AMP nur noch IRFP264 Transistoren verbaut aba es rauscht&quietscht immer noch. Allso musik tut sie zwar wieder spielen aba das rauschen bleibt bestehen und dreht man etwas lauter wird das rauschen&quietschen lauter und bleibt auch in dem pegel bestehen wenn man schon wieder leiser gedreht hatt. Ausserdem wird ein Transistor richtig schnell heiß obwohl keine last dranhängt. Und länger als 3min hab ich den AMP auch nicht mehr laufen lassen weil, die 264 dinger sin ja richtig teua :cut.
Was könnten da nun noch kaputt sein?
normales Multimeter hab ik...

Oda wer schaut sich den AMP an un machten wieda heile + macht viieeel Geld *fg*!? .
Brauch schnellstmöglich wieda den 2x AMP da es mit 1x Burning Desire II einfach noch en tick zu lau ist ;).

thX
eMU


[Beitrag von 4PyleTransforce am 17. Aug 2005, 00:02 bearbeitet]
Onkel_Alex
Inventar
#2 erstellt: 17. Aug 2005, 05:41
das sind doch die mosfets im netzteil, oder?
und du hast einfach mal nur zwei davon getauscht?
das war wohl dien fehler...
wenn einer defekt ist sollte man ALLE tauschen.
und miss mal noch die leistungstransistoren nach. die gleichrichter am besten auch.
4PyleTransforce
Ist häufiger hier
#3 erstellt: 17. Aug 2005, 11:05
Ne im Netzteil sind 12x IRFP064N verbaut.
Und in der "Endstufenecke" 8x IRFP264.
Könnte jetzt nur noch die beiden Transis tauschen die damals datt Krümmelmonster ersetzt hatt. Ansonsten sind ja bereits 6x neue IRFP264 verbaut.
Onkel_Alex
Inventar
#4 erstellt: 17. Aug 2005, 11:10
mosfets im verstärker? nagut, ist ja ne digitale, gell? da geht das...

miss trotzdem mal alle durch. vor allem die, die heiss werden. und miss auch die jeweiligen treibertransistoren nach, vielleicht haben die ja nen hau weg.
Dj_Ninja
Hat sich gelöscht
#5 erstellt: 17. Aug 2005, 18:17
kann er sich schenken. wenn die dinger abfliegen und aus der endstufe kein bass mehr kommt sind mindestens die PWM-module durch... und die arbeiten mit etwa 140V, was dabei mit den eingangsschaltungen passieren kann sollte auch klar sein.

naja krümel... viel spaß beim wieder zusammenflicken!
4PyleTransforce
Ist häufiger hier
#6 erstellt: 18. Aug 2005, 02:05
wie meinsten das?
Was sinen die PMW Module?
crazyvolcano
Stammgast
#7 erstellt: 18. Aug 2005, 05:41
PWM Puls Weiten Modulation
Onkel_Alex
Inventar
#8 erstellt: 18. Aug 2005, 05:44
das sind die steuermodule für den eigentlichen verstärker.
...bekommt man die überhapt so zu kaufen?
4PyleTransforce
Ist häufiger hier
#9 erstellt: 19. Aug 2005, 04:04
Ah
Ich glaub das sind die 2x kleinen Platinen die auf die Hauptplatine gesteckt sind. Die kann man runter nehmen.
Ham je platine so 2 rote LED´s drauf und so SMD teilchen & IC´s. Sieht richtig nett aus um dunkeln ;).
Kann das sein das die das sind?!
Wenn joa könnt ich die ja zum test gegen die 2x von der anderen funktionsfähigen Burning Desire II tauschen.
Aba nich das die dann kaputt gehn
Suche:
Das könnte Dich auch interessieren:
burning desire abgebrannt!!!
Fanatics am 01.05.2004  –  Letzte Antwort am 01.05.2004  –  3 Beiträge
Burning Desire oder ESX V800.2
WarlordXXL am 23.08.2008  –  Letzte Antwort am 25.08.2008  –  2 Beiträge
Suche neue Gleichrichter D. für Burning Desire II
4PyleTransforce am 07.04.2005  –  Letzte Antwort am 09.04.2005  –  6 Beiträge
Renegade 1500 zickt rum
astracrew-bb am 14.03.2006  –  Letzte Antwort am 14.03.2006  –  2 Beiträge
Ford Focus II Dauerplus
Lars232002 am 19.03.2010  –  Letzte Antwort am 23.03.2010  –  5 Beiträge
Signat RAM 2 MK II
perschi am 26.01.2004  –  Letzte Antwort am 30.06.2005  –  5 Beiträge
GTA 2 Special Mk II
RhBSwissmade am 12.09.2007  –  Letzte Antwort am 13.09.2007  –  4 Beiträge
Störgeräusche, mal wieder...
Tman am 01.12.2003  –  Letzte Antwort am 05.12.2003  –  4 Beiträge
Störgeräusche - mal wieder...
Baddek am 12.06.2004  –  Letzte Antwort am 13.06.2004  –  5 Beiträge
Wieder mal Power Cap
Buzi am 21.08.2004  –  Letzte Antwort am 22.08.2004  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 67 )
  • Neuestes Mitgliedjllohfink
  • Gesamtzahl an Themen1.389.784
  • Gesamtzahl an Beiträgen18.464.404

Hersteller in diesem Thread Widget schließen