Bin verwirrt!! GZ 2350

+A -A
Autor
Beitrag
tom999
Inventar
#1 erstellt: 08. Sep 2005, 11:28
Oh Leute, guten Morgen...

Habe leider seit einer Woche das Problem, dass sich meine Ground Zero GZHA 2350 nach kurzem Betrieb (etwas lauter) auf Protect schaltet!

An der GZ hängen gebrückt und parallel 2 Subs mit je 4 Ohm!

Dachte mir nichts weiter dabei da ich noch Garantie auf das Teil habe, also bin ich zu meinem Händler gefahren, hab ihm das Problem geschildert und darauf meinte er zu mir, dass die Endstufe das nicht kann weil da jeder Kanal nur 0,5 Ohm sieht!

Gebrückte 2-Kanal Endstufe, 2 4Ohm Subs, parallel, also ich komm nur auf 1 Ohm...???

Naja, auf jeden Fall meinte er, dass es nicht viel bringen würde die Endstufe einzuschicken...
Hab momentan je einen Sub pro Kanal angeschlossen... Des funzt einwandfrei...

Na jut, als ich ihm entgegnete, dass diese Kombination 18 Monate gelaufen ist und dann doch nun ein Teil kaputt sein muss meinte er auch, dass des net sein muss, weiß aber etz die Erklärung nicht mehr...

Jetzt die Frage:

Wer hat Recht????

Und warum funktioniert des wirklich nach 18 Monaten nicht mehr!

Muss noch dazusagen, dass ich sehr viel auf dem Händler halte....
Deswegen bin ich echt verwirrt
neostrider2000
Stammgast
#2 erstellt: 08. Sep 2005, 17:07
Vielleicht hastes grad doof erwischt mit den temperaturen, bauteilealterung.......... gibt so viel die Endstufe
ist wirklich 1 ohm stabil pro kanal.

Es kann durchaus sein dass die Bauteiltoleranzen so knapp ausgelegt sind, dass es jetzt eben nicht mehr reicht.

lass doch mal deinen Händler 2 4Ohm woofer gleicher Leistung anschliessen und es testen. Da die Stufe mit 2x 1Ohm angegeben
ist müsste sie es auch können wenn nicht => garantie.

Vielleicht hat dein Händler auf den gleichstromwiederstand angespielt hätte in diesem Fall aber nichts zu sagen.

Möglich wäre eine Abschaltung wegen zu hoher Temperatur, evtl. mal messen sind normalerweise so 70°C bei der die Stufen abschalten.

Ein Defekt der Woofer, isolationsfehler.... so dass die impedanz nicht stimmt.

Ein defekt an dem baustein der für die Abschaltung zuständig ist.

Sonst irgendwas verändert an der Stromversorgung oder so.
tom999
Inventar
#3 erstellt: 08. Sep 2005, 17:19
Der Händler war aber der Meinung wenn ich das so anschließe bekommt jeder Kanal 0,5 Ohm!
Das stimmt doch nicht oder?

Er hat des so begründet:

Brücken der Endstufe bedeudet 2 Ohm,
2 4Ohm Subs Parallel, wieder 2 Ohm, bedeudet das die Endstufe auf ein Ohm läuft und somit pro Kanal 0,5 Ohm sieht und des kann se net...???

An zu hoher Temperatur dachte ich auch zuerst, aber mittlerweile schaltet Sie nach kurzer Zeit ab, so dass das Gehäuse noch total kalt ist... Kann also ausgeschlossen werden.

Defekt der Woofer hab ich auch schon drangedacht! Funktionieren aber noch, also merken tut man nichts! Werd aber mal die Schwingspulen durchmessen...

An der Stromversorgung wurde nichts geändert!

Werd aber demnächst meine Zusatzbatterie einbauen... Evtl. hilft das ja was...
neostrider2000
Stammgast
#4 erstellt: 08. Sep 2005, 22:29
Also des mit 0,5 Ohm stimmt nicht die endstufe verträgt 2Ohm gebrückt das heist 1Ohm pro kanal.

2x 4Ohm parallel = 2Ohm
2Ohm über 2 Kanäle = 1Ohm pro Kanal

Also läuft sie im Rahmen würde mich nicht mit so ner
Aussage abspeissen lassen wenn er dir sowas schon erzählt,
will ihn jetzt nicht in Frage stellen aber glaub irgendwie dass er nicht wirklich wusste was er sagen soll.

Sollte ein Garantiefall, probiere doch mal 4Ohm lastwiderstände oder zwei andere Woofer mit 4Ohm
aus.

Wenn die endstufe zuwenig saft bekommt müsste sie gleich ins clipping und nicht erst nach "kurzer" Zeit.

Am Cap kanns auch nicht liegen, die Ladung reicht höchstens für 1 bis 2 sec Bass aus bei 1F.

Ich tippe eher mal auf ein Elektronikproblem wäre ja nach dieser Zeit nicht aus der Welt auf jeden Fall Foto des Anschlusses machen und noch jemand dazuholen.

Dann hast du beweise dass der Fehler nicht bei dir liegt, muss man ja nach neuem recht beweisen.

Also für mich sieht das eindeutig nach einem Garantiefall aus soweit man das per "Ferndiagnose" sagen kann.

MfG,

Neostrider
neostrider2000
Stammgast
#5 erstellt: 25. Sep 2005, 20:18
konnte ich helfen ?

Neostrider
Suche:
Das könnte Dich auch interessieren:
total verwirrt!
Davecordoba am 26.11.2004  –  Letzte Antwort am 27.11.2004  –  16 Beiträge
Steg QM 310.2x VS Soundstream Tarantula TR 2350
schubidubap am 22.09.2005  –  Letzte Antwort am 22.09.2005  –  6 Beiträge
Emphaser 2350 defekt
DVD84 am 30.11.2010  –  Letzte Antwort am 10.04.2011  –  4 Beiträge
GZ TA-4000T
dj-tower am 08.11.2006  –  Letzte Antwort am 08.11.2006  –  3 Beiträge
Zusatzbatterie für AS und GZ
martin.s. am 26.01.2007  –  Letzte Antwort am 30.01.2007  –  10 Beiträge
Welche Batterie für GZ Nuglear und EA2500D?
iVeDAkiLLa am 28.11.2006  –  Letzte Antwort am 28.11.2006  –  6 Beiträge
Total verwirrt und Verzwiefelt mit Stromversorgung
Want_to_know am 05.10.2004  –  Letzte Antwort am 19.10.2004  –  45 Beiträge
Subsonic+PhaseShift+ChinchBrücke
blood-pride-honor am 09.12.2005  –  Letzte Antwort am 11.12.2005  –  2 Beiträge
Was sind Türtaschen?
mauri` am 11.07.2005  –  Letzte Antwort am 11.07.2005  –  5 Beiträge
bin echt ratlos
robe122 am 21.09.2006  –  Letzte Antwort am 21.09.2006  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 63 )
  • Neuestes MitgliedLuigile
  • Gesamtzahl an Themen1.382.479
  • Gesamtzahl an Beiträgen18.332.576