Emphaser 2350 defekt

+A -A
Autor
Beitrag
DVD84
Stammgast
#1 erstellt: 30. Nov 2010, 21:35
Hallo,

habe so eine Endstufe erworben und an einen RFR3112 angeschlossen auf 4Ohm. Die Stufe funktionierte. Am nachsten Tag hab ich Gain auf 3/4 gestellt und wollte gucken was sie so kann. 10-15sek lauter gehoert und dann wurde es Still Konnte ausserlich nichts feststellen, war auch schon Speat. Nahsten Tag ging die wieder aber hab nicht laut gehoert. Heute gehts sie wieder nicht. Hab sie mal aussenandergeschraubt und eine Verkokelte Stelle gefunden zwar wurde da schon was gebastelt in der Stufe, aber eigentlich wurde nur die Stromleitung am Schraubterminal umgangen.

Sicherungen sind OK, kein Protect am leuchten. Haette jemand einen Stromplan von dem Geraet ?

Defekt
Stromleitung
JackCarver
Stammgast
#2 erstellt: 15. Dez 2010, 14:57
Hallo, Schaltbild kannste vergessen.

Das sieht aber stark nach einem Kontaktfehler aus. Leiterbahn abgekohlt. Ich würde das alles mal reinigen und dann schauen was sich noch machen lässt. Eventuell beschädigte leiterbahnen wiederherstellen.

Kann auch sein das noch mehr defekt ist. Ich weiß ja nicht inwiefern du Ahnung von der Materie hast.
DVD84
Stammgast
#3 erstellt: 15. Dez 2010, 19:44
hab es an meinen Bekannten abgegeben der mehr ahnung als ich hat. Ein Schaltplan wuerde ihm ggf. bischen mehr helfen.
DVD84
Stammgast
#4 erstellt: 10. Apr 2011, 16:14
Hi,

habe heute das Dingen zurueckbekommen. War ansonsten nichts dran.

Habe an die Besitzer solcher Endstufe ne Frage ist der Deckel von unten bundig mit dem Gehause oder einbischen zuruckgezogen bei Euch ?? wenn er bei mir nahmlich nicht bundig ist, dann drueckt der Deckel die Kondensatoren und die Platine kommt ans Gehause und ein Kurzschluss. Da ist noch alles Original und so ne 0,1mm Sache ist so bischen komisch.
Suche:
Das könnte Dich auch interessieren:
Hab ich meine Stufe getötet ?
teknomatik am 22.03.2007  –  Letzte Antwort am 24.03.2007  –  18 Beiträge
Defekte Stufe wieder zum Leben erwecken.
obi311 am 07.12.2006  –  Letzte Antwort am 08.12.2006  –  19 Beiträge
Ahhhh Bass oder Stufe defekt help!
Je_el_Audio am 24.03.2007  –  Letzte Antwort am 24.03.2007  –  14 Beiträge
Problem mit Stufe
zuengeln am 18.04.2009  –  Letzte Antwort am 19.04.2009  –  4 Beiträge
Endstufe auf einmal still!
BassHunter0815 am 28.07.2008  –  Letzte Antwort am 28.07.2008  –  12 Beiträge
Endstufe wieder defekt?
Alex14191 am 27.01.2009  –  Letzte Antwort am 30.01.2009  –  4 Beiträge
Soundstream PIC 4.640 schaltet sich aus - und nicht wieder ein :(
Kruzada am 21.11.2005  –  Letzte Antwort am 22.11.2005  –  3 Beiträge
SINUSLIVE ENDSTUFE SL-A500 Defekt?
Mezzox* am 12.08.2009  –  Letzte Antwort am 12.08.2009  –  11 Beiträge
taG
Psyclic am 25.07.2004  –  Letzte Antwort am 25.07.2004  –  3 Beiträge
Taugen Endstufe und Bassröhre was?
Lil_Marno am 24.04.2008  –  Letzte Antwort am 25.04.2008  –  15 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.941 ( Heute: 7 )
  • Neuestes MitgliedGenuß_total
  • Gesamtzahl an Themen1.382.694
  • Gesamtzahl an Beiträgen18.336.412