[Mac Audio MP-200] Defekt -> Reparieren!

+A -A
Autor
Beitrag
Wuchzael
Inventar
#1 erstellt: 18. Dez 2005, 16:10
Hi!

Ich fahre morgens immer mit nem Kumpel und dieser Kumpel legt nicht viel Wert auf Sound. Er hat ne ziemlich alte und ziemlich mies verbaute Anlage im Auto und weil die Verkabelung so mies ist, sind die Stromkabel immer "abgefallen". Nun sind mal wieder alle Kabel angefallen und es gaben nen netten Kurzschluss
Da er wirklich KEINEN Wert auf Musik legt, will er keine neue Endstufe kaufen. Ich hab die alte Endstufe nun mitgenommen und will versuchen sie zu reparieren, da mich die Fahrt am Morgen ohne Sound tierisch ankotzt.

Bei der Endstufe handelt es sich um eine steinalte Mac Audio MP-200.
Leider will er keine neue Endstufe kaufen, auch nicht wenns eine für 50€ wäre. (Mal davon abgesehen, dass er für 50€ schon fast ne Next Q-22 kriegen würde...). Ich will das Ding also reparieren. Da der nun schon die kaputten Teile rausgelötet hat und sie weggeschmissen hat ist das natürlich nicht so einfach. Daher hab ich erstmal ein paar Bilder gemacht, dass ihr mir eventuell helfen könnt die Ersatzteile zu bestellen.

Erstmal die Endstufe von ausse... echt mitgenommen das Teil ...


Die Endstufe offen...


Hier das erste fehlende Teil. Ohne Bauplan und ohne Ahnung kann ich leider nicht feststellen, was da für ein Teil hinkommt. Er meinte da war ne abgebrannte Spule...


Hier das zweite fehlende Teil... er wusste selbst nicht mehr was da für ein Teil war


Nachdem ich die Endstufe betrachtet hatte, war mir aufgefallen, dass von hinten noch zwei andere Stellen irgendwie abgeraucht aussehen. Leider kann ich als Anfänger an den Bauteilen nichts erkennen


Die "Verbrannten Stellen" von hinten sind auf diesem Bild "IC4" und die beiden grünlichen Widerstände



Ich hab nur leider keine Ahnung davon, aber ich kann ganz gut löten. Da die Ersatzteile für sowas meistens nur ein paar Cent kosten, würde ich die Endstufe gerne reparieren. Ich hoffe ihr könnt mir helfen, die fehlenden/defekten Bauteile zu bestimmen.

MfG Alex
Onkel_Alex
Inventar
#2 erstellt: 18. Dez 2005, 20:43
hm, ich mach mal ne zusammenfassung...

du hast:
- kaputte endstufe
- keine ahnung
- paar teile fehlen schon

ich würde sagen: schmeiss weg und ersteiger dir bei ebay irgendeine kackendstufe
da fehlt ja schon ein trafo, kannst es also vergessen.

sorry, aber is meine meinung


[Beitrag von Onkel_Alex am 18. Dez 2005, 20:44 bearbeitet]
Krümelmonster
Inventar
#3 erstellt: 19. Dez 2005, 06:46
Hmm, Onkel Alex hat da nicht ganz unrecht!
Der Trafo, der fehlt, könnte wirklich der Hauptwandlertrafo sein. Das ander ist warscheinlich nur ein Ausgangrelais, das könnte man zur Not auch überbrücken. Der Trafo war mit großer Warscheinlichkeit eh nicht kaputt.
Die anderen verkohlten Stellen bei den Widerständen ist normal. Die heizen recht viel, weil sie (in Verbindung mit den Z-Dioden daneben) zur Erzeugung der Spannung für die Vorstufe genommen werden (+-15V).
Ersatzteile (vor allem, wenn Du sie kaufen willst) übersteigen in diesem Fall warscheinlich wirklich den Wert dieser Endstufe. Man könnte vielleicht auch einen Trafo selberwickeln, aber dazu sollte man sich auskennen.....
Grundsätzlich isses da einfacher für 10€ eine kaputte Endstufe ausm Ebay zu kaufen, bei der Du dann vielleicht das Netzteil oder einen Endstufenkanal reparieren müsstest; --> das wäre effektiver!
Ich mein, prinziepiell kann man fast alles wieder reparieren, is halt ne Frage des Aufwands, der Zeit --> der Kosten.
Wuchzael
Inventar
#4 erstellt: 19. Dez 2005, 14:18
Also krieg ich die Ersatzteile nicht für 10€...

@Krümelmonster... was hastn da für 2-Kanäler abzugeben? Irgendwas älteres?


Grüße!
Krümelmonster
Inventar
#5 erstellt: 19. Dez 2005, 17:50
Ich denke halt, den Originaltrafo (wenn man nen überhaupt noch kriegt) kostet mehr, ja. Alles andere, was fehlt oder defekt ist, ist warscheinlich weniger teuer.
[/quote]was hastn da für 2-Kanäler abzugeben? Irgendwas älteres?
[quote]
Bestimmt... so um 40W bis 70W/Kanal.
Gib mir mal Deine E-Mail Adresse per PM, dann schick ich Dir was! Z.B. eine alte Sherwood mit 2x60W/4Ohm und den wichtigsten Features wie Subwooferweiche etc.
Wuchzael
Inventar
#6 erstellt: 19. Dez 2005, 18:22
Danke für die Mühe Krümel, aber er hat sich durchgerungen für 13€ bei eBay ne 4-Kanal von Blaupunkt zu kaufen... naja was solls

Reparieren würd ich das Teil trotzdem gerne. Wenn sich evtl. jemand mal auf die Suche nach den fehlenden Teilen machen könnte... ich hab absolut keine Ahnung, wo ich sowas herkriegen soll.

Grüße
Krümelmonster
Inventar
#7 erstellt: 19. Dez 2005, 18:35
Du könntest ein altes (kaputtes)Computer-Netzteil nehmen und ausschlachten. Den Trafo abwickeln und neu bewickeln. Vielleicht 2x5-6Wdg primär und ca. 2x10-15Wdg sekundär (je nach gewünschter Ausgangsspannung). Auf ausreichende Drahtdurchmesser achten. Primär Dick und sekundär etwa die Hälfte des Durchmessers (bissl mehr).
Für das Relais, mal im Conrad oder Reichelt schauen. Oder überbrücken.... Es wird warscheinlich von net Einschaltverzögerung/Schutzschaltung angesteuert und schaltet warscheinlich nur die LS Ausgänge.
Wuchzael
Inventar
#8 erstellt: 19. Dez 2005, 18:56
Falls du ICQ hast... kannst du mir mal deine Nummer per PN schicken? Wie gesagt, ich bin auf dem Gebiet absoluter Anfänger. Aber es interessiert mich sehr!


Grüße!
Krümelmonster
Inventar
#9 erstellt: 19. Dez 2005, 23:30
ja, ich habe ICQ...
Ich habe auch ein Profil, wo die Nummer drin steht!
Kannst Dich ja mal melden... nur weiß ich nicht, wieviel Zeit ich derzeit investieren kann. Ich muss ein Wandlerprojekt aufbauen, welches aus 11-16V Eingangsspannung eine Ausgangsspannung von stabilen 12V/17A und 5V/1A liefert.
X-Box ?II? (oder sowas) im Auto.
Suche:
Das könnte Dich auch interessieren:
mac audio
juzzyfruit am 29.07.2004  –  Letzte Antwort am 31.07.2004  –  17 Beiträge
Welche Endstufe für Mac Audio Wildstorm 230
Bastey am 29.10.2007  –  Letzte Antwort am 29.10.2007  –  15 Beiträge
Pioneer DEH-P8400 MP defekt ?
Rybak am 31.03.2005  –  Letzte Antwort am 28.01.2007  –  8 Beiträge
mac audio subwoofer
hardtronix am 16.07.2004  –  Letzte Antwort am 18.07.2004  –  4 Beiträge
Treiberstrom? Mac Audio MPX2000
lebowski am 09.02.2007  –  Letzte Antwort am 12.02.2007  –  5 Beiträge
Mac Audio MP500
Vectradamos am 02.04.2008  –  Letzte Antwort am 02.04.2008  –  9 Beiträge
Pioneer DEH-P 9600 mp Reparieren
internetonkel am 19.10.2007  –  Letzte Antwort am 24.10.2007  –  2 Beiträge
Problem mit MAC 4100 Endstufe reparieren?
Giornator am 21.10.2007  –  Letzte Antwort am 23.10.2007  –  3 Beiträge
Verstärker MAC AUDIO schaltet ab!!!!!!!!!!!!!!!!
chriger am 20.05.2006  –  Letzte Antwort am 20.05.2006  –  20 Beiträge
Mac Audio -Verstärker macht Probleme
solextreter am 14.05.2011  –  Letzte Antwort am 15.05.2011  –  3 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 15 )
  • Neuestes MitgliedA_n_d_1___
  • Gesamtzahl an Themen1.386.051
  • Gesamtzahl an Beiträgen18.398.947

Hersteller in diesem Thread Widget schließen