JVC KD-SHX751

+A -A
Autor
Beitrag
Kai1701
Neuling
#1 erstellt: 16. Feb 2006, 23:48
hi ihr alle,
ich hab da ein kleines problem mit meinem radio, hab es eben erst gekauft.
immer wenn es radio angeht, knallt es ziemlich laut aus den boxen bzw aus dem sub.
woran liegt das?
ich hab 3 line-out, benutze aber nur einen, kann es sein das es weg geht wenn ich ein zweites chinch-kabel extra für den bass rein mache?
ich hoffe ihr könnt mir helfen

danke schonmal
mfg Kai
Suche:
Das könnte Dich auch interessieren:
Radio geht nur wenn Zündung AUS???
uncle_hacker am 08.01.2005  –  Letzte Antwort am 08.01.2005  –  6 Beiträge
JVC KD-G612 ---------> Radio
StoneONE am 23.05.2005  –  Letzte Antwort am 24.05.2005  –  3 Beiträge
Bass geht aus wenn ich Radio laut machen
Smidy am 29.04.2011  –  Letzte Antwort am 01.05.2011  –  5 Beiträge
JVC KD-G401 speicher-problem
Devilsdance am 13.11.2004  –  Letzte Antwort am 13.11.2004  –  3 Beiträge
#Problem mit meinem Radio...
redfeed am 24.05.2006  –  Letzte Antwort am 25.05.2006  –  3 Beiträge
Radio geht nur mit Zündung!
Philbo am 14.11.2005  –  Letzte Antwort am 14.11.2005  –  6 Beiträge
Radio geht aus;Dauer Plus kaputt?
Stelle am 12.03.2005  –  Letzte Antwort am 12.03.2005  –  4 Beiträge
Problem mit JVC radio
Chris1984 am 23.08.2003  –  Letzte Antwort am 24.08.2003  –  3 Beiträge
JVC Radio geht nicht aus
Pitazok am 17.07.2008  –  Letzte Antwort am 29.07.2008  –  2 Beiträge
Radio geht aus wenn...
mitzooms am 25.02.2005  –  Letzte Antwort am 26.02.2005  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • JVC

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 41 )
  • Neuestes Mitgliedronisch15
  • Gesamtzahl an Themen1.376.305
  • Gesamtzahl an Beiträgen18.213.752