Rainbow slx 265 deluxe (kleine risse in der mitte)

+A -A
Autor
Beitrag
eisenhauer
Ist häufiger hier
#1 erstellt: 19. Mrz 2006, 17:02
Hallo zusammen


Mein rechter Rainbow slx 265 deluxe hat risse bekommen ich bezweifele das ich da was "reparieren" kann, aber ich habe die erst seit letzten sommer also musste er noch garantie haben !

Muss ich die jetzt nach Rainbow schicken ?

Hat das schon mal jemand gemacht oder gehabt ?

und woran kann das liegen das der rechte risse bekommen hat (der linke vollkomen I.o.)?



mist sry bitte ins Car-Hifi: Lautsprecher breich verschieben ! danken !


[Beitrag von eisenhauer am 19. Mrz 2006, 17:04 bearbeitet]
Onkel_Alex
Inventar
#2 erstellt: 19. Mrz 2006, 17:57
ich würde da rainbow anschreiben oder wenigstens den händler bei dem du sie gekauft hast.
aber wenn du garantie hast, dann nutze die auch.


wo das her kommt? keine ahnung...
eisenhauer
Ist häufiger hier
#3 erstellt: 19. Mrz 2006, 20:02
hmm seit dem das passiert sackt die spannung unter 10 v ab und dann schaltet der versterker ab

weis jemand woran das leigen koennte oder irgend welche zusammen hänge gibt
???
Onkel_Alex
Inventar
#4 erstellt: 19. Mrz 2006, 20:04
möglicherweise ist ja die spule beschädigt. ich würde den tmt direkt ausbauen und nicht weiter betreiben. nicht, dass noch der amp abraucht.
eisenhauer
Ist häufiger hier
#5 erstellt: 19. Mrz 2006, 20:59
echt ? meinste deswegen zeiht er soviel leistung das die batt in die knie geht ?

und was meinste mit TMT ?


[Beitrag von eisenhauer am 19. Mrz 2006, 20:59 bearbeitet]
Onkel_Alex
Inventar
#6 erstellt: 19. Mrz 2006, 21:00
naja, es wäre zumindest möglich!

tmt = tiefmitteltöner (=dein 16er mit dem problem)
eisenhauer
Ist häufiger hier
#7 erstellt: 19. Mrz 2006, 21:27
hmm kann ich eigentlich schnell aufprobieren wenn morgen den tmt nciht amp anschliesen und gucke wie dann sich die spanung verhält ^^
Suche:
Das könnte Dich auch interessieren:
Axton C500x4 an Rainbow SLX 265 Deluxe: Brücken oder nicht?
eTom am 06.10.2004  –  Letzte Antwort am 07.10.2004  –  7 Beiträge
rauschen in den Hochtönern
sakral303 am 16.04.2005  –  Letzte Antwort am 16.04.2005  –  4 Beiträge
Rainbow Frequenzweichen - Glühbirnen
KimmJoe am 19.09.2006  –  Letzte Antwort am 22.09.2006  –  13 Beiträge
Frage zu Frequenzweichen
derchris86 am 02.09.2005  –  Letzte Antwort am 02.09.2005  –  5 Beiträge
Hawker SBS40j in Ordnung?
Fabian-1988 am 25.06.2010  –  Letzte Antwort am 29.06.2010  –  4 Beiträge
Probleme mit Anlage! Schneller Spannungsverlust!
wacben am 04.01.2007  –  Letzte Antwort am 11.01.2007  –  26 Beiträge
Rainbow LS kaputt?
Floribori am 16.03.2005  –  Letzte Antwort am 17.03.2005  –  6 Beiträge
Amp unter Beifahrersitz?
Floribori am 31.12.2004  –  Letzte Antwort am 31.12.2004  –  4 Beiträge
Frontsystem an Original Golf LS
G3SHANTY am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  2 Beiträge
2 verstärker an Becker Avus
magmos am 05.06.2005  –  Letzte Antwort am 06.06.2005  –  5 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Rainbow

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.825
  • Gesamtzahl an Beiträgen18.224.206