defekt crunch ds-4100 verstärker

+A -A
Autor
Beitrag
Das_Ei
Neuling
#1 erstellt: 08. Mai 2006, 09:27
Hallo!

Seit gestern macht mein Auto-Verstärker nichts mehr. Ist im Betrieb aus gegangen. Selbst wenn ich alle Eingänge und Ausgänge entferne und nur noch +, Gnd und die Remote-Leitung dran habe, schlägt die Anzeige kurz voll aus und der Verstärker schaltet irgend eine Sicherung ein. (rotes Lämpchen geht an) Alle Sicherungen sind drin. Bei angeschlossenem Lautsprecher kommt ein kurzes Wummern, bevor das Ding abschaltet.

Ich habe weder auf der Platine noch an irgendeinem Bauteil optisch einen Defekt gesehen, kenne mich aber zu wenig mit Verstärkern aus.
Könnt ihr mir sagen, wo und wie ich zu erst nach einem Fehler suchen soll? Irgendwoher kommt ein Störsignal, was den Verstärker abschalten läßt.

Rentiert sich das Einschicken und Reparieren lassen?

Danke und Grüße vom Ei!
Onkel_Alex
Inventar
#2 erstellt: 08. Mai 2006, 15:56
wird wohl nur ein defekter leistungstransistor sein. miss mal mit einem diodentester die transistoren durch. der/die bei dem einen kurzschluss misst, ist aller wahrscheinlichkeit hinüber.
Suche:
Das könnte Dich auch interessieren:
Welche Leistungstransistoren sind in CRUNCH DS-1502?
Gehvatter am 04.08.2005  –  Letzte Antwort am 09.08.2005  –  22 Beiträge
Verstärker defekt?
nixblick am 13.04.2005  –  Letzte Antwort am 17.04.2005  –  9 Beiträge
Verstärker defekt?
HSViper am 22.01.2010  –  Letzte Antwort am 22.01.2010  –  3 Beiträge
Ground Zero Verstärker Defekt
Donnergott am 24.10.2004  –  Letzte Antwort am 24.10.2004  –  3 Beiträge
Verstärker IC defekt?
-mario- am 09.11.2004  –  Letzte Antwort am 09.11.2004  –  4 Beiträge
Verstärker defekt, brauche Hilfe
Checkerman am 11.02.2007  –  Letzte Antwort am 22.02.2007  –  11 Beiträge
ESX Verstärker defekt ?
sd3434 am 26.11.2008  –  Letzte Antwort am 26.11.2008  –  3 Beiträge
Verstärker defekt durch schlechten Masseanschluss?
Josh1978 am 04.05.2007  –  Letzte Antwort am 06.05.2007  –  4 Beiträge
Probleme mit Crunch Blackmaxx MXB 4125
Lindiii am 01.12.2006  –  Letzte Antwort am 02.12.2006  –  2 Beiträge
Kanal defekt
DerKleriker am 13.02.2006  –  Letzte Antwort am 01.06.2006  –  18 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 32 )
  • Neuestes MitgliedRF77
  • Gesamtzahl an Themen1.386.188
  • Gesamtzahl an Beiträgen18.401.489

Hersteller in diesem Thread Widget schließen