alpine 9812 geht nicht an? help

+A -A
Autor
Beitrag
k1nt4r0
Neuling
#1 erstellt: 22. Jan 2004, 21:29
hi, hab mir eben das alpine 9812 gehlot, leider iss jetzt schon dunkel und ich wollte eigentlich auf den einbau verzichten und nur mal so kurz anstecken zum probehören...

nu hab ich hier schon in anderen threads gelesen dass man die extra masse und + kabel nicht anschliessen muss, also hab ich eigentlich nur die 2 iso stecker (so wie bei meinem alten radio) zusammengesteckt...

und... nix geht... also radio geht nicht an

hab jetzt auf dem beifahrersitz mein altes und das lapine radio nebeneinander liegen, ich kann den iso stecker hin und her stecken (zwischen den 2 radios)
mein altes geht immer an, nur beim alpine tut sich nix....

und die 2 roten kabel hab ich auch zusammengesteckt?
hab ich jetzt was kaputt gemacht?

plz schnelle antwort, sonst kann ich heut nicht schlafen
;()
klenki80
Inventar
#2 erstellt: 23. Jan 2004, 23:35
Also mein Kumpel hat das 9813. Du mußt das gelbe Kabel mit Dauerplus, das rote Kabel mit Zündung und das schwarze Kabel mit Masse verbinden. Mach das aber nur, wenn du die internen Endstufen nicht benutzt/ausschaltest. Um das zustande zu bringen, mußt du dir die Pins für die ISO-Stecker besorgen und die Kabel wie an deinem alten Alpine anschließen. Nimm wenns geht ein Voltmeter, um die Anschlüsse zu prüfen. Wenn du die Radioendstufen nicht ausschaltest, leg lieber eine separate Stromzufuhr von der Batterie ins Armaturenbrett (s. Anleitung).
Suche:
Das könnte Dich auch interessieren:
Alpine 9812
manny002 am 21.09.2006  –  Letzte Antwort am 22.09.2006  –  3 Beiträge
Alpine CDA- 9812 RR
Steiner_78 am 12.04.2004  –  Letzte Antwort am 13.04.2004  –  6 Beiträge
Alpine 9812 RB Laufzeitkorrektur
Lumpel am 02.05.2007  –  Letzte Antwort am 04.05.2007  –  13 Beiträge
Alpine 9812 und LZK
Sens am 27.08.2006  –  Letzte Antwort am 27.08.2006  –  10 Beiträge
Filtereinstellung Alpine 9812
Johy am 18.09.2007  –  Letzte Antwort am 21.09.2007  –  9 Beiträge
Einbau Alpine 9812
bragg am 02.03.2004  –  Letzte Antwort am 05.05.2004  –  19 Beiträge
Einstellung Bass Alpine 9812
keruj am 21.04.2004  –  Letzte Antwort am 23.04.2004  –  4 Beiträge
Alpine 9812 Schwacher SubOut?
DaHoschi am 24.12.2006  –  Letzte Antwort am 09.01.2007  –  43 Beiträge
Hilfe beim Alpine CDA 9812
Galli am 16.08.2004  –  Letzte Antwort am 16.08.2004  –  7 Beiträge
Alpine 9812, Sub komplett aus?!
genau_der am 08.05.2004  –  Letzte Antwort am 09.05.2004  –  8 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.088 ( Heute: 19 )
  • Neuestes MitgliedValendro
  • Gesamtzahl an Themen1.500.480
  • Gesamtzahl an Beiträgen20.533.167

Top Hersteller in Car-Hifi: Allgemeines Widget schließen