Hertz HSK165 Lautsprecher kaum Bass wieso?

+A -A
Autor
Beitrag
MasterDiablo
Neuling
#1 erstellt: 30. Mrz 2011, 20:16
Also ich habe ein Seat Cordoba. Hatte bis jetzt immer die Orginalen LS drin. Radio habe ich ein KDC-5047U drin.
So da ich mit den Sound der Orginalen nie zufrieden war, war ich nun in ein Hifi geschäft eigentlich ein ganz bekanntes hier im Kreis, was sich auch spezialisiert hat auf car Hifi.
So dort wurde mir das Hertz HSK165 gezeigt. Probegehört woooow gefällt mir.

So gekauft eingebaut läuft zwar aber der bass der ist lächerlich.
Habe ich was flasch angeschlossen? Oder liegt es nur daran weil ich keine Endstufe dran habe?

Jede Orginal Box in neueren Autos übertrifft mein Bass bei weiten.
OK der Soun von mein Orginalen und den hertz ist echt kein vergleich viel besser. Aber halt der Bass der ist zwar da aber wie soll ich sagen wirklich ohne druck versteht ihr?
Cruiser1985
Inventar
#2 erstellt: 30. Mrz 2011, 20:22
Moin


Dämm die Türen und verbau den tmt stabil und du hast ne Verbesserung. Hängt das System an einer Endstufe?

Wenn du einfach 1 zu 1 ausgetauscht hast, ist es kein Wunder das da nichts passiert.



MfG ich
MasterDiablo
Neuling
#3 erstellt: 30. Mrz 2011, 20:25
Ja wurde nur ausgetauscht und halt andere Kabel.
goelgater
Inventar
#4 erstellt: 30. Mrz 2011, 20:42
hi
wo hast du es probe gehört,an der wand oder in einem auto
MasterDiablo
Neuling
#5 erstellt: 30. Mrz 2011, 20:45
1 mal an der Wand und dann nochmal hatte er die aufgebaut auf so ständern wo sie lose halt nur auf den Ständer befästigt waren.
goelgater
Inventar
#6 erstellt: 30. Mrz 2011, 20:48
hi
schau mal nach ob du alles richtig verkabelt hast,nicht das du bei einer seite plus und minus verwechselt hast
'Stefan'
Inventar
#7 erstellt: 30. Mrz 2011, 20:52

MasterDiablo schrieb:
Ja wurde nur ausgetauscht und halt andere Kabel.


So kann kein Lautsprecher richtig funktionieren.

So:

http://www.klangfuzzi.com/rep_user_fuss_vwgolf4.php

wird das gemacht.

MasterDiablo
Neuling
#8 erstellt: 30. Mrz 2011, 21:29
hm also liegt es bei mir wohl einfach nur an den einbau!

Hätte hinten noch die Möglichkeit 1 Paar reinzubauen.
Dort wäre es eindeuitg besser aufgehoben wie ich denke, weil dort mehr Platz ist, ein sehr stabiler einbau ohne großen aufwand und und und.


Wäre das ne möglichkeit hinten noch 1 paar reinzumachen?
Hinten das müßte hauptsächlich für den Bass sorgen.


Bin ein totaler anfänger in sachen Car Hifi habe aber auch nicht das große Geld geschweige den das Handwerkliche geschick für sowas.
Bin Fleischer und so Elektrik sachen sind eine ganz andere Welt für mich.
goelgater
Inventar
#9 erstellt: 30. Mrz 2011, 21:34
hi
nein hinten nichts,das geld steckst du lieber in die tür dämmung,wo kommst du her,
MasterDiablo
Neuling
#10 erstellt: 30. Mrz 2011, 21:36
nähe Paderborn.
'Stefan'
Inventar
#11 erstellt: 30. Mrz 2011, 21:43
Na dann krempel ich das für dich um:

Ich kaufe bei dir ein schönes Stück Fleisch und will mir ein saftiges Steak braten.
Die Grundzutat ist gut, wenn die Zubereitung aber falsch gemacht ist, bringt mir das beste Stück Fleisch nichts.
Wenn ich mein Steak in die Kalte Pfanne lege und dann von jeder Seite 10 Minuten bei mittlerer Hitze brate...naja...dann wird's eben nichts.

So ist's auch bei Car-Hifi.
Gute Lautsprecher sind eine gute Voraussetzung für ein gutes Ergebnis.
Damit der Lautsprecher aber im Endeffekt wirklich funktioniert, muss er richtig eingebaut werden.
Tut man das nicht, bleibt das Potenzial des Lautsprechers auf der Strecke.
Der Einbau ist das wichtigste! Daheim werden Lautsprecher ja auch in stabile und dichte Holzgehäuse gebaut und kraftschlüssig mit diesen verbunden. Nichts anderes muss man im Auto tun. Man muss ihnen ein Gehäuse schaffen und sie stabilST und dicht montieren.
Wer dafür nicht die Zeit, Lust oder das Können hat, sollte einen Fachmann oder einen erfahrenen User aufsuchen, der ihm mindestens unter die Arme greift...sonst ist das alles zum Scheitern verurteilt.
Das soll keineswegs demotivieren, aber Car-Hifi ist deutlich mehr als Lautsprecher kaufen und reinschrauben.


Wäre das ne möglichkeit hinten noch 1 paar reinzumachen?


Nicht wirklich.
Davon ab, dass Lautsprecher hinten nicht wirklich etwas verloren haben, verschlimmbesserst du die Sache doch nur.
Die Lautsprecher vorne machen nicht das was sie sollen, also musst du die Ursache dafür finden und beheben...nicht noch eine zweite Baustelle anfangen.
Mit dem HSK hast du ein paar sehr brauchbare Lautsprecher. Der Rest muss von dir oder einem Fachmann kommen.



[Beitrag von 'Stefan' am 30. Mrz 2011, 21:45 bearbeitet]
MasterDiablo
Neuling
#12 erstellt: 30. Mrz 2011, 21:46
Die Ursache wäre dann wohl das die Tür nicht gedämmt ist.
Fest sind die Boxen aber halt ist dort nix gedämmt. Man hört draussen genausoviel wie drinnen *G*

Was würde mich so Dämmmaterial kosten und wie gestaltet sich der einbau davon?
LexusIS300
Inventar
#13 erstellt: 30. Mrz 2011, 21:48
Check erstmal die Polung.
Klar ist ein Einbau sehr wichtig, aber schlechter als die Original LS sollten die Hertz nicht gehen.
Auch ist eine Endstufe empfehlenswert.
MasterDiablo
Neuling
#14 erstellt: 30. Mrz 2011, 21:51
werde ich morgen mal checken.
Schlechter sind sie nicht sind eindeutig besser was auch nicht schwer ist. Aber ist halt das der bass kein Druck erzeugt. Man hört zwar die Türen vibrieren was wohl auch nicht sinn der Sache ist :-) aber raus kommt nicht viel.
kokamola
Inventar
#15 erstellt: 30. Mrz 2011, 21:56
Dann wird sich der rückwärtige Schall mit dem vorderen Auslöschen, da das Volumen vor dem Lautsprecher (Innenraum)nicht sauber vom Volumen dahinter (Tür) getrennt ist (z.B. Löcher in der Tür zum Innenraum hin. Oder du hast keine stabile Aufnahme für den TMT verbaut?!
Die fehlende Leistung führt nur zu frühen Verzerrungen, Bass sollte aber schon erstmal da sein.
MasterDiablo
Neuling
#16 erstellt: 30. Mrz 2011, 22:20
Also ich will nun einfach mal damit anfangen die Türen zu dämmen. Weil ich mal ganz stark denke das muss echt gemacht werden.

Was brauche ich dafür? Wo kann ich das gut bestellen?
Und ganz wichtig was muß ich dabei beachten?

Die LS sind stabil eingebaut hatte extra so adapterringe gekauft sitzen wirklich fest.
goelgater
Inventar
#17 erstellt: 30. Mrz 2011, 22:22
kokamola
Inventar
#18 erstellt: 30. Mrz 2011, 22:23
So ein Platikgedöhns? Und hat der auch richtig Platz nach hinten, oder kommt da gleich Türblech oder so, was den einschnürt?
LexusIS300
Inventar
#19 erstellt: 30. Mrz 2011, 22:24
Stichwort Alubutyl.

Threads gibts einige
MasterDiablo
Neuling
#20 erstellt: 30. Mrz 2011, 22:26
Platz hm naja.
Also versuche es mal zu erklären. Sind Fenster oben ist dort noch genug Platz. Allerdings wenn ich die Fenster runtermache habe ich das Problem das was vom Fensterhebr so ne Metallschiene fast an den LS hinten drann kommt vieleicht 0,5 cm Platz dazwischen.
kokamola
Inventar
#21 erstellt: 30. Mrz 2011, 22:29
Die Schiene ist nicht das Problem, aber bei so einem 16er sollte auch das Blech etc. mind. ein Loch von 14cm aufweisen damit der Lautsprecher sauber an das Türvolumen ankoppeln kann, sonst kommt es zu Kompressionen und Reflektionen.
veidi99
Ist häufiger hier
#22 erstellt: 05. Apr 2011, 16:00
Hallo,

Ich klinke mich mal mit dem selben Problem ein...

Ich habe bei mir auch die HSK165.3 eingebaut.
Habe meine Türen mit diesem Alubutyl gedämmt:
Alubutyl 2,2mm

Aussenblech grossflächig.
Innenblech alle Löcher bis auf die wo die Türöffnungsmechanik reingeht.
Hab auch 18mm dicke Multiplex Lautsprecheradapter verbaut.

Das System hängt an einer Mosconi Gladen One 120.2

Aba auch bei mir ist kein Bass zu hören.


Ich weiß nicht was ich machen soll, habt ihr vielleicht noch Tipps für mich?
Könnte an der Endstufe oder den Frequenzweichen etwas falsches eingestellt sein?
Hab nen Mazda Xedos 6.


[Beitrag von veidi99 am 05. Apr 2011, 16:03 bearbeitet]
Cruiser1985
Inventar
#23 erstellt: 05. Apr 2011, 16:05
Moin


Haste mal nen bild von der gedämmten Tür?

Wie sehen denn deine Einstellungen aus?



MfG ich
kokamola
Inventar
#24 erstellt: 05. Apr 2011, 16:06
Wird wahrscheinlich so sein, entweder sind dei TMT verpolt bzw. spielen gegenphasig, oder du hast irgendwo einen Highpass gesetzt.
veidi99
Ist häufiger hier
#25 erstellt: 05. Apr 2011, 19:51
So hier meine Dämmung:

Xedos 6 Front links Dämmung1
Xedos 6 Front rechts Dämmung fertig
Als Regenschutz HSK 165.3

Meine Einstellung am Verstärker:
Mosconi Gladen One 120.2 Einstellung

Crossover habe ich deaktiviert, da ja beim HSK 165.3 eh eine Frequenzweiche vorhanden ist.
kokamola
Inventar
#26 erstellt: 05. Apr 2011, 19:56
Der Regenschutz ist doch nicht dein Ernst. Mach den auf jeden Fall ab, so kann der Lautsprecher nicht richtig arbeiten und komprimiert viel zu früh. Das Dach muss ans Blech der Tür über den Lautsprecher, aber definitv nicht dahin!!!!
veidi99
Ist häufiger hier
#27 erstellt: 05. Apr 2011, 20:34
Ok dann werd ich mir darüber eine Blumentopf Hälfte kleben.

Und sind die Einstellungen am Verstärker soweit OK?
kokamola
Inventar
#28 erstellt: 05. Apr 2011, 20:36
Lass aberg enug Luft. Ich würde den HP aktivieren, wenn du am Radio keinen eingestellt hast. So bei 50Hz. Tiefer ist für die 16er in den meisten Fällen unnötig und begrenzt nur den Maximalpegel.
FCKW36
Inventar
#29 erstellt: 06. Apr 2011, 21:36
Du bist mit dem Alubutyl aber geizig, veidi99.
veidi99
Ist häufiger hier
#30 erstellt: 07. Apr 2011, 10:52
Najaaa, dachte dass 2,5m² zuwenig is und hab am Aussenblech nur 1 Lage gelegt. Dann ist genug übrig geblieben und hab das Innenblech gemacht....und danach war immer noch genug übrig wollte es ja nicht verschwenden.
Der Rest kommt dann halt im sommer in den Kofferraum, wenn der Woofer kommt.

Meint ihr es könnte daran liegen, dass es zuwenig gedämmt ist? Könnte ich über das Alubutyl auch Bitumenmatten kleben?...die sind ja um EINIGES billiger.

Der "Regenschutz" kommt am Wochenende runter...hoffentlich hilft das was.
kokamola
Inventar
#31 erstellt: 07. Apr 2011, 10:57
Nein es wird nicht an der Dämmung liegen, aber das Alubutyl ist an der Tür oder Türverkleidung 10x besser aufgehoben, als im Kofferraum!
Hast du mal getestet, einen Tieftöner zu verpolen? Hast du mal das Butyl vom Lautsprecher direkt runtergemacht?


[Beitrag von kokamola am 07. Apr 2011, 10:57 bearbeitet]
veidi99
Ist häufiger hier
#32 erstellt: 07. Apr 2011, 11:08
Ok wenns nicht an der Dämmung liegt bin mal beruhigt =)...denn die Tür fällt jetzt schon sehr satt zu

Umgepolt hab ich noch nicht, werd das aber auch am Wochende alles nochmal durchchecken mit + und -

Das Alubutyl das ich als "Regenschutz" verwendet habe kommt auch am WE runter(es ist zwar zurZeit Schönwetter aber wenn dann doch Regen kommt will ichs nicht wegen 2 Tagen riskiert haben) und ein halber Blumentopf wird dann ans Blech geklebt mit Silikon. Werde davon auch Fotos machen.
kokamola
Inventar
#33 erstellt: 07. Apr 2011, 12:28
Forme einnfach aus einem Streifen Butyl ein Dach. Wenn der Blumentopf bei Erschütterung abreißt und drauffällt ist Mist und Plastiktöpfe werden dir eine ordentliche Resonanz produzieren.
veidi99
Ist häufiger hier
#34 erstellt: 07. Apr 2011, 12:33
Ok da ist auch eine gute Idee.
aber das muss ich mir erst ansehn ob das so funktioniert, da hinter dem Lautsprecher 2 mm später die Scheibe kommt.
Ich soll ja genug Luft lassen, deshalb weiss ich noch nicht wo ich das Alubutyldach befestigen kann.
Aber genaueres werd ich am WE sehen wenn die Verkleidung und die Lautsprecher ausgebaut sind.
Die Idee werd ich bis dahin aufjedenfall im Hinterkopf behalten
kokamola
Inventar
#35 erstellt: 07. Apr 2011, 12:44
Einfach einen Streifen zu einem L-Profil umfalten und über dem Lautsprecher am Blech befestigen und gut ist
FCKW36
Inventar
#36 erstellt: 07. Apr 2011, 17:33
Bei mir setzt die Scheibe aufm TMT auf, daher habe ich eine extrem komplizierte Dach-Konstruktion aus Alubutyl gebastelt, mit unglaublich vielen Verstrebungen und Halterungen, damit es ja nicht abfällt. Hat sicher 50 Minuten gedauert, bei beiden Dächern.:D
veidi99
Ist häufiger hier
#37 erstellt: 10. Apr 2011, 16:47
YEAH !! Danke

Es hat tatsächlich daran gelegen, dass der TMT keine Luft bekommen hat

Angeschlossen war auch alles richtig.

Hab jetzt aus Alubutyl ein Dach gemacht:
Xedos 6 Front TMT Regenschutz

Jetzt versteh ich endlich die leute die meinen zu den Lautsprechern braucht man keinen Woofer mehr

Ich darf nur nicht zu laut aufdrehn sonst schlagen sie manchmal durch....kann man das vielleicht irgendwie unterbinden?

Nochmals vielen Danke für die Hilfe
'Stefan'
Inventar
#38 erstellt: 10. Apr 2011, 16:57

Ich darf nur nicht zu laut aufdrehn sonst schlagen sie manchmal durch....kann man das vielleicht irgendwie unterbinden?


Wo hast du deinen Hochpass gesetzt?
Da "darfst" du dich durchaus im Bereich 80-120Hz aufhalten.
Bass kommt sowieso vom Subwoofer.

Wenn du erst eine Weile ohne Sub rumfährst, trennst du eben vorerst tief und machst dafür Abstriche beim möglichen Pegel.



[Beitrag von 'Stefan' am 10. Apr 2011, 16:58 bearbeitet]
veidi99
Ist häufiger hier
#39 erstellt: 10. Apr 2011, 17:28
OK dann werd ich mich demnächst mit dem Hochpass herumspielen.
Hab da von Epicenter diese Testcd mit den einzelnen Herzbereichen.
Und noch eine Frage zum 'FSA' bei der Mosconi Endstufe.
Das ist ja diese Laufzeitkorrektur wo man das Bühnenbild verlagern kann.
Aber ich bemerke kaum einen Unterschied zwischen 'Min' und 'Max'

Wir wird das Bühnenbild hier verlagert? Nach vor und hinten oder links und rechts?
In der Beschreibung steht da nicht wirklich was dazu.

Vielleicht hat ja jemand schon Erfahrungen damit.

Und noch kurz zu den Hertz HSK 165.....die hatte ich schon in meinem 323F BA ohne Dämmung und nur am Radio angeschlossen. Dort klangen sie naja....nicht laut und haben auch gleich verzerrt etc.

Jetzt mit Endstufe und Dämmung klingen sie sooo herrlich schön!
Hätte nicht gedacht, dass das sooooviel ausmachen kann.
crap_nek
Stammgast
#40 erstellt: 11. Apr 2011, 14:28
Ich habe gerade auf dem letzten Bild die Regenfolie über dem Alu Butyl gesehen, oder ist das ne optische Täuschung? Also Links von der TMT Aufnahme.
Das dürfte zumal die Folie Stellenweise direkt auf dem Alubutyl liegt, zu ganz unangenehmen Nebengeräuschen führen.
Das hatte ich bei meinem Corsa auch mal.
Dadurch das die Folie so dünn und leicht ist, fängt die bei höherem Pegel mit an zu schwingen und vibriert dann auf dem Alubutyl.
Das hört sich ganz fies an. Bei mir dachte ich zuerst die Membran knallt irgendwo gegen oder ist gerissen oder sonst was.


[Beitrag von crap_nek am 11. Apr 2011, 14:29 bearbeitet]
veidi99
Ist häufiger hier
#41 erstellt: 11. Apr 2011, 14:44
Jap diese Regenfolie ist auf dem Butyl mit diesem Teer oder Stellenweise mit Silikon drübergeklebt.

Eigtl. kann ich diese Folie schon entfernen, da ja alle Öffnungen zum Türinneren durch das Alubutyl geschlossen sind.
Es kann also kein Wasser mehr auf diese Seite kommen.

Ja sobald ich so ein Nebengeräusch warnehme kommt die Folie runter
kokamola
Inventar
#42 erstellt: 12. Apr 2011, 09:52
Da hätte ich beim ersten Mal auch nie gedacht, dass eine Folie SOLCHE Geräusche machen kann, aber schön dass sich das Bassproblem gelöst hat

HP würde ich auch je nach Pegelanforderung und Filterordnung zwischen 50-100Hz setzen.
G11880
Ist häufiger hier
#43 erstellt: 15. Apr 2011, 17:28
hab auch diese regenabweiser und auch irgendwie so wenig mitteltöne
crap_nek
Stammgast
#44 erstellt: 17. Apr 2011, 03:39

G11880 schrieb:
hab auch diese regenabweiser und auch irgendwie so wenig mitteltöne


Nix versteh
'Stefan'
Inventar
#45 erstellt: 17. Apr 2011, 15:19
Im Mittelton sollte sich so ein unvorteilhaft aufgeklebtes Regendach nicht wirklich auswirken.
Im Prinzip geht mit dem "verschlossenen" Korb die Güte hoch, es wird quasi ausschließlich das Verhalten um die Resonanzfrequenz beeinflusst.

kokamola
Inventar
#46 erstellt: 17. Apr 2011, 17:03
Es kann eben nur aufgrund mangelnder Grundton / Tieftonfähigkeiten manchmal mies klingen, weil das GEsamtbild unstimmig ist.
Suche:
Das könnte Dich auch interessieren:
Neues Kenwood Radio wenig Bass wieso?
Marshal19888 am 31.03.2011  –  Letzte Antwort am 11.04.2011  –  3 Beiträge
Wieso???
Ewgeni am 24.11.2003  –  Letzte Antwort am 24.11.2003  –  3 Beiträge
Kaum Bass - wie kommts!
Bicki89 am 21.09.2010  –  Letzte Antwort am 22.09.2010  –  54 Beiträge
Gelschlossener kofferraum . kaum bass
wzrd am 11.11.2009  –  Letzte Antwort am 15.11.2009  –  19 Beiträge
TMT nur Hochton kaum Bass
hennhh am 13.01.2011  –  Letzte Antwort am 17.01.2011  –  15 Beiträge
hertz garantiefall?
itchy2 am 27.08.2007  –  Letzte Antwort am 29.08.2007  –  10 Beiträge
wieso wenig Bass / Tür Dämmen besser?
Captain_Karracho am 05.06.2007  –  Letzte Antwort am 11.06.2007  –  13 Beiträge
Alpine 9835 und kaum Bass!
Bobby_GTI am 10.10.2005  –  Letzte Antwort am 10.10.2005  –  11 Beiträge
Kaum Bass mit DD 2512 !
Wenny am 10.06.2006  –  Letzte Antwort am 13.06.2006  –  10 Beiträge
Kaum Bass trotz neuer Komponenten
Alex623 am 29.02.2012  –  Letzte Antwort am 01.03.2012  –  9 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder850.000 ( Heute: 1 )
  • Neuestes MitgliedMarcel3239
  • Gesamtzahl an Themen1.417.983
  • Gesamtzahl an Beiträgen18.997.823

Hersteller in diesem Thread Widget schließen