HILFE! röhrenverstärker strässer stuttgart

+A -A
Autor
Beitrag
gulliver1988
Schaut ab und zu mal vorbei
#1 erstellt: 25. Mai 2009, 16:40
hallo zusammen! heute ist meine neuste errungenschaft angekommen! -ein strässer stuttgart röhrenverstärker!

soweit im guten zustand würde ich sagen, allerdings hab ich keinen blassen schimmer wie ich das gerät anschließen muss

nachfolgend ein paar fotos. ein kabel (das braune von den bananenbuchsen) scheint mal nachträglich ringefummelt worden zu sein. sollte man auf den fotos aber erkennen.

wer kann mir sagen wie das gerät an zu schließen ist? ist doch monoblock, oder?! sind lautsprecher mit 4 ohm okay oder lieber 8 ohm?

vielen dank im voraus!

ps: wie kann ich die links mit bildern so einfügen, dass sie hier direkt im fred angezeigt werden?

http://img39.imageshack.us/gal.php?g=p1010820q.jpg

vielen dank im voraus!

gruß

christian
Claus-Michael
Inventar
#2 erstellt: 25. Mai 2009, 17:01
Moin,

ich muss sagen, Du bist mutig, Dir einen Röhrenverstärker (ist ein Mono-Mischverstärker) zuzulegen, ohne von großer Ahnung getrübt zu sein.
Aber gut - einmal muss man anfangen (wenn vielleicht auch etwas kleiner ).
Ich sehe da eine GZ34 (Gleichrichterröhre), zwei EL34 (Endröhren), zwei ECC8? (Vorstufenröhren) und ev. für Micro zwei EF86 (?).

Die Rückseite wäre interessant, um zusehen, ob die 4,8, 16 ..OHM-Anschlüsse getrennt rausgeführt sind oder ob mit den Kippschaltern vorne eventuell die Impedanz umgeschaltet wird.

Man sollte bei den Lautsprechern die Impedanz des jeweiligen Abgriffs benutzen, wobei ein 8-Ohm-LS an einem 4-Ohm-Anschluß weniger Probleme bereiten dürfte. Umgekehrt wäre nicht ganz so ratsam.
Grundsätzlich die Endstufe NICHT ohne angeschlossene Last/LS betreiben, falls Du den AÜtr nicht ruinieren willst. Also diese Spielchen im dunklen Zimmer mit den glimmenden Röhren (oh wie schön ...) unterlassen, wenn kein LS angeschlossen ist.

Überhaupt wäre es ratsam, das Gerät an einem Trenn-Regeltrafo anzuschließen und erstmal ohne Röhren langsam die Netzspannung hochzufahren, um zu sehen, ob irgendwo was raucht. Das ist auch gut für die Elkos, die wg. zu langer Standzeit sich erstaml wieder formieren müssen. Auch die Sicherungen vorne vor dem Einschalten auf ihre korrekten Werte prüfen - nachdem ich kürzlich wieder Zigaretten-Alufolie als Si-Ersatz in einem Gerät gefunden habe, glaube ich an nichts mehr.
Danach die Vorstufenröhren nach und nach einsetzen (markieren/notieren, wo welche war!) und zum Schluß mit LS die Endröhren (alle Regler auf Null).

Soweit klar? Viel Spaß!

Gruß
Claus-Michael
gulliver1988
Schaut ab und zu mal vorbei
#3 erstellt: 25. Mai 2009, 18:15
hallo und vielen dank für die schnelle antwort!

ja, sind 2 ecc8 und 2 ef86 drin, dazu noch 2 ecc83...

naja muss zugeben von den röhren mit heizspannung usw habe ich sogut wie keine ahnung.... außer dass man vorsichtig sein muss wegen den sehr hohen spannungen. weiterhin ist auch klar dass die angegebene impedanz nicht unterschritten werden sollte....

habe grade mal ausprobiert...sicherungen sind soweit okay. da ich keinen trenn/regeltrafo besitze so eingeschaltet (mit lautsprechern natürlich, habe sie sicherheitshalber in reihe geschaltet um auf 8 ohm zu kommen). mittels der 4 schalter an der front kann ich die lautsprecherausgänge parallel schalten, die kontakte an den schaltern sind vom ersten an parallel durchverbunden. denke daher dass er mindestens 8 ohm verpacken sollte. hat zumindest bis zum ausschalten ca ne halbe stunde gehalten. eine impedanz ist nirgends auf dem gerät angegeben, es hat noch nichteinmal ein typenschild aus dem das genaue modell hervorgeht. ich denke mal das einschalten hat den elkos nichts gemacht da der verkäufer den amp auch schon eingeschaltet hat....-ohne lautsprecher -besteht dabei die gefahr dass die röhren kaputt gehen können oder dass sie schaden nehmen was den klang beeinträchtigt? klingen tut der amp soweit ganz gut bis auf ein wenig rauschen, je nach lautsprecherausgang meine ich auch stärker, schwächer. sollte mit etwas kontaktspray aber zu lösen sein... oder mit einer besseren tonquelle...

das braune kabel ist an einem kleinen poti angeschlossen das an beide ef86 angeschlossen ist. ist, wie gesagt, nachträglich "drangepfuscht" worden. -kopfhörerausgang?

naja, funktionieren tut er auf jeden fall!

gruß

christian
hf500
Moderator
#4 erstellt: 25. Mai 2009, 19:14
Moin,
wenn die Lautsprecherausgaenge ueber Schalter alle parallelgeschaltet werden koennen, dann hat der Verstaerker sehr wahrscheinlich einen 100V-Ausgang.

Das ist ein Verstaerker fuer Beschallungsanlagen und fuer diese ist diese Technik ueblich.

Bei der 100V-Technik liefert der Verstaerker bei Vollaussteuerung 100V an die Lautsprecherleitung.
An diese werden wie beim Lichtnetz die Lampen die Lautsprecher ueber Uebertrager angeschlossen, die einmal auf 4 oder 8 Ohm heruntertransformieren und ausserdem ueber ihr Uebersetzungsverhaeltnis die Leistung festlegen, die der Lautsprecher bekommt.

Die Summe der Lautsprecherleistungen darf maximal der Verstaerkerleistung entsprechen.
So kann manz.B. an einen 100W Verstaerker 5x 20W oder 10x 10W oder 1000x 1W anschliessen. Natuerlich auch Kombinationen davon, solange die Summe 100W nicht uebersteigt.

Dieser Verstaerker duerfte etwa 40-50W haben, man kann einen Frequenzgang von 50Hz bis 15kHz erwarten. Durch die 100V-Technik kann man diese Leistung grossraeumig verteilen, ohne dafuer dicke Kabel verwenden zu muessen.

73
Peter
raphael.t
Inventar
#5 erstellt: 26. Mai 2009, 06:13
Hallo Leute!

Ich habe zwei klene Strässer Monoblöcke mit EL 84 Endröhren.
Die Eingangsröhre EF 86 in Pentodenschaltung klang grausam.
Ein Freund stellte sie auf Triode um, machte noch ein paar KLeinigkeiten und dann gings richtig gut los.
Übrigens, die Firma gibt´s noch heute im PA-Bereich.

Mit freundlichen Grüßen
Raphael
wegavision
Inventar
#6 erstellt: 26. Mai 2009, 10:58
Optisch wirklich toller Zustand. Andererseits ist Strässer ja ein Hersteller von Kirchenakustik und ELA, daher vermute ich schwer 100V Ausgänge. Ab#nders als K&H, die ja auch viel Kirchzeugs gebaut haben, ist mir noch kein Strässer für Heimnutzung untergekommen.

Die Firma gibt es ja noch, erstaunlichm scheinbar haben die ELA-Hersteler alle überlebt.
http://www.straesser.de/unternehmen.html
Suche:
Das könnte Dich auch interessieren:
Strässer Stuttgart Verstärker kein Bass
Mo888 am 19.08.2010  –  Letzte Antwort am 05.09.2010  –  8 Beiträge
hilfe zu altem röhrenverstärker
mr.chillout am 13.09.2006  –  Letzte Antwort am 13.09.2006  –  4 Beiträge
HILFE! Impendanz be uralt RöhrenVerstärker
Futtl am 05.02.2006  –  Letzte Antwort am 16.02.2006  –  15 Beiträge
Alter Röhrenverstärker
speedfried am 13.12.2004  –  Letzte Antwort am 12.11.2013  –  23 Beiträge
Pioneer Röhrenverstärker
TrottWar am 18.02.2005  –  Letzte Antwort am 12.11.2013  –  12 Beiträge
mcintosh röhrenverstärker
feuerball1 am 12.10.2010  –  Letzte Antwort am 13.10.2010  –  6 Beiträge
Röhrenverstärker Böhm
svenson777 am 05.05.2011  –  Letzte Antwort am 18.09.2018  –  10 Beiträge
Röhrenverstärker Telefunken V69
Dunkeltuten am 01.11.2010  –  Letzte Antwort am 02.11.2010  –  3 Beiträge
Rogers developments Röhrenverstärker
tapezist am 08.07.2006  –  Letzte Antwort am 08.07.2006  –  2 Beiträge
Leak Stereo 20 Röhrenverstärker
Kriwan08 am 12.11.2006  –  Letzte Antwort am 12.11.2006  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder916.738 ( Heute: 18 )
  • Neuestes Mitgliedmike3103
  • Gesamtzahl an Themen1.532.320
  • Gesamtzahl an Beiträgen21.155.752

Top Hersteller in Hifi-Klassiker Widget schließen