Aussteuerung B77

+A -A
Autor
Beitrag
Rehe
Ist häufiger hier
#1 erstellt: 25. Jan 2005, 14:51
Hallo,
ich bin noch nicht lange stolzer Besitzer einer B77 und habe schon Ärger.
Bei der Aufnahme hinkt der linke Kanal stark nach. Wenn ich nun ohne Aufnahme bei der Einstellung: Eingangswahlschalter auf Monitor den linken Rekordschalter auf OFF stelle zeigt das linke VU-Meter wieder normale Aussteuerung an. Stelle ich nun den rechten Rekordschalter auch auf OFF fällt das linke VU-Meter wieder ab.
Was ist an dieser Maschine kaputt?
Gruß Rehe
A727
Stammgast
#2 erstellt: 25. Jan 2005, 16:20
Hallo Rehe,

Anschluß über Cinch ?, Eingangswahlschalter auf AUX ?, Tape/Monitorschalter auf Monitor ? Dann sollte normalerweise ein Signal auf beiden VU´s anliegen.

Der Tape/Monitorschalter hat es mitunter in sich. Die Kontakte des Schalters schleifen direkt auf der Platine, was zu Aussetzern führen kann. Etwas Ballistol zwischen Schalter und Platine beseitigt das Problem. Das könnte eine Ursache sein. Ansonsten schau´ doch bitte mal im Revoxforum in der Suchfunktion Aufnahmeprobleme B 77.

Mehr kann ich leider im Augenblick auch nicht anbieten.

Analoge Grüße
Bernd
MikeDo
Inventar
#3 erstellt: 28. Jan 2005, 03:14

Rehe schrieb:
Hallo,
ich bin noch nicht lange stolzer Besitzer einer B77 und habe schon Ärger.
Bei der Aufnahme hinkt der linke Kanal stark nach. Wenn ich nun ohne Aufnahme bei der Einstellung: Eingangswahlschalter auf Monitor den linken Rekordschalter auf OFF stelle zeigt das linke VU-Meter wieder normale Aussteuerung an. Stelle ich nun den rechten Rekordschalter auch auf OFF fällt das linke VU-Meter wieder ab.
Was ist an dieser Maschine kaputt?
Gruß Rehe



Schau mal auf die Rückseite des Gerätes, dort findest zu 2 kleine Drehschrauben..
Guck mal, ob sie im Uhrzeigersinn bis zum Anschlag aufgedreht sind. Sie sind für die Eingangssignalstärke der beiden Kanäle zuständig..
Drehe beide auf und teste die Maschine..
Oft wird,aus welchen Gründen auch immer, daran rumgefummelt..Wenn Sie verstellt sind, dann kannste vorne drehen, wie wild, es wird sich nichts tun..
Sollte das Problem nicht behebbar sein, so schildere mal hier Dein Problem:

http://www.reeltoreel2.de/

Gruß MikeDo
A727
Stammgast
#4 erstellt: 28. Jan 2005, 10:31
Hi,

das stimmt so nicht. Die Potis auf der Rückseite sind für das A u s g a n g s signal zur Anpassung an einen Verstärkereingang zuständig.

Gruß
Bernd
Suche:
Das könnte Dich auch interessieren:
off-topic aus dem VU-Meter-Foto-Thread
dcmaster am 30.01.2019  –  Letzte Antwort am 31.01.2019  –  8 Beiträge
Revox B77
Rehe am 30.03.2005  –  Letzte Antwort am 31.03.2005  –  3 Beiträge
Was tun wenn VU-Meter durchgebrannt?
skarboy am 02.12.2006  –  Letzte Antwort am 04.12.2006  –  11 Beiträge
Suche VU Meter
Buddelbaby am 19.05.2006  –  Letzte Antwort am 21.05.2006  –  18 Beiträge
technics SU-V60 linke kanal zuschaltung
kain84 am 16.05.2006  –  Letzte Antwort am 18.05.2006  –  2 Beiträge
Aufnahme auf Revox B77 viel leiser als Input
markkram am 04.01.2021  –  Letzte Antwort am 05.01.2021  –  7 Beiträge
Ersatzteile für REVOX B77
jackogei am 06.01.2005  –  Letzte Antwort am 14.01.2005  –  13 Beiträge
AKAI VU Meter nicht korrekt?
mibomm am 08.06.2008  –  Letzte Antwort am 09.06.2008  –  5 Beiträge
Revox B77
abracab am 03.01.2005  –  Letzte Antwort am 03.01.2005  –  5 Beiträge
Kann man VU METER instandsetzen
Lunaman124 am 08.01.2007  –  Letzte Antwort am 08.01.2007  –  9 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder896.080 ( Heute: 5 )
  • Neuestes MitgliedMarkookie
  • Gesamtzahl an Themen1.493.439
  • Gesamtzahl an Beiträgen20.392.284

Top Hersteller in Hifi-Klassiker Widget schließen