Hifi-Klassiker an eine Soundkarte anschließen, inkompatiblitäten

+A -A
Autor
Beitrag
realmrcool
Schaut ab und zu mal vorbei
#1 erstellt: 08. Feb 2018, 14:59
Hallo folgendes Problem:

Ich habe eine creative blaster z soundkarte.
Daran möchte ich jetzt eigentlich 3 Verstärker anhängen und ein 4.1 System betreibe.


Front:
akai am-35
quart 290

Rear:
pioneer stereo amplifier sa 8500 ii
sequence model 30

Subwoofer
canton subwoofer gls 50
kenwood kr-5400



Ich hab sie jeweils mit einem klinke zu chinch Kabel an die verstärker angeschlossen. Allerdings kommt aus dem subwoofer nur der testsound , bei Musik oder Video schweigt der gute.

Der Pioneer Verstärker knistert, rauscht und fiept wenn er an der soundkarte hängt(vorallem wenn die Festplatte arbeitet bzw wenn die Maus bewegt wird), andere Kanäle bzw andere Verstärker zeigen keine störsignale...
Die Verkabelung hab ich noch einmal ganz neu gemacht in der Hoffnung es gab nur eine überlagerung wegen anderen elektrokabeln. Leider keine Veränderung.

Mach ich etwas falsch? Der Support von creative sagt, dass die soundkarte nur für aktive Lautsprecher ist und das da wohl irgendwas inkompatible.

Lg


[Beitrag von realmrcool am 08. Feb 2018, 15:01 bearbeitet]
Apalone
Inventar
#2 erstellt: 08. Feb 2018, 15:20

realmrcool (Beitrag #1) schrieb:
.....Mach ich etwas falsch? Der Support von creative sagt, dass die soundkarte nur für aktive Lautsprecher ist und das da wohl irgendwas inkompatible......


Der Support scheint keine Ahnung zu haben.

Ob an die Line-Ausgänge einer SK aktive LS oder Verstärker drankommen, ist grundsätzlich egal.

Dass PCs Störgeräusche produzieren, ist vergleichsweise häufig.
Probier mal einen relativ geringen Pegel pc-seitig, dafür Pegel an den Verstärkern etwas höher.

Ggf. auch mal mit einer externen USB-SK probieren. Die sind nicht so teuer als dass man es nicht mal einfach ausprobieren könnte.

Oder von der SK des PC mit TOSLINK raus und in einen externen DD-Wandler (durch die optische Verbindung werden Störgeräusche häufig zuverlässig eliminiert).
Slatibartfass
Inventar
#3 erstellt: 08. Feb 2018, 15:29

realmrcool (Beitrag #1) schrieb:
Der Support von creative sagt, dass die soundkarte nur für aktive Lautsprecher ist und das da wohl irgendwas inkompatible.

Jede Soundkarte, die ich kenne, sollte auch an einem Line-Eingang jeder Verstärkers funktionieren. Aktive LAutsprecher haben den Verstärker bereits eingebaut. Bei einem analogen Audiosignal kann eigendlich nichts inkompatibel sein, außer ggf. der Pegel des Signals. Bei einem zu hohen Pegel der Soundkarte würde das zu Verzerrungen führen, da die Eingangsstufe überstuert wird. Ein zu geringer Pegel äußert sich meist durch hohes Rauschen und darin, dass die Lautstärke weit aufgedreht werden muss. Der Pegel läßt sich aber an der Soundkarte einstellen.

Ich betreibe meine externe Soundkarte (Asus Xonar One) an einem Sharp Optonica aus 1978 ohne Probleme. Die Eingangspegel der heutigen Verstärker sind aber auch nicht anders.

Dein Subwofer wird nicht funktionieren, da Du anscheinend die Soundkarte im 5.1-Modus betrribst, wobei über den Subwoofer-Kanal (.1) nur dann ein Signal ausgegeben wird, wenn auch ein echtes 5.1 Signal verarbeitet wird, das dann ein LFE-Signal für den Subwoofer ausgibt. Für die Nutzung im Stereo-Modus haben AV-Receiver eine Einstellung, alles unter einer festgelegten Trennfrequenz bei den Fronts abzuschneiden und auf den Subwoofer-Kanal umzuleiten. Ich kann dir nicht sagen, wie man dass bei einer Soundkarte hinbekommt. Ich höre über meinen externen DAC nur Stereo über Standlautsprecher.

Slati
realmrcool
Schaut ab und zu mal vorbei
#4 erstellt: 08. Feb 2018, 20:37
Danke euch beiden !

Meine Vermutung war auch, dass der Support sich einfach nicht damit auseinander setzen will

Ich hab jetzt den akai und den Pioneer vertauscht.
Und den sub an zu den front Lautsprechern dazugehängt.


Wie 1000 & 1 der unterschied!
Sub ist einen hauch zu leise (eh gut für die Nachbarn )

Der Verstärker fiept nur noch ganz leise hörbar mit dem Kopf am frontlautsprecher

Die quart haben scheinbar mehr wummms und ich kann den Verstärker auf kleinerer Lautstärke laufen lassen(das fiepen wird lauter wenn ich den Verstärker weiter aufdrehe)


Jetzt ist das einize auffällige Geräusch das surren vom Beamer
Suche:
Das könnte Dich auch interessieren:
HiFi Klassiker
Alibabar am 13.02.2009  –  Letzte Antwort am 14.02.2009  –  14 Beiträge
HIFI Klassiker
*CrazyDee* am 28.01.2011  –  Letzte Antwort am 01.03.2011  –  20 Beiträge
Hifi Klassiker
Carlos1959 am 03.03.2013  –  Letzte Antwort am 13.03.2013  –  5 Beiträge
HiFi Klassiker?
büsser am 26.01.2006  –  Letzte Antwort am 27.01.2006  –  12 Beiträge
HIFI Klassiker:
Dreizack am 08.07.2008  –  Letzte Antwort am 09.07.2008  –  12 Beiträge
FM-Antenne für HiFi-Klassiker
Godewind am 27.01.2010  –  Letzte Antwort am 29.01.2010  –  6 Beiträge
Hifi Klassiker gesucht.
Lord-Senfgurke am 06.10.2010  –  Letzte Antwort am 07.10.2010  –  13 Beiträge
HiFi-Klassiker | Literatur
Curd am 24.01.2009  –  Letzte Antwort am 24.10.2009  –  21 Beiträge
Webseite Hifi Klassiker
nonogoodness am 18.01.2006  –  Letzte Antwort am 18.01.2006  –  2 Beiträge
Regale für HIFI Klassiker?
vinylfan am 24.03.2006  –  Letzte Antwort am 23.01.2012  –  197 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.389 ( Heute: 42 )
  • Neuestes Mitglieddursunevdenevenakliyat
  • Gesamtzahl an Themen1.420.251
  • Gesamtzahl an Beiträgen19.041.537

Hersteller in diesem Thread Widget schließen