SABA HiFi Studio 9100 rauscht

+A -A
Autor
Beitrag
moritz22222
Neuling
#1 erstellt: 03. Jan 2019, 16:26
Servus zusammen,

als Liebhaber älterer Technik habe ich mir gestern ein SABA HiFi Studio 9100 ergattern können. Beim Abholen noch kurz die wesentlichen Funktionen durchgetestet, mitgenommen und bei mir daheim aufgebaut. Ich nutze einmal UKW-Radio und den Tonband-Anschluss als Eingang von meinem Fernseher.

Unabhängig von der Tonquelle ist mir nun aber ein Rauschen bei den Lautsprechern aufgefallen. Vom Radio wird dies meist übertönt, beim Fernseher, gerade bei Filmen, oft aber nicht. Das Rauschen ist nicht unglaublich laut oder präsent aber gerade wenn man drauf achtet, ist es doch deutlich hörbar.
Zur Konkretisierung hier noch ein paar Infos:
- Das Geräusch tritt bei allen Audioeingängen (Tonband, Monitor, Plattenspieler) sowie beim Radio auf
- Es tritt auch dann auf, wenn weder ein Eingang noch ein Radioband ausgewählt ist
- Es tritt bei beiden Lautsprechern auf, kann aber mit dem Balance-Schieber auf eine Seite verlagert werden
- Es wird lauter, wenn man den Lautstärkeschieber aufdreht
- Es kann durch den Höhen-Schieber gemildert werden (dann klingt logischerweise auch die Musik dumpf)

Gerade beim Fernseher, bei dem ich üblicherweise die Lautstärke des SABA hoch- und die des Fernsehers runterdrehe, um eine gute Klangqualität zu erzielen, kann das Geräusch störend sein. Bei einem Kaufpreis von 70€ macht es aber auch keinen Sinn, zum nächsten Radioladen zu rennen und das Gerät mal durchchecken zu lassen. Ich bin aber Elektriker, Lötarbeiten o.Ä. sind also kein Problem.

Vielleicht hat ja jemand eine Idee, woran es liegen könnte.

Viele Grüße
DB
Inventar
#2 erstellt: 03. Jan 2019, 18:08
Hallo,

wenn das Rauschen auf beiden Kanälen gleich ist, dann kann es durchaus normal sein.
Man könnte versuchen, die Transistoren T541/T542 bzw. 741/742 gegen rauscharme Typen auszutauschen.
Es wäre übrigens zweckmäßiger, den Ton des Fernsehers lauter und das Saba leiser zu stellen.


MfG
DB
oldiefan1
Stammgast
#3 erstellt: 06. Jan 2019, 21:04
Hörbares Rauschen beim Saba 9100 ist definitiv nicht "normal".

Da es hier mit dem Lautstärkesteller und Höhensteller beeinflussbar ist, ist die Ursache vor dem oder ggf. am Lautstärkesteller, bzw. vor dem Höhensteller in der Schaltung zu suchen.

Deshalb ist es nicht so wahrscheinlich, dass Ersatz von T541/542 (741/742) hier die Lösung bringen wird.

Das beidseitige Auftreten (beide Kanäle) kann auf Ursache in der gemeinsamen Stromversorgung der Eingangsstufe deuten. Also kann man an den Ersatz der lokalen Puffer-Elkos C767 und C748 denken. Ebenfalls die Tantalelkos C541 und C741. Und auch C558 und C587, die alle zur Glättung der Versorgungsspannung der Eingangsstufe dienen.

Durch Messen sollte ausserdem sichergestellt sein, dass die Versorgungsspannung "+2" (=40V am Messpunkt "P"), aus der letztlich die 25V gewonnen werden, brumm- und rauschfrei ist (AC-Anteil, der diese DC-Spannung überlagert solltemit DVM gegen Chassismasse gemessen < 5mV sein). Sonst Fehler im Netzteil!

Die 40V werden mit P671 eingestellt.
Mit P681 werden -24V am Messpunkt "N" eingestellt.

Und wichtig:
Weder die NF-Zuleitungen an die Eingangsbuchsen noch die Lautsprecherleitungen dürfen längs/parallel/zusammen mit Leitungen von/zu Routern, Telefonen/Modems etc. oder Leitungen von und zu Schaltnetzteilen (die heute ja nicht nur in PCs allgegenwärtig sind, sondern auch für Lampen, Steckernetzteile, usw.) verlegt werden. Diese übertragen andernfalls induktiv und Kapazitiv hochfrequente Pulsstörungen (Gleichtakt- und Gegentaktstörungen), die sich im NF-Signal am Lautsprecher durch Rauschen äussern. Bei den beschriebenen Symptomen (auf beiden Kanälen, bei allen Quellen), solltest Du das Einstreuen solcher Störungen als erstes ausschliessen. Also Gerät mit seiner kompletten Verkabelung und den LS mal an einem ganz anderen Ort aufstellen und wieder prüfen.

Auch die Verwendung des hauseigenen Stromnetzes für das Internet-/Intranet Netzwerk halte ich für kritisch. Das wird dadurch mit Störimpulsen verseucht, die nicht von allen Anlagen ausreichend ausgefiltert werden können.

Gruß
Reinhard


[Beitrag von oldiefan1 am 06. Jan 2019, 21:18 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Receiver SABA Hifi-Studio 9100
*-JP-* am 14.12.2009  –  Letzte Antwort am 17.12.2009  –  5 Beiträge
saba hifi studio 8080 -kratzt und rauscht
kleenerpunk am 07.05.2008  –  Letzte Antwort am 08.05.2008  –  10 Beiträge
Rauschen Saba Hifi Studio 8100
akirahinoshiro am 27.01.2009  –  Letzte Antwort am 27.01.2009  –  3 Beiträge
Saba hifi studio 9100 - Halleffekt entfernen, aber wie?
Das_Vader am 18.11.2007  –  Letzte Antwort am 18.11.2007  –  5 Beiträge
Saba Hifi Studio 8100
Cha am 23.10.2006  –  Letzte Antwort am 12.01.2011  –  49 Beiträge
Saba HiFi Studio 8100
Schichtwiderstand am 06.02.2017  –  Letzte Antwort am 06.02.2017  –  5 Beiträge
Beleuchtung für Saba Hifi 8100 und 9100
Torsten34 am 01.09.2014  –  Letzte Antwort am 02.09.2014  –  4 Beiträge
saba hifi studio 8080 - Anschluss!
kleenerpunk am 21.04.2008  –  Letzte Antwort am 24.04.2008  –  12 Beiträge
SABA HIFI STUDIO FREIBURG STEREO
nostalgiker am 23.06.2008  –  Letzte Antwort am 27.06.2008  –  17 Beiträge
Saba Hifi-Studio 8070 Lautsprecherbuchse?
apogasse am 20.09.2009  –  Letzte Antwort am 21.09.2009  –  6 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder857.943 ( Heute: 2 )
  • Neuestes Mitgliedbetonmicha24
  • Gesamtzahl an Themen1.430.051
  • Gesamtzahl an Beiträgen19.211.272

Hersteller in diesem Thread Widget schließen