Dual Tuner ct1440

+A -A
Autor
Beitrag
Superhirn
Stammgast
#1 erstellt: 30. Sep 2004, 18:35
Hallo Miteinander,
ich habe aus dem Freundeskreis eine Dual-Anlage von ca 1978 geschenkt bekommen.
Verstärker CV 1440 war o.k. Cassettendeck c 819 geht wieder.
Aber der Tuner....
Er spielt. Aber trotz Kabelanschluß nur mono Empfang wegen schwacher Feldstärke.
die Kabel vom Antennenanschluß zum HF-Teil habe ich gechekt, aber sind alle dran.
Weß jemand was dazu?
Danke im Voraus
DB
Inventar
#2 erstellt: 01. Okt 2004, 12:09
Hallo,

kann sein, daß ein Neuabgleich erforderlich ist oder daß z.B. ein ZF-Piezofilter weg ist. -> Werkstatt

MfG

DB
Suche:
Das könnte Dich auch interessieren:
Komplett-Anlage von DUAL
Alex182 am 19.04.2005  –  Letzte Antwort am 19.04.2005  –  4 Beiträge
DUAL CV 1600 Verstärker anschließen
Neijon am 21.07.2009  –  Letzte Antwort am 10.01.2011  –  13 Beiträge
Verstärker Dual CV 1600 verbastelt ?
gyros-komplett am 10.08.2006  –  Letzte Antwort am 12.08.2006  –  5 Beiträge
DUAL -Anlage
Voice_of_the_theatre am 12.07.2006  –  Letzte Antwort am 16.07.2006  –  30 Beiträge
DUAL CV 60 PROBLEM
_KAI_ am 12.03.2005  –  Letzte Antwort am 12.03.2005  –  3 Beiträge
Telefunken ST-Anlage oder Dual CV 1700 + Tape + Tuner
stefstoned am 09.10.2005  –  Letzte Antwort am 09.10.2005  –  8 Beiträge
DUAL CV 3600 RC
RSV-R am 12.01.2009  –  Letzte Antwort am 14.01.2009  –  4 Beiträge
Dual CV 40 Boxen?
sirpercy am 25.01.2009  –  Letzte Antwort am 27.01.2009  –  8 Beiträge
Neupreis vom Dual CV 1400 ?
magisches_Auge am 11.02.2005  –  Letzte Antwort am 21.12.2012  –  8 Beiträge
Schieberegler DUAL CV 121
nicklos am 01.04.2008  –  Letzte Antwort am 01.04.2008  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.987 ( Heute: 6 )
  • Neuestes MitgliedFiroj
  • Gesamtzahl an Themen1.487.204
  • Gesamtzahl an Beiträgen20.287.787

Top Hersteller in Hifi-Klassiker Widget schließen