Gehe zu Seite: Erste 2 Letzte |nächste|

Optoma HD83 Einstellungs- und Bilderfahrungsthread

+A -A
Autor
Beitrag
Heinz,2,3
Hat sich gelöscht
#1 erstellt: 27. Nov 2011, 10:30
Aus gegebenen Anlass und damit es etwas übersichtlicher wird , möchte ich die Besitzer des HD83 darum bitten, hier die Einstellungen und damit verbundenen Bilderfahrungen des HD83 zu Posten.Auch Tips und Tricks sind Willkommen .Auf gutes gelingen.
Artur
Inventar
#2 erstellt: 27. Nov 2011, 13:26
Ich schlage vor hier noch einen optimierten / nicht optimierten Raum mit in die Waagschale zu werfen. Also in Verbindung mit den Bildeinstellungen des HD83.


[Beitrag von Artur am 27. Nov 2011, 13:26 bearbeitet]
peipline
Ist häufiger hier
#3 erstellt: 27. Nov 2011, 22:15
Hier meine Einstellungen für den HD83,
Vorweg: Farbraum wurde durch Pipro eingestellt, ich habe nur Kontrast und Helligkeit mit Peter Finzel und Disney WoW selbst angepasst.
Leinwand: 248cm breit, Gain 1,0.
Raum: Weisse Decke und Wände, links großes Fenster und Terrassentür.
Hier meine Einstellungen:
Kino
Kontrast +5
Helligkeit +4
Schärfe +7
Farbe +5
Farbton 0
Gamma: Film, Kurve -1, Abstand 0
Pure Detail 1
Pure Color Aus
Pure Motion Aus
Dynamic Black Kino 1

Mit den Einstellungen ist mein Dark Knight Ergebnis schon viel besser als im Auslieferungszustand. Wo vorher viele Details abgesoffen sind, sind sie jetzt sichtbar. Auch die Hautfarbe wirkt durch die höhere Helligkeit besser getroffen.
Jedoch habe ich die Einstellung nur anhand von Kontrast und Helligkeit vorgenommen. Kenne mich mit dem Gamma nicht so aus. Hast Du auch damit gearbeitet Heinz?

Gruß
Ingo
jamesryan
Stammgast
#4 erstellt: 27. Nov 2011, 22:31
@Heinz,2,3
Klasse Idee.

Vielleicht könntest du hier noch mal deine Einstellungen aus dem anderen OtptomaHD83 Thread posten, der ist durch die ganze Schwarzwertdiskussion so unübersichtlich.

So ist wohl auch die Frage von einem anderen User verloren gegangen, welche Lampeneinstellungen du benutzt.

Habe mich auch für den Optoma entschieden und hoffe hier auf einen guten Erfahrungsaustausch.



beam me up!
peipline
Ist häufiger hier
#5 erstellt: 28. Nov 2011, 09:02
Achja,

ich betreibe den Optoma bei meiner "kleinen" Leinwand natürlich im ECO.
PiPro
Hat sich gelöscht
#6 erstellt: 28. Nov 2011, 11:48
Moin,

@peipline

Hast Du mal den HDMI-Bereich Deines Players überprüft? Helligkeit +4 kommt mir zu hoch vor.
Heinz,2,3
Hat sich gelöscht
#7 erstellt: 28. Nov 2011, 13:01
@Jamesryan
Hatte ich bereits gemacht, wurde aber von der Moderation zurrückgegeben. Grund : Doppelpost
Habe die Moderation jetzt darum gebeten den Beitrag zu verschieben.
@Pipline:
Da hat Pipro recht, da scheint irgendwas nicht zu stimmen. Denn bei mir Säuft nichts ab.Bei Helligkeit über 1 wird zudem der Schwarzwert schlechter. Nehme an , du spielst mit Erweiterten HDMI-wertebereich zu und der Beamer ist auf Normalen Wertebereich eingestellt. Das würde das Absaufen Erklähren.Stell mal den Zuspieler auf normalen (Begrenzten) Wertebereich. Dann muss es Passen.


[Beitrag von Heinz,2,3 am 28. Nov 2011, 13:08 bearbeitet]
Nudgiator
Inventar
#8 erstellt: 28. Nov 2011, 14:31
Bitte im Hinterkopf behalten: sobald ihr den Helligkeits- und Kontrastregler verstellt, ist JEGLICHE Kalibrierung hinfällig !

Ich würde daher eher die Gammakurve moderat ändern.
Heinz,2,3
Hat sich gelöscht
#9 erstellt: 28. Nov 2011, 14:47
Mit gamma -1 hast du eine sehr dunkle Gammakurve gewählt . Bei
0 oder 1 (audiovision schlägt sogar 2 vor) sollte die Durchzeichnung ebenfalls besser werden.Überprüfe aber erstmal den HDMI Wertebereich.
@Jamesryan : Ich betreibe meinem im Eco-Modus (STD).
PiPro
Hat sich gelöscht
#10 erstellt: 28. Nov 2011, 16:11
Moin,

leider reagiert der HD83 auf Veränderungen der Gamma recht empfindlich. Da sind der Helligkeits- und Kontrastregler doch zu bevorzugen.
AmigoHD
Stammgast
#11 erstellt: 28. Nov 2011, 16:20
Die von peipline genannten Einstellungen sind ja für den 2D Modus. Hat schon jemand gute Einstellungen für den 3D Modus parat, welche man testen könnte?


[Beitrag von AmigoHD am 28. Nov 2011, 16:20 bearbeitet]
Nudgiator
Inventar
#12 erstellt: 28. Nov 2011, 17:06

PiPro schrieb:

leider reagiert der HD83 auf Veränderungen der Gamma recht empfindlich.


Sehe ich das richtig, daß der HD83 keinen Gammaequalizer in der Art des X3 besitzt, sondern lediglich einen Gammaparameter anbietet ? Das wäre in der Tat dann recht schwierig.



Da sind der Helligkeits- und Kontrastregler doch zu bevorzugen.


Das Problem, das ich dabei sehe: damit ist die eigentliche Kalibrierung ziemlich hinfällig. Ich habe da mal einige Tests an meinem Plasma TV und meinen bisherigen Beamern durchgeführt. Eine nachträgliche Veränderung der Helligkeit / Kontrast hat bisher immer eine Neukalibrierung erforderlich gemacht, wobei der Plasma-TV deutlich gutmütiger war.

Daher würde ich Helligkeit und Kontrast nur in sehr, sehr kleinen Schritten ändern. Das ist jedoch oftmals sehr schwierig, da die Helligkeits- und Kontrastregler zu grob arbeiten.
PiPro
Hat sich gelöscht
#13 erstellt: 28. Nov 2011, 19:58
Moin,

einen Gammaequalizer alla JVC hat der HD83 nicht. Nur jeweils einen Regler für die oberen IREs und einen für die unteren.

Helligkeit und Kontrast sollten im optimalen Fall keinen Einfluss auf die Farben haben ((so wie die Gamma eigentlich auch nicht)ansonsten liegt ein Fehler in der Software vor).
peipline
Ist häufiger hier
#14 erstellt: 28. Nov 2011, 20:07
Der HD83 hat für den Gamma zwei Einstellungen:
Einmal Kurve und einmal Abstand, jedoch recht grob von den Abstufungen wie Oliver schon sagte.

Ich spiele per HTPC (ATI 6510) zu, habe eben mal nachgelesen. Ich muss wohl bei Pixelformat "Limited RGB" und nicht "Full RGB" einstellen. Dann werde ich nochmal neue anfangen.
Nochmal eine Frage: Ich könnte auch über meinen Grafikkartentreiber den Gamma von 0,5-3,0 in 0,05 Schritten anheben, sollte ich sonst damit arbeiten, oder ist das Vorgehen über Beamer Helligkeit / Kontrast doch der bessere Weg? In jedem Fall ist es einfacher, denn mit den HD83 Gammaeinstellungen kam ich bei den Testbildern garnicht ins Ziel.

Gruß
Ingo
Nudgiator
Inventar
#15 erstellt: 28. Nov 2011, 20:22

PiPro schrieb:

Helligkeit und Kontrast sollten im optimalen Fall keinen Einfluss auf die Farben haben ((so wie die Gamma eigentlich auch nicht)ansonsten liegt ein Fehler in der Software vor).


... aber leider auf die kalibrierten Graustufen / Gamma
George_Lucas
Inventar
#16 erstellt: 28. Nov 2011, 21:33

Nudgiator schrieb:

PiPro schrieb:

Helligkeit und Kontrast sollten im optimalen Fall keinen Einfluss auf die Farben haben ((so wie die Gamma eigentlich auch nicht)ansonsten liegt ein Fehler in der Software vor).


... aber leider auf die kalibrierten Graustufen / Gamma :(


... und damit auf die Farben selbst!

Hier hat User FoLLgoTT entsprechende Messungen eingestellt:
KLICK!

Ausgehend von Gamma 2,22, wird eine Gammaänderung eine Sättigungsverschiebung von RGB erzeugen. Das ist in genau dem Maße sichtbar wie messbar.

Auch eine Veränderung der Regler für Heligkeit und Kontrast verändern das Gamma. Ausgehend von 100 IRE wird der entsprechende Gammawert nach unten prozentual berechnet. Wenn die Maximalhelligkeit nun nicht prozentual exakt(!) über den gesamten Helligkeitsverlauf des anvisierten Ziel-Gammawertes hin verändert wird, weicht die kalibrierte Gammakurve unkontrolliert vom Soll ab!
Und das ist meiner Meinung nach IMMER der Fall, sobald die Regler für Helligkeit und/oder Kontrast verändert werden.
Das liegt daran, dass die Regler für Helligkeit und Kontrast nicht linear über den gesamten Helligkeitsbereich von 0-100% arbeiten, mit der Folge, dass hier nun eine Veränderung des kalibrierten Gammaverlaufes stattfindet.

Richtig ist aber, wenn mit einem Gamma EQ ein beliebiger Wert verschoben wird, ändert sich das Mischungsverhältnis von Rot, Grün, Blau nicht. Das ist wichtig zu wissen, wenn es punktuell innerhalb des Graustufenverlaufes zu Abweichungen innerhalb der Gammakurve kommt und die entsprechenden Wertebereiche korrigiert werden sollen.


[Beitrag von George_Lucas am 28. Nov 2011, 21:54 bearbeitet]
debutanker
Stammgast
#17 erstellt: 28. Nov 2011, 22:20
@peipline

Ich hab zwar nur den HD33 aber diesen auch über meinen HTPC laufen (HD 6570/ATI 11.8) und wohl ähnliche räumliche Einflüsse...

Hab auch schon etwas mit dem Wertebereich rumgetestet und bin inzwischen bei folgenden Einstellungen angekommen:

- Pixelformat RGB 4:4:4 PC Standard(Full RGB)
- In den Videosettings alles ausgeschaltet bis auf Dynamic Range --> hier habe ich Full(0-255) eingestellt.
Außerdem natürlich das automatische Deinterlacing ausgeschaltet und auf "Vector adaptive" gestellt.

Den Beamer auch auf den vollen Farbraum (0-255) eingestellt und zusätzlich die Helligkeit ganz leicht erhöht und den Kontrast ganz leicht zurückgeschraubt.

Auch solltest du ab und zu deine CCC-Einstellungen überprüfen.
V.a. bei RDP Zugriff auf deinen HTPC stellen diese sich gerne wieder "zurück"...

Grüßle
Olli


[Beitrag von debutanker am 28. Nov 2011, 22:29 bearbeitet]
Nudgiator
Inventar
#18 erstellt: 28. Nov 2011, 22:20

George_Lucas schrieb:

Richtig ist aber, wenn mit einem Gamma EQ ein beliebiger Wert verschoben wird, ändert sich das Mischungsverhältnis von Rot, Grün, Blau nicht.


Das kann ich bestätigen. Bei einem ordnungsgemäß implementierten CMS interagieren Änderungen an den Graustufen samt Gamma nicht mit dem Gamut. Das hängt aber teils vom Zielgerät ab, auch bei Verwendung eines externen CMS.


[Beitrag von Nudgiator am 28. Nov 2011, 22:28 bearbeitet]
Heinz,2,3
Hat sich gelöscht
#19 erstellt: 29. Nov 2011, 01:07
Also zurück zum Thema , Hier meine 2D Einstellungen:
(die Einstellungen der Audiovision sind mir zu hell, zuviel Punsh) Lampe im Eco-Modus
Modus :Kino
kontrast:-10
Helligkeit:+1
Schärfe: 10-14 (je nach Geschmack)

Pure Detail:1
Pure Color:Aus
Pure motion:niedrig
Dynamik Black:1

Farb temp: D65
Farbraum :HDTV

Rot x-offset:+1 Y-offset 0 Helligk.-19
Grün:0,0,-37
Blau:-3,0,-50
Zyan:0,0,-40
Magenta:+3,-4,-30
Gelb:+2,-1,-13

RGB Gain ,Bias
Rot verstärkung:+15
Grün " :+7
Blau " :+8
Rot Grundeinst.-1
Grün " :0
Blau " :0


Ergebnis ist ein sehr natürliches Bild wie ich finde. Innerhalb der Serienstreuung und der raumbegebenheiten können die Werte abweichen.
Oliver hat mir Beim gamma nur den Wert "0" hingeschrieben. vielleicht kann Er das mal erläutern. Bin mir nämlich nicht sicher , ob ich das nicht verstellt habe.
Meine 3D Einstellungen sind :
Benutzer
Gamma Film kurve +2 Abstand 0
Kontrast +6
Helligkeit 0
Schärfe 11
Farbe +7
Farbton 0

Pure Detail:2
Pure Color:1
Pure Motion:Hoch

Farbtemp: D75
farbraum : native

Rot verst. -6
grün " . +1
Blau " . -2
Rot grundeinst. +4
Grün " . 0
Blau " . 0

Alles nach Auge Eingestellt.


[Beitrag von Heinz,2,3 am 29. Nov 2011, 01:08 bearbeitet]
George_Lucas
Inventar
#20 erstellt: 29. Nov 2011, 02:15

Heinz,2,3 schrieb:

kontrast:-10

Kontrast +6



peipline schrieb:
Kontrast +5

Allein an diesen drei geposteten Werten ist gut zu sehen, wie sinnlos es ist, die Werte von anderen Usern "blind" zu übernehmen!
Die Wahrscheinlichkeit ist ziemlich hoch, dass der eigene Projektor dadurch komplett verkurbelt wird.
trancemeister
Inventar
#21 erstellt: 29. Nov 2011, 12:18
Hei Heinz!
Heinz,2,3 schrieb:
Hier meine 2D Einstellungen:
(die Einstellungen der Audiovision sind mir zu hell, zuviel Punsh) Lampe im Eco-Modus
Modus :Kino
kontrast:-10
Mit der Kontrastminderung verschenkst Du natürlich Bilddynamik - sehr ärgerlich!
In diesem Fall wäre eigentlich eine DoppelIris (wie beim HD87) die perfekte Lösung.
Hast du mal versucht die Iris manuell auf einen tieferen Wert zu setzen?
Bei meinem Gerät (InFocus) bin ich auf 70% und benötige dadurch im Regelfall keine AutoIris!
Etwas experimentieren könnte sich vielleicht lohnen?


[Beitrag von trancemeister am 29. Nov 2011, 12:19 bearbeitet]
Heinz,2,3
Hat sich gelöscht
#22 erstellt: 29. Nov 2011, 12:49
Hallo Trancemeister,
Die Iris vom HD83 lässt sich nicht manuell einstellen.Es sei denn es gibt noch ne Möglichkeit im Servicemenue den Schließungsgrad zu ändern.Olli wird das schon durch Anhebung Der Farben (Gain) Kompensiert haben.Jedenfalls ist die Bilddynamik bei meiner 2m leinwand schon sehr gut.Bei den Audiovision Werten (Kontrsast auf +6 )übertreibt es der HD83 ein bisschen, ist wohl eher was für größere Leinwände.
trancemeister
Inventar
#23 erstellt: 29. Nov 2011, 12:55
Nimm am besten eine Grautreppe und guck mal ab wann die zweithellste Stufe der hellsten gleicht.
Kurz davor nutzt die die volle Dynamik und der Kontrast ist richtig eingestellt.
Alternativ eine weisse Fläche nehmen und soweit regeln bis es nicht mehr weisser geht.
Beim Kontrast von -10 würde jedenfalls ein Optoma 800x im richtigen Videolevel sehr viel Nutzhelligkeit&Dynamik verlieren!
Die Helligkeit muss natürlich ebenso richtig eingestellt werden.
Wie gesagt: Ich würde da etwas Zeit investieren um es genau richtig einzustellen.
Erst dann übrigens die AutoIris zuschalten - nicht während der Arbeit mit Testbildern!


[Beitrag von trancemeister am 29. Nov 2011, 12:57 bearbeitet]
George_Lucas
Inventar
#24 erstellt: 29. Nov 2011, 13:28

Heinz,2,3 schrieb:
Bei den Audiovision Werten (Kontrsast auf +6 )übertreibt es der HD83 ein bisschen, ist wohl eher was für größere Leinwände.

Es ist wenig Sinnvoll, den Kontrastregler auf +6 zu erhöhen ohne die übrigen Parameter RGB-Gain/Offset mit einzubeziehen.

Darüber hinaus ist die Serienstreuung der Projektoren so groß, dass sich (auch aufgrund unterschiedlicher Räumlichkeiten = Black Hole vs. Wohnzimmer mit hellen Wänden) grundsätzlich Abweichungen ergeben.

Ich verstehe nicht, wieso immer wieder User nach Einstellungen von anderen Besitzern fragen. Das bringt in aller Regel nichts.
Das zeigen allein schon die Abweichungen von 3 Einstellungen, die hier im Thread bislang gepostet worden sind.
Hier reichen die Reglereinstellungen von Kontrast von -10 bis +6.
Die 0-Stellung ist normal. Da brauche ich gar nicht viel Vorstellungskraft, um zu wissen, dass blind übernommene Werte zu einer deutlichen Verschlechterung führen können.

Was soll das also bringen? Nur mal gucken, was passiert, wenn ich andere Werte von anderen User übernehme? Dann kann jeder genauso gut selbst den Kontrastregler von -10 auf +10 verschieben und schauen, was passiert.
Ohne Testbilder oder Messequipment wird diese Art der Einstellung das Bild aller wahrscheinlichkeit nach verschlechtern. Da ist die Werkseinstellung deutlich vorzuziehen, da diese schon relativ gut ist.


[Beitrag von George_Lucas am 29. Nov 2011, 13:30 bearbeitet]
Heinz,2,3
Hat sich gelöscht
#25 erstellt: 29. Nov 2011, 14:21
Hallo trancemeister,
Habe jetzt mal ein wenig rumgespielt . In sachen graustufen Passen die eingestellten Werte von Olli wirklich am besten.
Wenn ich im Kontrast höher gehe saufen die oberen Helligkeitsstufen ab.Mit dem Gamma Habe ich so meine Probleme , da er sehr empfindlich reagiert. Bin jetzt bei Kurve 0 oder +2 , Abstand +2 angelangt.
@ George :
Was soll die Aufregung ? Können wir bitte unsere Erfahrungen Posten und dann unsere eigenen Rückschlüsse ziehen ?
Vielleicht Postet der ein oder andere User ja mal seine Einstellwerte.


[Beitrag von Heinz,2,3 am 29. Nov 2011, 14:29 bearbeitet]
trancemeister
Inventar
#26 erstellt: 29. Nov 2011, 14:52
Naja, gut. Dann wird das wohl doch richtig sein.
Wunderte mich nur - aber kommt wohl wirklich davon wenn er im Farbbereich vorgehalten hat.
Warum Du dann aber bei 3D satte 16 Kontrast-Stufen mehr reindrehen kannst verstehe ich absolut nicht!
Oder hat er eine zusätzliche Abstimmung für den 3D-Betrieb?
Irgendwie klingt das für mich seltsam...aber wenn Du es gechecked hast ist es ja ok.


[Beitrag von trancemeister am 29. Nov 2011, 14:53 bearbeitet]
Nudgiator
Inventar
#27 erstellt: 29. Nov 2011, 15:27

Heinz,2,3 schrieb:

@ George :
Was soll die Aufregung ? Können wir bitte unsere Erfahrungen Posten und dann unsere eigenen Rückschlüsse ziehen ?
Vielleicht Postet der ein oder andere User ja mal seine Einstellwerte. :.


Gegenfrage: warum benutzt ihr nicht einfach die Testbilder der AVSHD 709 ? Damit kann JEDER den Kontrast und die Helligkeit bei seinem eigenen Gerät individuell einstellen. Das klappt mit etwas Geschick auch noch bei den Graustufen. Beim Gamma und Gamut hat man dann aber kaum noch eine Chance, das ohne Hilfsmittel einzustellen.

Was es bringen soll, hier Kalibrierwert zu posten, entzieht sich meiner Kenntnis. Ich hab selbst bei zwei Geräten derselben Charge massive Abweichungen der Kalibrierparameter festgestellt. Mit der Werkseinstellung fährt man hier deutlich besser. IM TV-Bereich hier im HiFi-Forum ist man da schon weiter: dort bestellen die Leute reihenweise Messköpfe und Software, um selbst zu kalibrieren.
George_Lucas
Inventar
#28 erstellt: 29. Nov 2011, 16:03

Heinz,2,3 schrieb:

Wenn ich im Kontrast höher gehe saufen die oberen Helligkeitsstufen ab.Mit dem Gamma Habe ich so meine Probleme
@ George :
Können wir bitte unsere Erfahrungen Posten und dann unsere eigenen Rückschlüsse ziehen ?

Genau das meine ich ja.
Es ist doch völlig richtig auf die Probleme hinzuweisen, die sich ergeben können, wenn nur "blind" irgendwelche Werte von anderen Usern übernommen werden.
Das hast du doch selbst schon festgestellt. Die Werte andere User passen bei dir nicht!

Der Fairness halber, sollte das auch anderen Usern vermittelt werden.
Vor allem in einem öffentlichen Diskussionsforum!

Auch Hintergründe diesbezüglich zu erläutern, halte ich für sinnvoll, bevor jemand die vom Händler kalibrierten Werte an seinem Projektor einfach "löscht".


[Beitrag von George_Lucas am 29. Nov 2011, 16:05 bearbeitet]
Heinz,2,3
Hat sich gelöscht
#29 erstellt: 30. Nov 2011, 13:26

Wunderte mich nur - aber kommt wohl wirklich davon wenn er im Farbbereich vorgehalten hat.
Warum Du dann aber bei 3D satte 16 Kontrast-Stufen mehr reindrehen kannst verstehe ich absolut nicht!

Habe noch mal die Einstellungen der Audiovision überprüft. Bei denen saufen die hellen Graustufen (Bei Kontrast auf +6 ) auch nicht ab. Also hängt das ganze wohl mit den CMS so wie Farb Gain und Bias und dessen Einstellung zusammen.Den das Unterscheidet sich doch ziemlich von Olivers Einstellungen.Das Bild wird im vergleich "Farbintensiver".
In 3D verwende ich als Grundlage die Einstellungen der Audiovision und dessen Farbeinstellungen, und kann deshalb 16 Kontrast-stufen höher gehen ohne das was absäuft.
Im Umkehrschluss bedeutet das , das wenn man die Farbeinstellung im Gain erhöht den gleichen Effekt hat , als wenn man den Kontrast erhöht. Was ja auch Logisch ist.


[Beitrag von Heinz,2,3 am 30. Nov 2011, 13:37 bearbeitet]
Heinz,2,3
Hat sich gelöscht
#30 erstellt: 30. Nov 2011, 14:15
@ George
Also ist die Serienstreuung doch nicht so groß wie die Einstellungen vermuten lassen. Das hängt vielmehr mit den Farbeinstellungen zusammen.
Habe gestern "The Pazific" geschaut und dort waren mir die Einstellungen der Audiovision doch noch lieber , weil die unterschiedlichen Grün-töne des Dschungels dort besser zu Geltung kamen. Bei "127 hours" gefielen mir Olivers Einstellungen besser da er insgesamt sehr warme Farben hat. Also von Film zu Film ist dies unterschiedlich.
Bei 127 "hours" war aber die Arbeit der Blende deutlich zu sehen.Das war nicht so schön.
George_Lucas
Inventar
#31 erstellt: 30. Nov 2011, 15:00

Heinz,2,3 schrieb:

Also ist die Serienstreuung doch nicht so groß wie die Einstellungen vermuten lassen. Das hängt vielmehr mit den Farbeinstellungen zusammen.
Habe gestern "The Pazific" geschaut und dort waren mir die Einstellungen der Audiovision doch noch lieber. Bei "127 hours" gefielen mir Olivers Einstellungen besser

... und was ist nun richtig?
Bei einer Kalibrierung geht es doch in erster Linie darum, das Quellmaterial so wiederzugeben, wie es auf dem Datenträger vorliegt.

Wenn nun zwei unterschiedliche Einstellungen (mal schöne Grüntöne, mal wärmer) genutzt werden, ist das sicherlich Geschmacksache, hat aber mit einer Kalibrierung nach Norm nichts mehr zu tun.

Ich habe die Erfahrung gemacht, dass ein einmal richtig eingetsellter Projektor keiner Korrekturen bedarf. Filme sehen immer homogen aus.

Aber das kann natürlich jeder handhaben wie er will.

Letztendlich sollte man sich darüber im Klaren sein, dass einen die Werte von anderen Usern niemals näher ans Original heran bringen werden, wenn die Werkseinstellung schon relativ gut ist.
Nudgiator
Inventar
#32 erstellt: 30. Nov 2011, 15:15

George_Lucas schrieb:

Letztendlich sollte man sich darüber im Klaren sein, dass einen die Werte von anderen Usern niemals näher ans Original heran bringen werden, wenn die Werkseinstellung schon relativ gut ist.


Das sehe ich ganz genauso. IMHO wäre es z.B. ein praktikabler Weg, wenn hier ein HD83-Besitzer mit einem Messkopf samt Kalibriersoftware die einzelnen Bildmodi, Farbtemperaturen etc. kurz durchmißt und somit das beste Werkssetting ermittelt. Diese Einstellung könnten dann andere HD83-Benutzer 1:1 bei sich übernehmen.
UdoG
Inventar
#33 erstellt: 30. Nov 2011, 16:11
@Heinz

Welchen Lampenmodus betreibst Du in 2D? STD, Hell oder Image AI?

Hast Du schon einmal den Image AI Modus ausprobiert?

BDA:


Image AI
Die Funktion „Image AI“ erhöht den Kontrast des Bildes, indem die Helligkeit der Lampe je nach Bildinhalt optimiert wird.
peipline
Ist häufiger hier
#34 erstellt: 30. Nov 2011, 22:33
News von mir:

Ich habe wieder die Pipro Werte eingestellt
(Helligkeit 0, Kontrast +7) und Kontrast und Helligkeit über den Grafikkarten Gamma geregelt. Bin jetzt bei einem Gamma von 1,4 im CCC (Achtung, Grafikkarten Gamma ist nicht zwangsläufig mit einem Beamer Gamma vergleichbar) und steuere per YUV Pixelformat zu (habe auch YUV beim Beamer gewählt).
Damit erhalte ich das für mich bis jetzt beste Ergebnis. Habe genug Durchzeichnung in dunklen Szenen, aber dennoch sind die Cinemascope Balken noch schön schwarz, gefällt mir sehr gut bis jetzt!
Heute ist der Funkemitter gekommen, danke Oliver
Werde dann mal einen ausführlichen Vergleich zwischen Funk und DLP-Link Brille durchführen.

Gruß
Ingo
Heinz,2,3
Hat sich gelöscht
#35 erstellt: 01. Dez 2011, 01:21
@UdoG
Ich betreibe ihn im STD , also Eco-modus.Image AI kannst du vergessen , das kenne ich noch vom HD200X. Dort wird einfach nur die Lampe Hell oder dunkel geschaltet, meistens mit Sekunden Verzögerung. Da hast du schönes Bildpumpen.Außerdem variiert die Lüfter-drehzahl was dann nervt.
Heinz,2,3
Hat sich gelöscht
#36 erstellt: 03. Dez 2011, 16:41
Soo , wer nun im HD83 thread mitlist,hat ja nun schon Erfahren , das der HD 83 ab Werk (Warum auch immer) mit schärfe 7 etwas "entschärft" ausgeliefert wird.Schärfe hochstellen (Ich gucke auf 12) ist also wünschenswert.
Nun sind mir noch ein Paar Punkte aufgefallen:
Dynamik Black arbeitet mit Olivers kalibrierten einstellungen wesentlich unauffälliger , als im Werkszustand oder den Audiovision Einstellungen . woran mag das liegen ?
Das Objektiv reagiert ziemlich Zickig in sachen Chroma. Mit etwas mühe beim Scharfstellen (Ist ja etwas Grob-mechanisch)habe ich es geschafft Cromatische Aberationen (leichte Farbsäume) fast vollständig zu eliminieren. Man muss dabei die Nase an der leinwand Plattdrücken und dann wieder zum Beamer zu laufen und etwas die schärfe verstellen.
Wer von Euch hat jetzt eigentlich den HD83 ? Würde mich mal interessieren.


[Beitrag von Heinz,2,3 am 03. Dez 2011, 16:42 bearbeitet]
UdoG
Inventar
#37 erstellt: 03. Dez 2011, 16:53
Isch

Mein HD83 wurde mit folgenden Settings (kalibriert) angeliefert:

Raum: Heimkino optimiert (Seitenwände & Rückwand Purpurrot, vorne schwarz / Decke (noch) weiß).
Leinwand: 240er Rahmenleinwand
Firmware: CW02 (aus’m Kopf heraus – müsste ich noch einmal prüfen)

2D Einstellungen:

Modus: Kino
kontrast: +7
Helligkeit: -2
Schärfe: 14
Farbe +5
Farbton: 0

Gamma: Video
Kurve: -3
Abstand: +2
Dynamik Black: Kino 1

PureDetail: 2
PureColor: 2
PureMotion: Niedrig

Farbtemperatur: D65
Farbraum :HDTV

CMS:

Rot:
X-Offset: 0
Y-Offset: 0
Helligkeit: 0

Grün:
X-Offset: 0
Y-Offset: 0
Helligkeit: 0

Blau:
X-Offset: 0
Y-Offset: 0
Helligkeit: 0

Zyan:
X-Offset: 0
Y-Offset: 0
Helligkeit: 0

Magenta:
X-Offset: 0
Y-Offset: 0
Helligkeit: 0

Gelb:
X-Offset: 0
Y-Offset: 0
Helligkeit: 0

RGB Verst./Grundein.:
Rot Verstärkung: +8
Grün Verstärkung: -3
Blau Verstärkung: 0
Rot Grundeinstell.: -5
Grün Grundeinstell.: +1
Blau Grundeinstell.: +1

Lampenmodus: STD

Ob ich die Settings so lasse, weiß ich noch nicht. Will erst noch meine Decke abhängen und dann testen.
Heinz,2,3
Hat sich gelöscht
#38 erstellt: 03. Dez 2011, 17:10
LOL. Bist Du Dir sicher das der farbkalibriert Wurde ?
Nudgiator
Inventar
#39 erstellt: 03. Dez 2011, 18:11

Heinz,2,3 schrieb:

Dynamik Black arbeitet mit Olivers kalibrierten einstellungen wesentlich unauffälliger , als im Werkszustand oder den Audiovision Einstellungen . woran mag das liegen ?


Nun, das hängt davon ab, ob mit/ohne adaptive Blende und mit Window/Vollbild-Pattern kalibriert wurde.
Nudgiator
Inventar
#40 erstellt: 03. Dez 2011, 18:14

Heinz,2,3 schrieb:
LOL. Bist Du Dir sicher das der farbkalibriert Wurde ?


Dieselbe Frage hab ich mir auch gerade gestellt: das Gamut wurde nicht über die dafür vorgesehenen Regler angerührt, lediglich "Farbe" wurde benutzt. Da hat sich jemand eine Menge Arbeit gespart, es sei denn, das wurde vorab so gewünscht/kommuniziert.
Heinz,2,3
Hat sich gelöscht
#41 erstellt: 03. Dez 2011, 20:05

Da hat sich jemand eine Menge Arbeit gespart

Das denke ich auch mal.Jedenfalls hat Er das CMS völlig Ignoriert.

Nun, das hängt davon ab, ob mit/ohne adaptive Blende und mit Window/Vollbild-Pattern kalibriert wurde.

Denke , das Oliver den auf die Blende optimiert hat.Auf jeden Fall hat Er sich richtig mühe gegeben.Vielleicht kann Er ja was dazu posten ?
UdoG
Inventar
#42 erstellt: 03. Dez 2011, 21:56
Ich wollte nicht unbedingt, dass mein Händler den HD83 einstellt - bei mir im HK sind sowieso andere gegebenheiten. Da er aber sowieso das Gerät prüfen wollte, hatte ich halt zugesagt. Ich habe mir die Settings notiert und dann den Projektor auf Werkseinstellungen zurückgesetzt. Wenn mein Raum fertig ist, mache ich mich an die Einstellungen.
jamesryan
Stammgast
#43 erstellt: 05. Dez 2011, 22:33
Hallo.

Mein OptomaHD83 ist jetzt auch da.

Nach kurzem Test ist mir aufgefallen das ich bei 3D nicht die gleichen Einstellungen der Brille über Bluray bzw Sky3d nutzen kann.

Liegt das nur an den unterschiedlichen Zuspielungen, Sky ist ja SBS, ?

Gibt es irgendwo eine dt. Beschreibung der Funkbrillen.
Auf der Optoma-Seite ist die nur in engl.
Ich sehe zwar das sich was verändert, verstehe aber nicht was und wie ich die Einstellung richtig mache.

Wenn ich den Sender verstelle möchte ich schon wissen was ich tue.


beam me up.
Heinz,2,3
Hat sich gelöscht
#44 erstellt: 06. Dez 2011, 17:25
Ich Gucke auf Hellster stufe(5 volle Gelbe LED's) Das Ghosting kann mann beheben ,indem man ganz feinfühlig die Polarisation der Brille Verschiebt(Rote LED's). Bei zweieinhalb oder viereinhalb rote LED's giebts ein sehr schmales Fenster indem Ghosting komplett verschwindet.Ist etwas Fummelei.
Psycho-Chicken
Stammgast
#45 erstellt: 06. Dez 2011, 20:04
Das kann ich so auch bestätigen. Habe nun ebenfalls den HD83 daheim. Helligkeit auf Stufe 5, Delay ca. auf 2 1/2.
Ghosting ist mit diesen Einstellungen praktisch nicht sichtbar und die Helligkeit selbst auf meiner 2,8m breiten Leinwand als absolut ausreichend zu bezeichnen. 3D macht so richtig Spass.
jamesryan
Stammgast
#46 erstellt: 07. Dez 2011, 00:40
Danke für die Antworten.

Werde dann wohl noch ein bischen ausprobieren, hätte nur gern gewusst was ich da mache.
Mal leuchtet die 2. und 4., dann die 1. 3. und 5. Rote, dann wieder alle.

Kann man den Kabel am Sender verlängern?
Da der Beamer 2.5 Meter hinter mir macht sich das schlecht,
besonders wenn ich bei Sky und Bluray neu justieren muss.


beam me up.
Heinz,2,3
Hat sich gelöscht
#47 erstellt: 09. Dez 2011, 16:26
Hallo , welche Firmware habt ihr auf Euern Beamern ? Udo G hatte bereits geschrieben das er C02 drauf hat. Ich habe C01 !
Was wird wohl die neuere Firmware bewirken ?
Heinz,2,3
Hat sich gelöscht
#48 erstellt: 11. Dez 2011, 11:29
So, habe erfahren das es im Moment schon Firmware C03 gibt.Die aber allesamt an den Grundfunktionen nichts ändern. Das Problem bei meiner (C01) Firmware war wohl , das sich die Farben und das Gamma untereinander beeinflussen.Deshalb habe ich auch so Extreme Einstellwerte die sich nicht auf andere Firmware-stände übertragen Lassen.
Nun habe ich in dem Servicemenue noch ein Bisschen am Schließungsgrad der Iris gestellt.Ganz wichtig ist, das ihr vorher die Einstellwerte Notiert.Vom color wheel index usw. unbedingt die finger von Lassen !!! Dort kann man mehr Kaputtmachen (Farbradjustierung) als alles andere.Ich übernehme auch keine Haftung für eventuelle Folgeschäden.
Unter DA-Calibrations findet ihr Die Einstellwerte der Iris.
Meine standen auf folgende Werte:
Full Step: 17 , 1/4 Step 78, 1/10 Step 84 , Multi Table 1
Full step scheint der Obere öffnungsgrad zu sein. Da die Iris bei DB aus einer Scheibe mit umlaufenden, sich öffnenden Nut besteht, wird das wohl der Breiteste Bereich der Nut sein, also die höchste Helligkeit. Die habe ich ein bisschen reduziert auf 20 da unter 17 das ende der Nut erreicht ist und es schlagartig dunkel wird.Gelegentliche überschwinger würden sich als Helligkeitspumpen entpuppen.
1/4 Step scheint der mittlere Schließungsgrad zu sein.Also der bereich, wo die Iris in Dunklen Bildszenen Hinwandert. Das habe ich auf 50 gestellt.Der unterste schließungsgrad 1/10 Step habe ich auf 80 verringert.Über 84 wird es auch dort schlagartig Dunkler, und die Iris macht zu stark zu , Sodas die Spitzenhelligkeit deutlich in den Keller geht, aber auch der Schwarzwert.
1/10 Step kann man nicht über 1/4 step einstellen, dann wirds Dunkel und die Iris schließt komplett.
Leider kann man an der Geschwindigkeit der Iris nichts ändern !?
Was Multi Table ist (bereich von 0-4) hab ich nicht raus-gefunden .Vielleicht hat jemand eine Idee ?
Ich habe im HD82 thread gesehen , das dort damals in dem avs-Forum schon Einstellversuche vorgenommen wurden.
Es handelt sich beim HD83 anscheinend um die gleiche Hardware ,mit der Firmware adaptiert vom HD87 (CMS usw).


[Beitrag von Heinz,2,3 am 11. Dez 2011, 11:33 bearbeitet]
Heinz,2,3
Hat sich gelöscht
#49 erstellt: 11. Dez 2011, 12:34
edit: Multi Table könnte ein Überbleibsel der HD87 Firmware sein ? Der arbeitet ja mit einer Doppeliris ! Also der Einstellwert der festen Iris ? Der hätte dann im HD83 keine funktion ?
UdoG
Inventar
#50 erstellt: 11. Dez 2011, 13:47
Wie kommt man denn in das Service Menü?
Heinz,2,3
Hat sich gelöscht
#51 erstellt: 11. Dez 2011, 15:53
Power off,links,links,hoch
Aber wie gesagt,alles vorher notieren und Vorsicht mit den anderen Parametern.
Suche:
Gehe zu Seite: Erste 2 Letzte |nächste|
Das könnte Dich auch interessieren:
Optoma HD83 vs. optoma HD87
Heinz,2,3 am 01.05.2012  –  Letzte Antwort am 05.05.2012  –  47 Beiträge
optoma hd83 ~gammalux micro
thomas_r.01 am 24.04.2012  –  Letzte Antwort am 02.05.2012  –  15 Beiträge
Optoma HD83 3D
Tw10 am 18.06.2011  –  Letzte Antwort am 16.01.2014  –  772 Beiträge
Günstige Deckenhalterung für Optoma HD83
AmigoHD am 05.12.2011  –  Letzte Antwort am 05.12.2011  –  4 Beiträge
JVC X35 vs Optoma HD83 vs Benq W1070 vs Optoma HD87
Heinz,2,3 am 08.06.2013  –  Letzte Antwort am 16.06.2014  –  37 Beiträge
Der Sanyo Z700 Einstellungs-Thread
bönhase am 07.11.2008  –  Letzte Antwort am 11.12.2009  –  15 Beiträge
mehrere Einstellungs-Sets speichern möglich?
skfink am 22.06.2010  –  Letzte Antwort am 22.06.2010  –  9 Beiträge
Optoma HD3300: 1080p 3D 1900Lm
Rafunzel am 20.06.2011  –  Letzte Antwort am 20.09.2011  –  27 Beiträge
Optoma HD800 / Optoma HD800X
Achilleus123 am 10.09.2009  –  Letzte Antwort am 22.09.2009  –  4 Beiträge
Optoma HD700 vs Optoma HD800
soulsoffire am 16.08.2008  –  Letzte Antwort am 18.08.2008  –  5 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.869 ( Heute: 27 )
  • Neuestes MitgliedWasBASS
  • Gesamtzahl an Themen1.412.674
  • Gesamtzahl an Beiträgen18.893.848

Hersteller in diesem Thread Widget schließen