Hitachi PJ-TX100 De-Interlacer Problem mit Denon 1920

+A -A
Autor
Beitrag
sdkfz250
Ist häufiger hier
#1 erstellt: 27. Feb 2006, 17:07
Hallo,

ich habe meinen Hitachi PJ-TX100 mit einem 15m HDMI Kabel an einem Denon DVD 1920 angeschlossen. Obwohl das Bild hinsichtlich Schärfe, Kontrast und Farbe wirklich super ist, so stört mich doch das Kantenflimmern bei vertikalen Schwenks. Dass der Hitachi Beamer nicht den besten De-Interlacer hat, ist ja bekannt. Könnt Ihr mir einen Rat geben, was man mit dieser Gräte-Kombination tun sollte? Wieder auf YUV zu gehen, wäre für mich eine schlechte Alternative, da ich den Qualitätsunterschied zwischen YUV/HDMI nocht mehr missen möchte.

Vielen Dank schon mal für eure Ratschläge.....

Gruss

Michael
sdkfz250
Ist häufiger hier
#2 erstellt: 27. Feb 2006, 19:21
Kleiner Nachschlag,

Habe gerade in der Betriebsanleitung meines Hitachi PJ-TX100 gelesen, dass der Progressive Modus nur bei interlaced Signaeln im Video,S-Video oder Component Verbindungen zur Verfügung steht.

Kann es denn dann sein, dass bei einer HDMI/DVI Verbindung der Grund für das Kantenflimmern eher beim Denon DVD 1920 Player zu suchen ist. Übertrage derzeit ein 576p Signal.
mcwilliams
Stammgast
#3 erstellt: 27. Feb 2006, 21:54

sdkfz250 schrieb:
Kleiner Nachschlag,

Habe gerade in der Betriebsanleitung meines Hitachi PJ-TX100 gelesen, dass der Progressive Modus nur bei interlaced Signaeln im Video,S-Video oder Component Verbindungen zur Verfügung steht.

Kann es denn dann sein, dass bei einer HDMI/DVI Verbindung der Grund für das Kantenflimmern eher beim Denon DVD 1920 Player zu suchen ist. Übertrage derzeit ein 576p Signal.



HAllo

das der Progressiv-Modus nur bei Interlaced Signalen zur Verfügung steht heißt doch, dass nur wenn Halbbilder ankommen arbeitet der naja nicht sooo gute Deinterlacer des TX 100.

Aber da Du ja deinterlaced also progressiv (576 p!!)zuspielst--nämlich über den Denon HDMI (DVI), arbeitet der Deinterlacer des TX 100 nicht.
Das Kantenflackern kann daher nicht vom Deinterlacer des TX 100 kommen. Vielleicht doch ehr die Kabellänge, der Denon hat ja einen Faroudja, der ja gut sein soll. Gruss MC
Andreas1968
Inventar
#4 erstellt: 28. Feb 2006, 10:18
bei meiner pana700/denon1910 kombi ist überhaupt kein kantenflimmern vorhanden. habe auch ein 15m dvi/hdmi kabel (oehlbach, ca.200€)

bei mir wird aber nicht 576p(warum auch ) zugespielt sondern auf 720p vom denon hochscaliert. ich denke es könnte durchaus sein, das der scaler des hitachi dieses kantenflimmern verursacht, stell mal am denon 1920 auf 720p um.
sdkfz250
Ist häufiger hier
#5 erstellt: 01. Mrz 2006, 12:09
Hallo,

es ist zum verrückt werden. Sende das Bild jetzt über 720p vom Denon 1920 via HDMI an den Beamer. Der Scaler ist offensichtlich nicht das Problem. Das Kantenflimmern ist bei Bewegungen trotzdem vorhanden. Hab mir die ganze Misere auch mal auf der De-Interlacer Testseite von Peter Finzels Test Disc angesehen.

Kann bei einem ansonsten traumhaften Bild das HDMI Kabel die Ursache für das Kantenflimmern sein? Ich habe übrigens noch einen DVI Konverter am Beamer stecken, da er nur eine DVI Schnittstelle hat. Vielleicht kann man aber bei der beschriebenen DVD-Player/Beamer Kombination einfach nicht mehr erwarten.

Vielen dank soweit für euren Input

Gruß

Michael
-S3NS3-
Stammgast
#6 erstellt: 01. Mrz 2006, 14:12
Hmmm, habe ich auch. Bekomme jetzt bald einen Panasonic S97 Player, selbe Deinterlacer drinne. Hoffe dann ist das Flimmern weg, kann ich auch nicht ab.
Andreas1968
Inventar
#7 erstellt: 01. Mrz 2006, 14:13
vielleicht hast du ja die möglichkeit dir ein hochwertiges dvi/hdmi kabel auszuleihen, versuchsweise kaufen wäre dann für den fall das es dann auch nicht besser ist wohl etwas teuer.
mcwilliams
Stammgast
#8 erstellt: 01. Mrz 2006, 21:49

Andreas1968 schrieb:
bei meiner pana700/denon1910 kombi ist überhaupt kein kantenflimmern vorhanden. habe auch ein 15m dvi/hdmi kabel (oehlbach, ca.200€)

bei mir wird aber nicht 576p(warum auch ) zugespielt sondern auf 720p vom denon hochscaliert.


Hi Andreas

warum nicht per 576p? bei der Einstellung 720p wird doch hochskaliert-(Pal 720x576)?
Gruss MC
Andreas1968
Inventar
#9 erstellt: 01. Mrz 2006, 22:18
weil der beamer 1280x720 bildpunkte hat. wenn er nicht gerade einen film im 4:3 format schaut wird in jedem fall scaliert damit die leinwand (ich geh mal davon aus das er eine 16:9 leinwand hat)in voller breite ausgefüllt ist, und da ist der scaler im denon sicher weit besser als der im beamer.


[Beitrag von Andreas1968 am 01. Mrz 2006, 22:20 bearbeitet]
otheo
Stammgast
#10 erstellt: 01. Mrz 2006, 23:48
Moin,

hab den 1910 am Optoma H57 und ein 10 m HDMI Kabel, Marke weis ich nicht, habe mich auf meinen Händler verlassen, die Testszenen aus Filmen bewältigt diese Kombi recht gut, aber manchmal braucht er halt auch ein paar 10tel Sekunden um sich bei komplizierten Szenen zurecht zufinden.

Nun gibt es wohl auch noch einen Steigerung zum 1910/1920.

Grüße
Otheo
-S3NS3-
Stammgast
#11 erstellt: 02. Mrz 2006, 08:25
Habe keine praktische Erfahrung mit HDMI Kabeln, noch nicht.
Aber das mit dem Hochwertig wegen Bildquali halte ich für unfug. Die Übertragung ist voll Digital. Da gibt es keine Unschärfe oder ähnliches!! Unmöglich!
Wenn das Kabel nicht gut genug ist und Störungen auftreten würde das Display ganz einfach nichts mehr mit dem Signal anfangen können. Vielleicht Standbild, Haken, Teilbilder.

Aber Unschärfe, Rauschen usw, analoge Eigenschaften, geht garnicht.

Genau wie "Optisches Audiokabel für 300€ weil besser anhört" - Totlach
sdkfz250
Ist häufiger hier
#12 erstellt: 02. Mrz 2006, 10:57
Ja, am Kabel lags nicht, leider.

Hab mir gestern ein Oehlbach 10m Kabel besorgt. Wahnsinn, 200 Euro. Hat leider nichts gebracht. Weiss jetzt wenigstens, dass mein 15m Reichelt Kabel für 44 Euro absolut ok ist. Geldschneiderei, sowas.

Media Markt hat mir gestern versichert, dass ich das Kabel wieder zurückbringen kann. Hoffe das klappt heute.
-S3NS3-
Stammgast
#13 erstellt: 02. Mrz 2006, 11:05
Ah, bei reichelt?
Müsst ja ein 5m fast geschenkt da sein, werd ich da mal gucken.
mcwilliams
Stammgast
#14 erstellt: 02. Mrz 2006, 12:38

Andreas1968 schrieb:
weil der beamer 1280x720 bildpunkte hat. wenn er nicht gerade einen film im 4:3 format schaut wird in jedem fall scaliert damit die leinwand (ich geh mal davon aus das er eine 16:9 leinwand hat)in voller breite ausgefüllt ist, und da ist der scaler im denon sicher weit besser als der im beamer.


richtig!
holger_237
Ist häufiger hier
#15 erstellt: 14. Mrz 2006, 16:12
Hast Du mal geprüft, ob das Problem auch über YUV vorhanden ist?

Holger
sdkfz250
Ist häufiger hier
#16 erstellt: 15. Mrz 2006, 13:13
Ja, bei YUV ist es genau das gleiche Problem. ich denke, dass es am Denon Player liegt. Habe nach 100 Stunden und diversen Filmen allerdings auch festgestellt, dass das Problem bei diversen Filmen mal mehr mal weniger auftritt.

Kann sowas denn (wie hier schon öfters gelesen) an dem teilweise miesen Progressive-Flagging liegen?

Michael
-S3NS3-
Stammgast
#17 erstellt: 15. Mrz 2006, 13:45
Echt seltsam. Ich habe ja den Pana S97 mit gleichem Chip.
Ich finde genau das was bei dir stört bei diesem Chip echt sehr gut.
Super Bild, scharfe Kanten und das auch in Bewegung und bisher in allen Filmen. Was du an Problemen hast hatte ich bei dem S49...

Starwars EP3 Super, EP2 gruselig.
Grumbler
Inventar
#18 erstellt: 15. Mrz 2006, 13:49
Hast Du mal die verschiedenen Deinterlace-Modi des 1920 probiert (Auto1, Auto2, Video1 usw)?
Wie verhält er sich denn bei der Finzel-DVD?
Eigentlich ist ziemlich klar was bei einem Faroudja klappen sollte und was nicht.

Vielleicht hast Du aber auch ein anderes Phänomen erstmals entdeckt?
Die EPSON-Panels des TX100 (oder AE700, AE900, Z3, Z4 usw) werden interlaced angesteuert. Dadurch gibt es Scanline-Artefakte. Das ist dann auch eine Art Kantenflimmern die speziell sichtbar wird, wenn man im Bild umherguckt.

Grüße,
Grumbler
sdkfz250
Ist häufiger hier
#19 erstellt: 15. Mrz 2006, 15:11
Sehr interessant mit den Panels. Kann schon sein, dass das Problem daher kommt. Mit anderen Modi (Auto 1 , Auto 2) kann ich nämlich keine Besserung herbeiführen.

Gruß

Michael
sdkfz250
Ist häufiger hier
#20 erstellt: 21. Aug 2006, 11:21
Hallo, bin der Ersteller des ursprünglichen Threads,

hab mir neulich eine breitere Leinwand gekauft (2,75 Breite statt 2 Meter). Das gab mir die Möglichkeit nun endlich von der 4:3 Zuspieleung des Denon 1920 auf 16:9 umzustellen (war für die alte 2m Leinwand bei vorgegebenem Abstand zum Beamer zu breit).

Was soll ich sagen. Das Kantenflimmern (sehe nur DVDs) ist verschwunden. Hab jetzt ein gestochen scharfes Bild auf meinem TX-100. Was hab ich nicht alles ausprobiert (Kabel etc.) Es lag offensichtlich am Scaler des Denon.

Alles wird gut. Gruß
Suche:
Das könnte Dich auch interessieren:
Hitachi PJ-TX100: Temperatur
Schpagamutzi am 09.01.2005  –  Letzte Antwort am 10.01.2005  –  4 Beiträge
Kalibration Hitachi PJ-TX100
yesi am 23.06.2005  –  Letzte Antwort am 26.06.2005  –  12 Beiträge
Hitachi PJ-TX100 Staub?
tomnbg am 10.06.2009  –  Letzte Antwort am 11.06.2009  –  3 Beiträge
Hitachi PJ-TX100 Tuning
am 12.08.2005  –  Letzte Antwort am 15.08.2005  –  4 Beiträge
Hitachi PJ-TX100 Screenshots
fantom28 am 07.06.2004  –  Letzte Antwort am 19.06.2004  –  15 Beiträge
Hitachi PJ-TX100 Staubproblem?
am 28.02.2005  –  Letzte Antwort am 04.03.2005  –  11 Beiträge
Hitachi PJ-TX100 - Helligkeit...
fplgoe am 02.09.2005  –  Letzte Antwort am 26.09.2005  –  19 Beiträge
Hitachi PJ-TX100 öffnen ?
helgebernd am 19.12.2006  –  Letzte Antwort am 20.12.2006  –  3 Beiträge
Hitachi PJ-TX100 und Auflösungen
satfanman am 13.03.2005  –  Letzte Antwort am 13.03.2005  –  2 Beiträge
Hitachi PJ-TX100 und HTPC?
harry99 am 12.09.2004  –  Letzte Antwort am 13.09.2004  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 72 )
  • Neuestes MitgliedMilitaeryPolice
  • Gesamtzahl an Themen1.466.884
  • Gesamtzahl an Beiträgen19.896.047

Hersteller in diesem Thread Widget schließen