Panasonic PT-500AE Bildformatprobleme und Staub

+A -A
Autor
Beitrag
dagobert1
Neuling
#1 erstellt: 26. Feb 2007, 13:15
Hallo,

ich habe zwei Probleme mit einem Panasonic PT-AE500E:

1. Es sind zwei grünliche Punkte/Flecken (bei dunklem Bild recht störend sichtbar) zu sehen, ich vermute stark, dass es sich um Staub handelt. (Nach Lesen der anderen Threads zu diesem Thema hier...) Eine Anleitung zum Öffnen und wohin man dann welche Druckluft bläst habe ich nicht gefunden. Vielleicht kann mir hier jemand weiterhelfen?

2. Das zweite Problem ist folgendes:
Ich nutze einen Panasonic DVD Recorder (DMR-EH65) als Tuner, schicke das Bild (und Tonsignal) über HDMI an einen Denon 2807 Receiver und von da über ein HDMI/DVI Kabel an den Beamer.
Der Beamer stellt nun automatisch, aber recht zufällig und meistens falsch, das Seitenverhältnis des Bildes ein. Sprich: meistens wird das Bild nicht korrekt dargestellt. 4:3 Programme werden "breitgestreckt, 16:9 Filme werden flachgedrückt, manchmal jedoch, z.B. ARD und ZDF wird ein 4:3 Bild dann doch richtig dargestellt. Eine genaue Aufstellung, bei welchem Sender welches Bildformat richtig bzw. falsch dargestellt wird, habe ich mir noch nicht angetan.
Hinweise: Habe viele Telefonante mit verschiedenen Hotlines geführt. Am Denon liegts sicher nicht, weil eine Direktverbindung zwischen dem DVD und dem Beamer das gleiche Ergebnis liefert. Panasonic hat irgendwann zugegeben, dass das reproduzierbar ist, also kein Geräetefehler ist. Eine Lösung hat man mir auch nach nunmehr 4 Monaten nicht angeboten. Das Signal ist wohl ein 1080i Signal, das lässt sich am DVD bei bestehender HDMI/DVI Verbindung nicht anders einstellen und deshalb kann man am Beamer auch nicht manuell ein Aspect Ratio wählen.

Sodala, zwar viel Text, aber ich hoffe, dass ein Experte weiterhelfen kann. Ansonsten hilfts vielleicht dem ein oder anderen bei der Kaufentscheidung...

Vielen Dank
Rupert
sirgoele
Gesperrt
#2 erstellt: 26. Feb 2007, 13:21
Zu Punkt 2 kann ich dir nichts sagen, aber Punkt 1 ist schwierig wenn man keinen Sanyo hat. Eben aus diesem Grund empfehle ich immer einen Sanyo wenn es denn ein LCD sein soll. Wenn es nur zwei Punkte sind und diese beim gucken nicht stören würde ich erstmal nichts machen. Wenn es im Filmbetrieb störend werden sollte bzw. zusätzliche Staubkörner hinzu kommen wirst du ihn wohl zur Reinigung einschicken müssen. Ich weis das die Kosten dafür dreistellig ausfallen. Das sind Dinge die man einkalkulieren muss wenn man sich einen LCD kauft der nicht die Bezeichnung Sanyo trägt. Das nennt man vorhersehbare Folgekosten. Für die Zukunft empfehle ich dir einen Sanyo, dort kann man es in der Regel mit dem Hurrican Blower selber beheben.

Nach der Reinigung solltes du an der Stelle wo der Beamer Kühlluft ansaugt eine Damenstrumpfhose über den Filter bzw. über das Gitter welches den Filter trägt hinüber ziehen.
Das ist ein sehr einfaches aber sehr gutes und wirksames Mittel.
grandtios
Neuling
#3 erstellt: 11. Mrz 2007, 11:49
Hallo,

habe genau das gleiche Problem bei der Bilddarstellung. Auch bei mir wird das TV 16:9 Bild "gestaucht".
Ich nutze ebenso einen Panasonic DVD Recorder (DMR-EH65), schicke das Bild (und Tonsignal) über HDMI an einen Yamaha RX V1600 Receiver und von da über ein HDMI/DVI Kabel an den Beamer Panasonic AE500.
Ich lebe mittlerweile seit 9 Monaten damit. Es nervt!
Es konnte mir bislang auch niemand weiterhelfen.
Ist das Problem mit einem neuen Beamer aus der Welt?

Florian
sternblink
Inventar
#4 erstellt: 12. Mrz 2007, 16:12
Hallo,
normalerweise sollte es so sein:

1. DVD-Recorder HDMI-Ausgang fest auf 576p setzen (nix AUTO!)
2. am Beamer die "Aspect Ratio" manuell auf NORMAL (4:3) oder VOLLBILD/SQUEEZE/WIE_IMMER_DAS_HEISST (16:9, ganzes Panel) stellen, je nach Bildmaterial (PAL normal oder anamorph).
Die Bildformate können je nach Hersteller unterschiedlich benannt sein.

Wenn man einem Beamer mit nativer Auflösung zuspielt (beim PT-AE500 also 720 Zeilen) deaktiveren viele Modelle ihren internen Scaler.

Sollte es immer noch Probleme mit dem HDMI-Ausgang geben, auf YUV umsteigen. Da sollte immer 576p rauskommen.
cu,
Volkmar
Suche:
Das könnte Dich auch interessieren:
Panasonic PT-500AE: Bildverschlechterung durch Staub?
Asim am 27.06.2004  –  Letzte Antwort am 28.06.2004  –  9 Beiträge
Staub beim PT-AE500E
Nephylim am 22.07.2004  –  Letzte Antwort am 22.07.2004  –  2 Beiträge
Panasonic PT-AE900E Probleme.
jonhue am 18.04.2016  –  Letzte Antwort am 19.04.2016  –  3 Beiträge
Panasonic PT AE 500E Pixelfehler ?
Headi70 am 05.07.2009  –  Letzte Antwort am 06.07.2009  –  3 Beiträge
Panasonic und Staub
sonne42 am 01.11.2004  –  Letzte Antwort am 07.11.2004  –  7 Beiträge
Panasonic PT-AE 700 Lüftungsführung
Pepilton am 01.04.2005  –  Letzte Antwort am 01.04.2005  –  3 Beiträge
Panasonic PT AE500 / 2Probleme hilfe gesucht !
*YG* am 30.06.2013  –  Letzte Antwort am 04.07.2013  –  3 Beiträge
Pana PT-500AE laut wie nichts !
Degger am 03.09.2004  –  Letzte Antwort am 11.09.2004  –  5 Beiträge
Trübe Linse beim Panasonic PT AX100E
stevvo am 12.06.2007  –  Letzte Antwort am 13.06.2007  –  2 Beiträge
Panasonic PT-AE700 Problem
Kino_Joe am 31.05.2007  –  Letzte Antwort am 27.03.2008  –  11 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 72 )
  • Neuestes MitgliedMilitaeryPolice
  • Gesamtzahl an Themen1.466.883
  • Gesamtzahl an Beiträgen19.896.010

Hersteller in diesem Thread Widget schließen