Panasonic PT-AX200 Zuspielung per DVI-HDMI-Kabel von PC unscharf

+A -A
Autor
Beitrag
Holla_die_Waldfee
Neuling
#1 erstellt: 26. Jan 2008, 11:52
Moin,

ich habe ein kleines Problem mit meinem neuen (s. Betreff) Beamer. Die Zuspielung vom PC (1280x720) über DVI-Out -> DVI/HMDI-Adapter erscheint unscharf. Es ist definitiv nicht Smoothscreen, sondern das Bild sieht irgendwie "skaliert" aus. Die Schrift trifft z.B. nicht die Pixel (die bei genauem Hinsehen sauber auf der Leinwand zu erkennen sind).
Das Beamer-Menu ist knack-scharf! Aber die Wiedergabe des Desktop nicht. Es ist so, als ob ein Moire-Muster irgendwo in das Bild einfließt. Also die Unschärfen wiederholen sich.

Was kann das sein, und wie kriege ich das weg?

Das DVD-Bild ist top...


Grübelnd
Holla
ernie28ernie
Ist häufiger hier
#2 erstellt: 26. Jan 2008, 12:45
Hi,

ich kenne Deinen Beamer nicht. Aber es klingt fast so, als müsste er skalieren.

Prüf doch am Besten nochmal, ob auf dem DVI-Ausgang am PC wirklich 1280x720 ausgegeben wird! Am besten mit 60Hz.

Hast evtl. einen Desktophintegrund, der bei 1280x720 so aussieht? Am PC Monitor vielleicht auch mal mit 1280x720 gegenprüfen.

Viele Grüße
Martin
Z
Hat sich gelöscht
#3 erstellt: 26. Jan 2008, 17:13
Hi

Ich nehme mal an, dass Du den Overscan und sonstige eventuell vorhandene Einstellmöglichkeiten beim Projektor schon mal von Minimum bis Maximum durchprobiert hast und zu keinem brauchbaren Ergebnis gekommen bist. Ich bin kein HTPCler, tippe aber trotzdem auf die Graphikkarte.

Läuft auf dem PC die vorgegebene 720p-Auflösung des Treibers? Wenn ich sehe, dass der Projektor keine weiteren Einstellmöglichkeiten zulässt würde ich anfangen, verschiedene Auflösungen am PC durchzuprobieren und falls das nichts bringt ein bisschen mit den Timings der 720p-Auflösung spielen.

Gruß,
Z
Holla_die_Waldfee
Neuling
#4 erstellt: 26. Jan 2008, 19:04
Ja, ich tippe auch (sehr ungerne) auf die Grafikkarte. Es ist eine MSI GeForce 6600GT (PCIe) verbaut. Eigentlich sollte die die korrekten Auflösungen bringen. Witzigerweise ist das Bild erwartungsgemäß, wenn ich 1920x1080 p einstellt. Natürlich nicht 100% scharf, aber das downscaling funktioniert so gut, dass alles leserlich ist.
Das ist natürlich keine Dauerlösung.

Ist der zusätzliche Einbau einer GK (z.B. PCI) für Tripple-Out bekannt und möglich?

Holla
ernie28ernie
Ist häufiger hier
#5 erstellt: 26. Jan 2008, 20:16
Also ich würde erst mal mit der Grafikausgabe an der vorhandenen Grafikkarte experimentieren, bevor ich mir eine neue kaufte.

Andere Treiber oder Zubehör-Treiber können da helfen, evtl. mal den zweiten Grafikkartenausgang testen. Andere Wiederholfrequenzen, Auflösungen, etc.

Martin
Holla_die_Waldfee
Neuling
#6 erstellt: 27. Jan 2008, 12:13
So, Problem ist gelöst!

Hier der Lösungsweg von "Spezi (beisammen.de)":

Es gibt z.B. DVI/HDMI-Adapter die am Stecker nicht korrekt belegt sind, das war auch die Fehlerquelle bei einem Foren-User.
Wenn der Beamer am Menü>Eingang auf 'auto' steht, angeschlossen und eingeschaltet ist (kein weiterer Monitor aktiv), dann erst der PC gestartet wird, wird der Beamer automatisch von der GraKa erkannt und nativ mit 1280X720/60Hz angesteuert werden.
Bei allen meinen Projektoren und PC's funktioniert(e) das ohne irgendwelche extra Menüeinstellungen, wenn der GraKa Treiber 720p unterstützt.


Und, was soll ich sagen... Recht hat er ;-)

Holla
Suche:
Das könnte Dich auch interessieren:
Panasonic Beamer PT-AX200 - REKLAMATIONEN
joerg999 am 21.04.2008  –  Letzte Antwort am 22.04.2008  –  4 Beiträge
Panasonic zeigt PT-AX100-Nachfolger (PT-AX200)
ph!be am 21.08.2007  –  Letzte Antwort am 09.10.2007  –  87 Beiträge
Panasonic PT-AX200 wie am besten "füttern"?
Alexx85 am 01.12.2008  –  Letzte Antwort am 01.12.2008  –  5 Beiträge
DVDs auf PT-AE700 unscharf
Burton83 am 09.07.2005  –  Letzte Antwort am 05.08.2005  –  26 Beiträge
Panasonic PT-AE 900 - HDMI Probleme
Junior_plasma am 25.01.2007  –  Letzte Antwort am 26.01.2007  –  2 Beiträge
Epson TW700 oder Panasonic PT-AX200
bischi2000 am 07.01.2009  –  Letzte Antwort am 20.01.2009  –  11 Beiträge
PT-AE700E HDMI Problem
kartentaucher am 02.01.2005  –  Letzte Antwort am 21.06.2005  –  13 Beiträge
Panasonic PT 500E - DVI Problem
nilstk am 15.04.2007  –  Letzte Antwort am 15.04.2007  –  3 Beiträge
Player für PT-AX200
RandirVithren am 03.12.2007  –  Letzte Antwort am 04.12.2007  –  4 Beiträge
Laptop über DVI an Panasonic PT-AE700
BD992000 am 15.08.2005  –  Letzte Antwort am 06.09.2007  –  20 Beiträge
Foren Archiv
2008

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 37 )
  • Neuestes Mitgliedchrisie1988
  • Gesamtzahl an Themen1.467.376
  • Gesamtzahl an Beiträgen19.903.971

Top Hersteller in Projektoren / Beamer Widget schließen