Kein Empfang von Horizontalen Sendern (DIGITAL)

+A -A
Autor
Beitrag
ZeroQ
Ist häufiger hier
#1 erstellt: 08. Jul 2006, 14:02
Hallo, ich habe ein Problem mit meinem digitalen SMART MX10 Receiver. Seit einiger Zeit bekomme ich bei den Horizontalen Programmen (ZDF, RTL etc.) kein Bild mehr.


Bei meinem anderen digitalen Receiver (Medion) und meinem analogen Receiver funktionieren alle Programme wunderbar. Die Receiver sind direkt an ein Noname Quad-LNB angeschlossen.

Zuerst dachte ich, dass unser Baum schuld ist, der fast direkt in der Sichtline vor unserer Sat-Schüssel steht. Danach hab ich das LNB mal probeweise durch ein Schwaiger Quad-LNB getauscht. Hier funktionieren alle Programme. Ok, Säge gepackt, Baum gekürzt und altes LNB dran. Nun gehen alle Sender, wunderbar dachte ich mir.

Doch 1 Tag später wieder das selbe, die Horizontalen Programme bekomme ich nicht rein mit dem SMART Receiver.

Wer hat einen Tipp was ich machen kann?

Danke und Gruß
hf500
Moderator
#2 erstellt: 08. Jul 2006, 19:08
Moin,
es kann sein, dass der Receiver zeitweise Probleme mit der 14/18V Umschaltung hat
und statt 18V fuer horizintal nichts oder zuwenig liefert.

73
Peter
-=BlindKing=-
Stammgast
#3 erstellt: 09. Jul 2006, 08:57
Hallo ZeroQ,

hast du an allen Anschlussen des LNBs probiert?
ZeroQ
Ist häufiger hier
#4 erstellt: 09. Jul 2006, 13:06
Hallo, ja ich hab alle Anschlüsse probiert, überall das selbe.

Dass der Receiver zeitweise Probleme macht glaub ich nicht. Bei schönem Wetter funktionierts auch manchmal. Und das Schwaiger LNB funktioniert immer.
-=BlindKing=-
Stammgast
#5 erstellt: 09. Jul 2006, 15:04
Check mal die LNB Einstellungen im Installationsmenu. Was ist dort eingestellt?
Suche:
Das könnte Dich auch interessieren:
Null Empfang bei horizontalen Sendern
Komediisto am 16.07.2017  –  Letzte Antwort am 16.07.2017  –  5 Beiträge
Empfangsstörung bei horizontalen Sendern
M.A.W. am 26.11.2007  –  Letzte Antwort am 26.11.2007  –  2 Beiträge
Plötzlich kein Empfang von vertikalen Sendern
selfm@n am 24.08.2016  –  Letzte Antwort am 26.08.2016  –  4 Beiträge
Kein Empfang von spanischen Sendern
Arale am 12.01.2005  –  Letzte Antwort am 12.01.2005  –  5 Beiträge
Kein Empfang von "vertical" -Sendern
guege am 13.02.2005  –  Letzte Antwort am 14.02.2005  –  7 Beiträge
Kein Empfang von HDTV Sendern
hairyrazer am 26.09.2010  –  Letzte Antwort am 26.09.2010  –  4 Beiträge
Kein Empfang von privaten Sendern
Lenny_Hoop am 25.12.2010  –  Letzte Antwort am 25.12.2010  –  21 Beiträge
Kein Empfang von HD Sendern
Energy23 am 30.10.2011  –  Letzte Antwort am 02.11.2011  –  14 Beiträge
Kein empfang von deutschen Sendern
Der_Mondbär am 19.03.2013  –  Letzte Antwort am 27.03.2013  –  8 Beiträge
Kein Empfang von HD-Sendern
fabian90# am 26.03.2015  –  Letzte Antwort am 07.04.2015  –  22 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.761 ( Heute: 3 )
  • Neuestes MitgliedUdoBaumann
  • Gesamtzahl an Themen1.526.736
  • Gesamtzahl an Beiträgen21.049.235