Fragen zum HUMAX PR-HD 1000

+A -A
Autor
Beitrag
NoFate
Inventar
#1 erstellt: 14. Aug 2006, 21:46
Hallo zusammen !!!

Ich habe mir heute den PR-HD 1000 von Humax zum testen wegen ARENA geholt.
Das funktioniert auch soweit ganz gut !
Nun habe ich aber doch noch kleinere Probleme mit der Bedienung und hoffe ihr helft mir da weiter.

Wie bekome ich es hin, das ich beim zappen durch die TV Kanäle nicht dauernd auch Radiosender dazwischen hab ?

Wieso funktioniert der Videotext nicht mehr ganz normal mit der Fernbedienung des TV, wie es beim alten Humax (BTCI 5900) auch war ? Muß ich da evtl. was umstellen ?

Die Anleitung find ich irgendwie etwas bescheiden und ich hoffe ihr habt ein paar Antworten für mich !!

Gruß Micha
mahri
Inventar
#2 erstellt: 15. Aug 2006, 09:07
Hi,

VT wird nicht mit durchgeschliffen. Daher nur über die FB des Receivers. Wie,Radiosender beim umschalten ?
Also wenn ich umschalte,dann geht er immer eins hoch oder eins runter.Und auch nur in der TV-Liste.
Don_Peppie
Stammgast
#3 erstellt: 15. Aug 2006, 09:16
Hallo


Radiosender dazwischen geht eigentlich nicht !
Du kannst dir doch Listen erstellen (Favoriten,Bevorzugte Listen). Hast du da evtl. was reingemehrt?!

MFG
NoFate
Inventar
#4 erstellt: 15. Aug 2006, 09:47

Don_Peppie schrieb:
Hallo


Radiosender dazwischen geht eigentlich nicht !
Du kannst dir doch Listen erstellen (Favoriten,Bevorzugte Listen). Hast du da evtl. was reingemehrt?!

MFG


Hallo und erstmal Danke für die Antworten !!!

Ich habe die Liste (Favoriten) nur mit TV-Programmen belegt, aber trotzdem sind beim zappen immer wieder irgendwelche Radio-Programme dazwischen

Das mit dem Videotext finde ich ärgerlich, da der Text im Fernseher "deutlich" schneller war...

Gruß Micha
mahri
Inventar
#5 erstellt: 15. Aug 2006, 10:08
Hi,

Vielleicht wird der VT-Fehler mal bei einem zukünftigen Update behoben. Die Hoffnung stirbt zuletzt.
Suche:
Das könnte Dich auch interessieren:
Humax PR HD 1000 Probleme
Raphischeiber am 25.05.2006  –  Letzte Antwort am 26.05.2006  –  2 Beiträge
Humax PR -HD 1000 + Arena
grisu333 am 08.07.2006  –  Letzte Antwort am 28.09.2006  –  107 Beiträge
Humax PR-HD 1000 und ARENA
Gandalf123 am 16.05.2006  –  Letzte Antwort am 17.05.2006  –  4 Beiträge
Humax PR-HD 1000 empfangteil defekt?
Nature_Maurice am 17.05.2006  –  Letzte Antwort am 27.06.2006  –  33 Beiträge
Frequenzwechsel Ein Extra Humax PR-HD 1000
kubulus am 23.07.2008  –  Letzte Antwort am 26.07.2008  –  8 Beiträge
PR HD 1000
lehmi_DD am 21.05.2006  –  Letzte Antwort am 22.05.2006  –  3 Beiträge
Humax HD 1000 Update
cagraone am 20.04.2006  –  Letzte Antwort am 20.04.2006  –  3 Beiträge
erste Probleme mit dem HUMAX-PR-HD-1000
Spiky030 am 10.02.2006  –  Letzte Antwort am 10.02.2006  –  3 Beiträge
humax pr-hd 1000 suchlauf bzw. sender probleme
nukethefridge am 03.08.2010  –  Letzte Antwort am 03.08.2010  –  2 Beiträge
HUMAX PR-HD 1000S kein HD-Empfang
Mik75 am 01.08.2011  –  Letzte Antwort am 02.08.2011  –  15 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.913 ( Heute: 25 )
  • Neuestes MitgliedEric-tion
  • Gesamtzahl an Themen1.528.997
  • Gesamtzahl an Beiträgen21.094.336

Hersteller in diesem Thread Widget schließen