PR HD 1000

+A -A
Autor
Beitrag
lehmi_DD
Neuling
#1 erstellt: 21. Mai 2006, 19:18
Ich besitze seit dez.05 den Receiver. Das er einwandfrei funktioniert kann ich nicht feststellen. Hab ihn an einen 32PF9830 per HDMI angeschlossen und des öfteren keinen Ton zum Bild. Erst nach aus und einschalten des Netzschalters klappt es.Ebenfalls ist es passiert das er sich im Videotextbetrieb komplett verabschiedet und neu startet.
wer kann helfen
Don_Peppie
Stammgast
#2 erstellt: 22. Mai 2006, 12:18
Moin

Lese mal im HDTV -Humaxforum.

VT - Abstürze lagen am Update von Humax sollte aber beseigt worden sein von Humax.
Hat dein Humi mal ein Update gemacht?

Ich glaub Netzstecker ziehen und kurz warten humi einschalten und er macht ein Update?

Mfg
mahri
Inventar
#3 erstellt: 22. Mai 2006, 13:13
Hi,

Also ich habe bis jetzt auch noch kein Problem mit dem VT mitbekommen. Muß aber bestätigen,das ein Kollege von uns,bereits zwei Geräte mit VT-Problemen hat. Also ganz ausschließen möchte ich das nicht.
Suche:
Das könnte Dich auch interessieren:
Humax PR-HD 1000 empfangteil defekt?
Nature_Maurice am 17.05.2006  –  Letzte Antwort am 27.06.2006  –  33 Beiträge
Fragen zum HUMAX PR-HD 1000
NoFate am 14.08.2006  –  Letzte Antwort am 15.08.2006  –  5 Beiträge
Receiver klickt
Haiwaii am 26.05.2009  –  Letzte Antwort am 27.05.2009  –  2 Beiträge
Neuer Receiver startet ständig neu
Richywilde am 31.08.2013  –  Letzte Antwort am 02.09.2013  –  3 Beiträge
SAT-Receiver defekt? Bild, aber keinen Ton
Tonic2001 am 09.09.2008  –  Letzte Antwort am 09.09.2008  –  3 Beiträge
Humax PR-HD 1000 und ARENA
Gandalf123 am 16.05.2006  –  Letzte Antwort am 17.05.2006  –  4 Beiträge
Humax PR -HD 1000 + Arena
grisu333 am 08.07.2006  –  Letzte Antwort am 28.09.2006  –  107 Beiträge
Humax PR HD 1000 Probleme
Raphischeiber am 25.05.2006  –  Letzte Antwort am 26.05.2006  –  2 Beiträge
Schlechterer Empfang nach auswechseln des SAT-Receivers
bummler am 31.12.2006  –  Letzte Antwort am 02.01.2007  –  2 Beiträge
Hirschmann Receiver nach Anschluss von BNC - reset.
laufgestalt am 09.05.2010  –  Letzte Antwort am 09.05.2010  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.945 ( Heute: 19 )
  • Neuestes MitgliedSimer
  • Gesamtzahl an Themen1.527.136
  • Gesamtzahl an Beiträgen21.056.781

Hersteller in diesem Thread Widget schließen