Receiver klickt

+A -A
Autor
Beitrag
Haiwaii
Neuling
#1 erstellt: 26. Mai 2009, 12:59
Guten Tag,
ich habe einen Humax PR-HD 1000 und dieser klickt seit neusten andauernd im Bereich des Antenneneinganges.
Er findet auch keinen einzigen Kanal mehr, schließe ich ihn jedoch an eine andere Schüssel an, funktioniert er wieder einwandfrei.
An der Schüssel, bei welcher das klicken auftritt wurde bereits der LNB ausgewechsetl, jedoch blieb das Problem bestehen.
Also müsste es ja am Antennenkabel liegen, kann es also sein, dass es irgendeinen defekt hat oder gibt es noch andere Fehlerquellen?

Ich bedanke mich schon einmal im Vorraus für eure Hilfe
Radiowaves
Hat sich gelöscht
#2 erstellt: 27. Mai 2009, 08:00
Klingt nach Kurzschluß im Antennenkabel bzw. anderweitiger deutlicher Überlastung. Also alle Unterbrechnungen im Kabel überprüfen: F-Stecker am Receiver, F-Stecker am LNB, alle Stecker dazwischen. Wenn da kein Kurzschluß (Härchen der Abschirmung hat Kontakt zum Innenleiter) nachweisbar ist, bitte Kabel, die in der letzten Zeit bewegt wurden, auf Brüche prüfen. Auch eventuelle "Zwischen-Elektronik" (Multischalter, ...) ins Kalkül ziehen.
Suche:
Das könnte Dich auch interessieren:
Humax PR-HD 1000 empfangteil defekt?
Nature_Maurice am 17.05.2006  –  Letzte Antwort am 27.06.2006  –  33 Beiträge
PR HD 1000
lehmi_DD am 21.05.2006  –  Letzte Antwort am 22.05.2006  –  3 Beiträge
Twin-LNB auf andere Schüssel ummontieren?
bvb77 am 08.10.2009  –  Letzte Antwort am 08.10.2009  –  5 Beiträge
humax pr-hd 1000 suchlauf bzw. sender probleme
nukethefridge am 03.08.2010  –  Letzte Antwort am 03.08.2010  –  2 Beiträge
Philips hd receiver an analoger schüssel
Alada am 10.06.2011  –  Letzte Antwort am 10.06.2011  –  7 Beiträge
Humax PR HD 1000 Probleme
Raphischeiber am 25.05.2006  –  Letzte Antwort am 26.05.2006  –  2 Beiträge
Humax PR -HD 1000 + Arena
grisu333 am 08.07.2006  –  Letzte Antwort am 28.09.2006  –  107 Beiträge
Kaufberatung - Schüssel, LNB, Receiver
b2q am 18.12.2008  –  Letzte Antwort am 25.12.2008  –  10 Beiträge
lnb ständig defekt
wohlima am 12.07.2012  –  Letzte Antwort am 12.07.2012  –  2 Beiträge
An bestehender Schüssel anbinden
Mythenmetz84m am 24.01.2012  –  Letzte Antwort am 24.01.2012  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.772 ( Heute: 18 )
  • Neuestes MitgliedHoernchen117
  • Gesamtzahl an Themen1.528.734
  • Gesamtzahl an Beiträgen21.089.211