SAT-Receiver defekt? Bild, aber keinen Ton

+A -A
Autor
Beitrag
Tonic2001
Neuling
#1 erstellt: 09. Sep 2008, 16:20
Als ich gestern nach Hause kam, leuchtete die grüne Lampe meines SAT-Receivers, die anzeigt, dass er angeschaltet ist.
Die orangene Lampe, die normalerweise den Empfang des Signals anzeigt leuchtete nicht.

Bin dann nach draussen zur SAT-Schüssel und hab leicht an ihr und den Kabeln gerüttelt, aber leider tat sich nichts.

Hab dann den Satelliten nochmal absuchen lassen und er fand auch alle Programme und hatte eine Signalstärke von 90% und eine Signalqualität von 52%.
Bin auf einem Astra Satelliten (1B, 1C) 19,2°

Jetzt habe ich wieder ein einwandfreies Bild, aber keinen Ton.

Habe dann das Kabel neu abgeschnitten und wieder in den Eingang gesteckt, aber trotzdem nix. Höre nur ein Rauschen (nicht laut, aber man hört es)...und ich habe nicht die Mute-Taste betätigt.

Woran kann das liegen?

Bis sonntag abend hat noch alles funktioniert.

Hoffe auf eure Hilfe


P.S. Es handelt sich um einen Strong-Receiver.

Ach noch was fällt mir ein, seit geraumer Zeit schauen wir RTL,SAT1, ProSIEBEN und Kabel aus Österreich, obwohl wir in Berlin wohnen. Wie kann ich das denn ändern???
KuNiRider
Inventar
#2 erstellt: 09. Sep 2008, 16:46
Die Signalqualität von 52% ist erbärmlich schlecht, versuche als erstes den Spiegel zu optimieren (an der Außenkante 5mm bewegen - 10s warten -> Anzeige besser schlechter...) und zwar Richtung und Höhe. (siehe auch FAQ-Sat-TV )
Immer noch kein Ton:
Überprüfe mal den Sitz deines Scartkabels bzw geh mal mit Chinchkabel auf die Stereoanlage.
Immer noch kein Ton:
Receiver umweltgerecht entsorgen.

Die deutschen Pro7/Sat1/usw sind vor langer Zeit umgezogen und jetzt auf 12544 horiz. 22000 per Transpondersuchlauf zu finden.
Tonic2001
Neuling
#3 erstellt: 09. Sep 2008, 17:15
Super, vielen Dank werde es gleich heute abend mal ausprobieren.
Suche:
Das könnte Dich auch interessieren:
Digi-Sat - bestes Bild aber kein Ton
joerg24 am 16.01.2006  –  Letzte Antwort am 18.01.2006  –  6 Beiträge
Mein SAT-Receiver Defekt ????
harmin4000 am 05.03.2006  –  Letzte Antwort am 07.03.2006  –  9 Beiträge
Ton kommt 4-5 Sekunden später als Bild. Receiver defekt?
aufimahui am 25.01.2012  –  Letzte Antwort am 26.01.2012  –  2 Beiträge
SAT Kabel defekt?
Bronko72 am 26.08.2009  –  Letzte Antwort am 27.08.2009  –  4 Beiträge
philips sat receiver pfs0001
karlo215 am 01.03.2010  –  Letzte Antwort am 02.03.2010  –  5 Beiträge
Lnb sowie sat Receiver Defekt.
palganer am 26.07.2017  –  Letzte Antwort am 02.08.2017  –  4 Beiträge
Sat Receiver mit Cinch aber kein Ton?
Axel_F am 29.10.2004  –  Letzte Antwort am 02.11.2004  –  6 Beiträge
Sat + Multischalter defekt
Werneroderwas am 06.05.2014  –  Letzte Antwort am 10.05.2014  –  4 Beiträge
Sat Receiver, plötzlich Ton weg
Anja11 am 24.12.2008  –  Letzte Antwort am 24.12.2008  –  3 Beiträge
kein dolby digital ton über sat-receiver
tschawo am 23.02.2005  –  Letzte Antwort am 25.02.2005  –  11 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.842 ( Heute: 16 )
  • Neuestes Mitgliedstepnogorsk19
  • Gesamtzahl an Themen1.528.843
  • Gesamtzahl an Beiträgen21.091.425