Probleme Komponenten-Verbindung

+A -A
Autor
Beitrag
dAnEiL
Neuling
#1 erstellt: 29. Mrz 2004, 11:24
Hallo!

Ich habe einen Harman Kardon DVD 25 und einen Pioneer PDP 434. Diese möchte ich über Komponente verbinden. Leider hab ich da gar kein Bild, weder Interlaced noch Progressive. Alles andere ( Video, S-Video, SCART, RGB über SCART ) funktioniert.

Da ich weder ein anderes Kabel, noch einen anderen Komponenten fähigen DVD-Player habe, tappe ich ein wenig im dunklen.

Irgendjemand ne Idee oder ähnliche Probleme?

Danke
eox
Inventar
#2 erstellt: 29. Mrz 2004, 14:11
zu was spielst du de zu?
jd68
Inventar
#3 erstellt: 29. Mrz 2004, 15:54
Hallo dAnEiL,

hast du im Menue des DVD25 auch YUV (Komponente) als Ausgabeformat eingestellt? Der DVD25 ist defaultmäßig auf S-Video bzw. Composite eingestellt und gibt dann (wahrscheinlich) kein Signal auf YUV aus.

Beim Fernseher (Pioneer) mußt du wahrscheinlich das gleiche machen, sofern er das Format des Eingangssignals nicht automatisch erkennt.

Bei mir ist der DVD25 auf Komponente und Progressive geschaltet. Er gibt dann aber kein Signal über S-Video oder Composite aus. Vielleicht liegt bei dir genau der umgekehrter Fall vor.

Ciao,
Jens
eox
Inventar
#4 erstellt: 29. Mrz 2004, 16:20
ach der pioneer ist dein tv?
hättest wenigstens plama hinter schreiben können
also hm dann kann ich mich meinem vorredner nur anschliessen, zu deinem anderen thread HDMI bringt was wegen der volldigitalen übertragung nur würde ich das in deinem falle nicht umbedingt kaufen 700eur mehr dafür wäre es mir nicht wert.
dAnEiL
Neuling
#5 erstellt: 30. Mrz 2004, 09:56
Ich habe halt im Moment zwei Verbindungen zum Plasma...

erstens:

SCART damit ich überhaupt was sehe und einstellen kann

zweites:

Komponente


Ich kann dann über Setup den HK auf Komponente ( interlaced oder progressive ) stellen, den Plasma ebenso, sehe aber nix...

Das es bei dir läuft ist aber schonmal ein gutes Zeichen...
BIGSCREEN
Ist häufiger hier
#6 erstellt: 31. Mrz 2004, 13:06
Hallo,


Tippe auch darauf das die Einstellungen am HK nicht richtig sind, oder überprüfe mal die Kabelverbindung. Du kannst auch nur grün auf grün verbinden, das gibt dann zwar nur ein sw Bild aber so kann man ganz gut Die Leitung testen...



Gruss
Oliver
dAnEiL
Neuling
#7 erstellt: 31. Mrz 2004, 13:52
gut zu wissen, das probiere ich heute mal...
Suche:
Das könnte Dich auch interessieren:
Komponenten und Scart Probleme
weier19 am 12.06.2005  –  Letzte Antwort am 22.06.2005  –  10 Beiträge
S-Video, Scart, RGB ?
yogibaer67 am 08.04.2006  –  Letzte Antwort am 10.04.2006  –  7 Beiträge
Verbindung Scart - RGB
Anubilis am 16.07.2005  –  Letzte Antwort am 18.07.2005  –  5 Beiträge
Philips 32pf 9966 S-Video aud Scart !!!
olyqua am 22.02.2006  –  Letzte Antwort am 22.02.2006  –  2 Beiträge
Scart oder S-Video
motu1603 am 01.12.2005  –  Letzte Antwort am 01.12.2005  –  8 Beiträge
Komponenten-Video
Dozer2k7 am 02.06.2007  –  Letzte Antwort am 02.06.2007  –  4 Beiträge
Adapterkabel S-Video/Klinke auf Scart Probleme!
Hoernchenmeister am 11.01.2009  –  Letzte Antwort am 14.01.2009  –  5 Beiträge
Vorteil S-Video <-> Scart <-> Video
jaal am 08.03.2008  –  Letzte Antwort am 09.03.2008  –  7 Beiträge
Scart/S-Video Adapter
andi17 am 19.08.2006  –  Letzte Antwort am 25.08.2006  –  15 Beiträge
Probleme XBOX Komponenten zu scart
fr4gnice am 18.01.2013  –  Letzte Antwort am 22.01.2013  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder864.262 ( Heute: 10 )
  • Neuestes MitgliedHightower205
  • Gesamtzahl an Themen1.441.327
  • Gesamtzahl an Beiträgen19.426.965

Hersteller in diesem Thread Widget schließen