Komponenten und Scart Probleme

+A -A
Autor
Beitrag
weier19
Neuling
#1 erstellt: 12. Jun 2005, 21:15
Hallo,
meine Hardware:
Plasma: Hitachi 42PA5200
Digi-Sat: TechniSat Digit D
DVD: Toshiba SD-210EE
Zum Problem:
1. Habe Plasma und SAT mit einem Oehlbach Scart (RGB) angeschlossen. Bei den Sender ZDF, SAT 1 und Pro7 erhalte
ich keinen Ton über die Plasma Lautsprecher. Alle anderen Sender sind i.O.

2. DVD an Plasma per Oehlbach Komponenten Video Verbindung (3 Chinch/RCA). Bei beiden Videoeingängen am Plasma zeigt sich beim abspielen starke gelb- und grün Effekte und keine weiteren Farben (bsp. kein Rot). Des weiteren erzeugen die Plasma Lautsprecher ein starkes Brummen.
Wenn ich den DVD per S-Video Kabel an den Plasma anschließe ist das Problem nicht vorhanden. Denke das eine korrekte Komponenten-Verbindung die bessere Qualität abliefern müsste.

Hat jemand einen Tipp für mich ob das Ganze nur ein Set-up Problem ist.
Stress
Inventar
#2 erstellt: 13. Jun 2005, 15:17
Hallo,


weier19 schrieb:

2. DVD an Plasma per Oehlbach Komponenten Video Verbindung (3 Chinch/RCA). Bei beiden Videoeingängen am Plasma zeigt sich beim abspielen starke gelb- und grün Effekte und keine weiteren Farben (bsp. kein Rot). .....

als was erkennt Dein TV denn das Signal?
Hast Du noch andere Kabel am DVD dran?
weier19
Neuling
#3 erstellt: 13. Jun 2005, 17:00
Hallo,
Danke für die Rückmeldung.
Das einzige Kabel das ich noch am DVD habe ist
ein Optisches für den Ton zum Digital-Verstärker.

Wie erkenne ich als was der TV das Signal erkennt?
Kann diverse Einstellungen im Set-Up der Videokarte vornehmen.

AV1 4 x Cinch (Component- und Composite-Eingang)
2 x Cinch (Audio-Eingang L/R

AV2 4 x Cinch (Component- oder RGB-Eingang
und Composite-Eingang)
2 x Cinch (Audio-Eingang L/R)

AV3 2 x Cinch (Composite Ein- und Ausgang)
S-Video-Eingang
2 x Cinch (Audio-Eingang L/R)

AV4 SCART (RGB-Eingang, Composite-Eingang,
Composite- oder TV-Ausgang,
Audio-Ein- und Ausgang L/R, Modusauswahl,
Fast Blanking)
Dieser Scart ist auf den SAT-Receiver gelegt

Haben Sie vielleicht auch ne Idee zu meiner Problemstellung Nr. 1?

Vielen Dank
Michael Granz
Stress
Inventar
#4 erstellt: 13. Jun 2005, 17:35
Hallo


Plasma: Hitachi 42PA5200

sicher mit PA -- nicht PD??

Wenn PD, dann habe ich die BDA.
Laut BDA kann er auf jeden Fall auf AV1 und AV2 auch interlaced YUV und das auch als PAL.

Nun sollte man mal das Kabel testen.
Was passiert wenn Blau und Rot abgezogen werden?
Ist der DVD auf Componente gestellt?



Haben Sie vielleicht auch ne Idee zu meiner Problemstellung Nr. 1?

Eventuell.
Welches Tonsignal ist im Menü des SAT gewählt?
weier19
Neuling
#5 erstellt: 15. Jun 2005, 18:12
Hallo,
war leider auf Dienstreise und konnte mich nicht melden.

Na klar es ist die Hitachi PD Serie und nicht PA.

1.) Wenn Rot & Blau abgezogen 'läuft' das Bild horizontal und nach kurzer Zeit schaltet der Plasma wg nicht korrekten Signal ab.

Im DVD kann ich die Auswahl des Videoausgangs nur auf Video, S-Video oder RGB aber nicht auf Componente stellen. Laut DVD Manual habe ich einen Komponenten-Videoausgang (Y) mit 1 x Chinch (negative Synchronisation) und (Pa)/(Pr) Chinch 2 x.

2.) Am SAT kann ich keine besonderen Einstellung vornehmen. Der TV Scart Modus steht auf RGB. Was den Ton betrifft kann ich nur Dolby Digital (AC3) ein- oder ausschalten (jetzt an, da auf Digita-Verstärker gelegt). Expizit ein Tonsignal kann ich nicht schalten.

Danke für weitere Tipps
Stress
Inventar
#6 erstellt: 15. Jun 2005, 18:37
Hallo,


weier19 schrieb:
...
1.) Wenn Rot & Blau abgezogen 'läuft' das Bild horizontal und nach kurzer Zeit schaltet der Plasma wg nicht korrekten Signal ab.
....

ups - nicht gut.
Wenn nur noch Y (Grün) angesteckt ist, solltest Du ein stabiles Bild ohne Farbe haben.
Auf was hast Du den DVD momentan eingestellt (S-Video)??
weier19
Neuling
#7 erstellt: 16. Jun 2005, 16:46
Hallo,

ja der DVD ist auf S-Video eingestellt. Wenn ich RGB anwähle geht nichts. Was ich nicht verstehe ist, dass ich den DVD im Menue nicht auf Component-Out aktivieren kann (war auch der Lösungsansatz von meinem Hitachi Händler), obwohl die Steckerplätze wie zuvor beschrieben, vorhanden sind.

Bzgl. des Ton-Problems sagte man mir, dass die besagten Sender in Dolby-Digital senden und wenn ich den Ton über den Plasma hören möchte müsse ich im SAT 5.1 ausschalten.

Noch eins, gestern kamm das erste Fussballspiel(ARD)was ich mit Spannung erwartet habe. Leider hat mich das Ergebnis nicht gerade vom Hocker gehauen. Z.B. zeigten die Gesichter bei Nahaufnahmen flächige Schlieren (wie Regenbogenfarben). Bei Totalaufnahmen sprich auf Entfernung im Weitwinkel waren die Spieler und der Ball immer mit einer Schliere umrandet.

Hatte meinen autorisierten Fachhändler meine Hardware erläutert (sprich DGITAL-Sat, 90iger Schüssel, doppel-geschirmtes Sat-Kabel usw.) Ich sei damit bestens ausgerüstet und könnte in Ruhe auf die ersten HDTV Boxen für die WM 2006 warten. Gibt es eine Möglichkeit wie man das optimalste Ergebnis rausholen kann?

Danke, Michael
weier19
Neuling
#8 erstellt: 21. Jun 2005, 12:44
?? irgendwelche Infos für mich ??

D A N K E
Stress
Inventar
#9 erstellt: 21. Jun 2005, 13:11

weier19 schrieb:
Hallo,
ja der DVD ist auf S-Video eingestellt. Wenn ich RGB anwähle geht nichts. Was ich nicht verstehe ist, dass ich den DVD im Menue nicht auf Component-Out aktivieren kann (war auch der Lösungsansatz von meinem Hitachi Händler), obwohl die Steckerplätze wie zuvor beschrieben, vorhanden sind.


Was sagt den Toshiba dazu?
Konntest Du mal einen anderen Player testen?
weier19
Neuling
#10 erstellt: 22. Jun 2005, 12:53
Hallo,
danke für Deine Rückmeldung.
Hat sich wohl alles geklärt.
Laut Toshiba kann mein DVD kein PAL Progressiv rausgeben.
Saturn hat Stein und Bein geschworen dass das doch geht.
Jetzt kriegen die ersteinmal das super-teuere Oehlbach
Komponentenkabel zurück. Beschäftige mich jetzt erstmal
mit einem neuen DVD (Denon DVD-2910) mit DVI Anschluss.
Naja, eine Frage des Budget.

Gruss
Suche:
Das könnte Dich auch interessieren:
Probleme XBOX Komponenten zu scart
fr4gnice am 18.01.2013  –  Letzte Antwort am 22.01.2013  –  2 Beiträge
Probleme Komponenten-Verbindung
dAnEiL am 29.03.2004  –  Letzte Antwort am 31.03.2004  –  7 Beiträge
scart probleme
woody119 am 23.03.2005  –  Letzte Antwort am 27.03.2005  –  5 Beiträge
Komponenten, Scart etc...
Frank_W. am 19.10.2005  –  Letzte Antwort am 19.10.2005  –  2 Beiträge
komponenten anschluss oder scart
roberxx am 17.05.2009  –  Letzte Antwort am 18.05.2009  –  5 Beiträge
Scart auf Komponenten
petathebest am 18.01.2009  –  Letzte Antwort am 19.01.2009  –  2 Beiträge
SCART auf YUV Komponenten
TeraPro am 08.06.2006  –  Letzte Antwort am 14.06.2006  –  28 Beiträge
probleme mit scart.
Iphone7g am 26.06.2008  –  Letzte Antwort am 27.06.2008  –  4 Beiträge
Scart Kabel macht Probleme
Angel150181 am 24.04.2008  –  Letzte Antwort am 02.05.2008  –  10 Beiträge
Probleme YUV nach Scart
homchen am 31.08.2007  –  Letzte Antwort am 31.08.2007  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder847.959 ( Heute: 28 )
  • Neuestes MitgliedFelix9984
  • Gesamtzahl an Themen1.414.430
  • Gesamtzahl an Beiträgen18.927.916

Hersteller in diesem Thread Widget schließen