PC zum Fernshen - Kein Bild --> Einstellungsache?!

+A -A
Autor
Beitrag
Rettungswagen
Ist häufiger hier
#1 erstellt: 02. Mrz 2005, 17:27
Hallo Gemeinde,

ich bin per google auf euch gestoßen und hoffe gleich im Richtigen Board angekommen zu sein.

Habe mir eben ein Scart Kabel gekauft.

An einem Ende Scart stecker (IN/Out) Fnktion was immer das auch ist

Und am anderen ende zwei Stecker für die TON Übertragung und einen S Video ausgang.

Ich benutze eine eine NVIDIA4 MX 4000 mit 128MB.

Nun bekomme ich Kein Bild auf dem Fernseher. Muss ich bei Win. einstellungen dafür vornehmen?!
Master_J
Moderator
#2 erstellt: 02. Mrz 2005, 17:38

Rettungswagen schrieb:
An einem Ende Scart stecker (IN/Out) Fnktion was immer das auch ist

Die Laufrichtung des Signals.
Muss wohl auf "In" stehen bei Dir.

Dann noch in der Systemsteuerung oder im GraKa-Treiber den TV-Out aktivieren.

Und der Fernseher muss S-Video auf dem verwendeten Scart können.

Gruss
Jochen
Rettungswagen
Ist häufiger hier
#3 erstellt: 02. Mrz 2005, 17:43
Hallo,

gut on er S Video unterstützt kann ich nicht sagen, ist ein geschenk und gebraucht.

Wo Aktiviere ich denn den TV Out Ausgang?!???



Vielen Dank und
Rettungswagen
Ist häufiger hier
#4 erstellt: 02. Mrz 2005, 17:45
Kann das sein das ich das gefunden habe aber auf dem Monitor ist alles Schwarz weiß!!!!
Master_J
Moderator
#5 erstellt: 02. Mrz 2005, 17:52
Grad' schreib ich's.


Das Schwarz/Weiss-Bild kommt daher, dass er kein S-Video auf diesem Scart kann.

Teste es mal mit dem zweiten Scart.

Gruss
Jochen
Rettungswagen
Ist häufiger hier
#6 erstellt: 02. Mrz 2005, 17:59
Sorry!

Ich kenne mich mit dieser Materie nicht aus. Was meinst du versuch es mit einem 2 Scart?!
Master_J
Moderator
#7 erstellt: 02. Mrz 2005, 18:02
Scart Nummer 2.

Ich bin einfach mal davon ausgegangen, dass der Fernseher 2 Stück dieser Anschlüsse hat.

Gruss
Jochen
Rettungswagen
Ist häufiger hier
#8 erstellt: 02. Mrz 2005, 18:08
Nein leider nicht


Da ist nur eine Schwarze abdeckung drauf --> er scheint zu alt dafür :-(
Ja_Me
Stammgast
#9 erstellt: 02. Mrz 2005, 18:42
Vom S-Video-Ausgang PC (an GRAKA) mit Adapter auf Composite. Ist die gelbe Videoverbindung. Mit so ner gelben Verbindung über Scartadapter in Scarteingang vom TV.
Dein schon gekauftes Scartkabel kannste wieder zurückbringen und gegen ein umscaltbaren Scart-Adapter (mit der gelben Buchse sowie 2 Stereobuchsen) siehe
http://www.reichelt.de/artikeldruck.html?ARTIKEL=AVK%20198
tauschen. Mit sonem Teil behältst du sogar den Scartanschluß frei.

Gruß
Rettungswagen
Ist häufiger hier
#10 erstellt: 03. Mrz 2005, 14:48
Kann mir auch das hier helfen?!

http://www.hifi-regl...5d5e88c22c998f291f44
Master_J
Moderator
#11 erstellt: 03. Mrz 2005, 15:14
Ja, das sollte passen.

Gruss
Jochen
Ja_Me
Stammgast
#12 erstellt: 03. Mrz 2005, 15:16
War bei deinem PC bzw. der GRAKA kein S-Video->Composite Adapter dabei? Ist normal fast bei jedem PC oder jeder neuen GRAKA beigelegt.
Wenn nicht, das Teil von deinem Link würde genau dem entsprechen. Gibts aber z.B. auch bei Reichelt.de oder HAMA viel preiswerter. Na und die passenden Kabel dazu auch nicht vergessen. Ist aber nur Cent-Kram.

Gruß
Rettungswagen
Ist häufiger hier
#13 erstellt: 03. Mrz 2005, 19:05
Super!

Vielen Dank!

Der Adapter lag in der Packung von der Grafikkarte

Dann habe ich mir ein Scart Kabel gekauft wo aber jeweils die enden einzeln sind (Geld/weiß/rot) den Gelben auf den Adapter von der Grafikkarte und vom anderen ende die 3 Enden auf einen Scart stecker der auch einzelne Anschlüsse hat.

Nun ist alles in Farbe!


Thanks!!!


Aus Bonn
Suche:
Das könnte Dich auch interessieren:
KEiN bild bei anschlus von Pc zum plasma hilfe
Playa_inc am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  3 Beiträge
PC an TV -> kein TOn
schane82 am 07.04.2009  –  Letzte Antwort am 07.04.2009  –  4 Beiträge
PC<-HDMI->TV = kein Ton ?
AlexanderW am 08.10.2009  –  Letzte Antwort am 30.12.2009  –  6 Beiträge
KEIN BILD BEI ANSCHLUSS AN PC ! HILFE
**fuma** am 23.09.2006  –  Letzte Antwort am 28.09.2006  –  9 Beiträge
Pc an Lcd Bild aber kein Ton
Xstream70 am 25.07.2009  –  Letzte Antwort am 30.07.2009  –  18 Beiträge
PC-AVR am TV kein Bild
speedy136 am 17.03.2014  –  Letzte Antwort am 22.03.2014  –  2 Beiträge
pc -> tv - kein bild an grundig 37-7750 fhd
engine0815 am 25.09.2008  –  Letzte Antwort am 29.09.2008  –  2 Beiträge
PC zum TV = Bild ist s/w
SIRsmokeAlot am 15.05.2005  –  Letzte Antwort am 18.05.2005  –  5 Beiträge
Bild und Ton vom PC zum TV ?
Rattenkopf am 16.06.2010  –  Letzte Antwort am 17.06.2010  –  8 Beiträge
Denon AVR 3806 PC-AVR-TV-kein Bild-Hilfe!
luckyleon70 am 06.08.2010  –  Letzte Antwort am 07.08.2010  –  7 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.186 ( Heute: 17 )
  • Neuestes MitgliedMorty_Smith
  • Gesamtzahl an Themen1.409.122
  • Gesamtzahl an Beiträgen18.838.447

Top Hersteller in Anschluss & Verkabelung Widget schließen