W805B und RX-V677 - Kein CEC und ARC

+A -A
Autor
Beitrag
peab
Schaut ab und zu mal vorbei
#1 erstellt: 22. Nov 2014, 20:01
Ich habe o.g. Kombination TV/AVR und schaffe es einfach nicht ARC zu nutzen und von CEC merke ich rein gar nichts.
HDMI Kabel ist gemäß Beschreibung dafür geeignet und auch in den speziell dafür vorgesehenen Buchsen. Habe es aber auch schon mit einem anderen Kabel probiert.
Am Sony ist Bravia Sync aktiviert. Er findet aber im dafür vorgesehenen "Aktivieren" Menü kein Gerät.
Die Tonausgabe im Sony ist auch auf externe Soundanlage gestellt.
Im Yamaha ist HDMI Steuerung EIN und ARC aktiviert. Nebenbei: Bei Scene TV-View zeigt er dann übrigens AV4 an - warum eigentlich?.
Irgendwie habe ich - glaube ich - schon so ziemlich alles probiert, einschl. Rückstellung auf Werkseinstellung (was dann wieder einer Menge Einstellungen bedarf).
Hat jemand die Kombination des Sony TV und AVR x77 Serie und diese Funktionen schon in Bezug auf ARC und CEC erfolgreich zum Laufen gebrach?. Über Tipps/Hilfe würde ich mich sehr freuen, denn langsam sehe ich den Wald vor lauter Bäumen wahrscheinlich nicht mehr.
Danke.


[Beitrag von peab am 22. Nov 2014, 20:03 bearbeitet]
eraser4400
Inventar
#2 erstellt: 22. Nov 2014, 20:10
CEC (per Spezifikation eigentl. nicht, jedoch schert das die meisten Hersteller wenig) ist NUR für firmen-identische Geräte vorgesehen, so auch bei Sony. Heisst hier dann halt BraviaSync.
Du benötigst bei einem Sony-TV also auch einen Sony AVR.


[Beitrag von eraser4400 am 22. Nov 2014, 20:24 bearbeitet]
n5pdimi
Inventar
#3 erstellt: 23. Nov 2014, 00:41
Was verspichst DU Dir von CEC?
GAMEOR
Neuling
#4 erstellt: 23. Nov 2014, 01:04
Guten Abend!

Bin selbst Besitzer eines W809A und eines RX-V773.
Den TV habe ich direkt ohne externen Reciever mit SAT verbunden. Den HDMI Ausgang der mit ARC gekennzeichnet ist habe ich mit dem HDMI Ausgang 1 vom AVR verbunden.

Am Fernseher habe ich nur den Tonausgang auf das Soundsystem umgestellt und am Reciever ARC aktiviert.
Sonst eigentlich nichts.

Bei mir ist es nun so, dass sich der AVR automatisch einschaltet, wenn ich den TV einschalte.
Wenn ich nun mit der TV Fernbedienung die lautstärke ändern möchte ändert sich auch automatisch die Lautstärke am AVR (zusehehn an der Anzeige am AVR).
Auf dem Bildschirm erscheint auch eine Anzeige "Soundsystem Lautstärke XX"
Dass AV4 angezeigt wird, wenn man einfach nur das TV-Programm schaut ist wohl normal. Ist bei mir auch der Fall. Liegt wohl daran, dass der AVR nicht wirklich ein Signal von einem HDMI EINGANG bekommt sondern eben über ARC.
Am TV muss ich auch auf AV(4) stellen für das normale Programm.

Wenn man nun am TV von AV (SAT-Empfang) auf HDMI 1 (in meinem Fall) stellt wechselt der AVR automatisch mit und es läuft (in meinem Fall) Bild und Ton der PS4.

Um es kurz zu machen ARC und CEC funktioniert Herstellerübergreifend zumindest in dem Ausmaß in dem ich es verwende.
Außerdem lassen sich die Fernbedienungen der 6xx und 7xx AVR's auch Programmieren um damit den TV zu steuern.

Woran es nun liegt kann ich die leider nicht sagen.
Wollte nur sagen, dass es schon funktionieren sollte. Wäre auch doof wenn man ARC/CEC nur mit einem Yamaha Fernseher nutzen könnte
Hast du das HDMI Kabel auch am richtigen HDMI anschluss des TV's angeschlossen?

EDIT:
Kann auch sein, dass ich CEC falsch verstehe.
Außerdem kann es sein, dass man am AVR "HDMI Steuerung" aktivieren muss.


[Beitrag von GAMEOR am 23. Nov 2014, 01:13 bearbeitet]
peab
Schaut ab und zu mal vorbei
#5 erstellt: 23. Nov 2014, 14:50
Danke zuerst mal für alle Antworten.

@n5pdimi:
Als Minimum eigentlich nur, das sich beim Einschalten des TV der Receiver auch einschaltet und die Lautstärke dann über die TV-Bedienung gesteuert werden kann. Zusätzliche Features wären aber dann auch willkommen.

@eraser4400
Das wäre ja bei einem Yamaha Receiver jetzt echt blöd. Nachdem Yamaha ja nicht allzu viel TVs im Programm hat Ich gebe trotzdem noch nicht die Hoffnung auf eine Lösung auf ...

@GAMEOR
Danke. Habe ich soweit verstanden - und macht mir Hoffnung, das doch was geht. Ich hoffe mal, das der 809A durch selbe Baureihe sich nicht gravierend vom 805B unterscheidet. Und der 677 Serie auch nicht so sehr vom 773 was die Einstellungen betrifft auf mein Problem bezogen betrifft.
Frage: Wo aber stelle ich beim TV auf AV(4)?
Ich habe als Eingangswahl beim TV HDMI 1(MHL) 2(ARC) 3 und 4 sowie AV1 und 2(Component).
Wenn ich auf HDMI 2 gehe, sehe ich den AVR, der auch bei HDMI 2 wegen ARC angeschlossen ist. Nachdem dieser Anschluss beim TV mit ARC gekennzeichnet ist, sollte dieser m.E. auch der einzig Richtige dafür sein.
Am AVR ist das Kabel bei HDMI out (der 677 hat nur eine OUT-Buchse) angeschlossen.
Ist bei Dir beim AVR eigentlich die HDMI Steuerung EIN? Nur dann habe ich bei mir z.B. die Möglichkeit ARC ein bzw. auszuschalten.
Das mit dem Programmieren der Fernbedienung hat sich - so soweit ich weis - mit den neuen leider erledigt.
Noch etwas: Bei den Einstellungen gibt es unter Bravia-Sync Einstellungen den Punkt Bravia-Sync-Geräteliste. Hier kann man "Aktivieren" wählen und der TV sendet ein Signal um Geräte zu identifizieren, Finden tut er aber den AVR bei mir nicht. Funktioniert das mit dem AVR oder geht das nur mit Sony-Geräten?
Vielleicht wird ja noch was draus ....
n5pdimi
Inventar
#6 erstellt: 23. Nov 2014, 14:58
Was ist denn Dein Problem mit der Eingangswahl bei ARC? Du wählst am TV natürlich gar keinen AV/HDMI-Eingang. Du schaust das Programm am internen Tuner des TV, und der AVR sollte automatisch in den "TV Modus" hüpfen und den Ton wiedergeben.
Passat
Moderator
#7 erstellt: 23. Nov 2014, 16:23
AV4 bei ARC ist eine interne Zuweisung eines Eingangs zu ARC.

Wenn dir AV4 nicht gefällt, kannst du auch AV 1-6 oder Audio 1-2 wählen, siehe Seite 106 der Anleitung.
Der gewählte Eingang ist dann durch ARC blockiert, ein daran angeschlossenes Gerät kann nicht angewählt werden.

Grüße
Roman
peab
Schaut ab und zu mal vorbei
#8 erstellt: 23. Nov 2014, 20:03
@Passat
Vielen Dank. Habe ich jetzt verstanden.

@n5pdimi
Ich will ja eigentlich am AVR auch kein Eingang wählen. Der TV ist mit einem dafür geeigneten HDMI Kabel mit den AVR verbunden, jeweils am den dafür vorgesehenen Anschluss. Der AVR "hüpft" (netter Ausdruck übrigens ) aber nicht zum enstrpechenden kanel (AV4) um dann den TV-Ton zu bringen. Beim AVR ist HDMI-Steuerung einschl. ARC aktiviert, beim TV heißt das doch Bravia Sync (oder?). Ist auch aktiviert. Eine spezielle Einstellung HDMI / ARC etc. kann ich am TV sonst nicht finden.
Oder gibt es sonst noch irgendwie eine Einstellung, die ich übersehen habe? Ich bin zwar schon experimentierfreudig (was vielleicht nicht immer ein Vorteil ist) - aber langsam bringen mich die 2 doch auf die Palme.
peab
Schaut ab und zu mal vorbei
#9 erstellt: 08. Dez 2014, 20:24
So richtig gelöst bekommen habe ich die Probleme mit der genannten Kombination AVR und W805B nicht.
Vielleicht liegt es ja auch an meinem Unvermögen - oder es gibt tatsächlich Problem und/oder Defekte.
Allerdings zeigte ein kurz von Freund ausgeliehener Denon 1100W keinerlei Probleme, so das ich wahrscheinlich dann auf den Denon umswitchen werde und das Kapitel W805B und AVR 677 ad acta legen werde.
Danke an alle, die mit helfen wollten ...
onkiwood
Neuling
#10 erstellt: 12. Dez 2014, 09:47
Hi,

ich habe noch eine weiterführende Frage @Gameor...
Ich hab nen w805 und einen V673. ARC scheint zu funktionieren, Lautstärkeanpassung über TV FB reduzierzt Lautstärke am Receiver.

Wenn ich aber am Receiver die Soundmodi durhschalte (2 Ch Stereo, 7 Ch Stereo, usw.) steht irgendwannd ProLogic. Das sollte der Modus sein, bei dem die Tonspur dekodiert wird. Beim BD Player steht hier immer Straight und der Receiver zeigt an, dass er gerade bspw. ne DTS Tonspur bekommt.
Wenn aber der TV den Ton rausgibt (Streaming per DLNA), steht dort ProLogic. Wenn man dann die Infos vom Receiver möchte, bricht das Streaming ab und man sieht nur das Menü des Receivers.
Kurzum, der Sound ist dann nur hochgerechnetes Stereo.

Es gibt auch einen Punkt beim Sony um den optischen Ausgang zu steuern. Aber es gibt nur Auto und PCM zur Auswahl. Ich suche aber Bitstream oder meinetwegen Mehrkanal PCM.

Hat einer von euch eine Lösung hierzu?

Grüße
Christian
n5pdimi
Inventar
#11 erstellt: 12. Dez 2014, 10:41
Die Frage hat ja nun mit dem Ausgangsthread außer dem gleichen TV Typ so gar nix zu tun...
Egal, das Emanual von Sony gibt da nicht so viel her, aber ich glaube mal gelesen zu haben, dass der Sony nur DD in 5.1 weitergeben kann? Kann es sein, dass die Datei vielleicht DTS Tonformat hat?
Wenn es nur Auto oder PCM zur Auswahl gibt, dass ist das halt so. Auto ist dann wohl ricvhtig. Mehrkanal PCM geben TV grundsätzlich nicht aus. Zumindest habe ICH noch keinen gesehen.
Die Lösung wäre, sich zusätzlich einen externen Mediaplayer anzuschaffen.
peab
Schaut ab und zu mal vorbei
#12 erstellt: 11. Jan 2015, 12:32
Auch wenn es schon länger her ist will ich die Ursache hierfür mitteilen - falls ein anderer mal sich damit herumschlägt und ich Themen auch gerne abschließen will.:
Es war bei mir definitiv der SAT-Receiver Kathrein UFS922. Es gibt andere Beiträge im Netz die darauf detaillierter eingehen. Soll auch bei anderen Konstellationen mit anderen AVR, TV usw. die selben Probleme geben ...
Austausch den Kathrein und alles gut ...


[Beitrag von peab am 11. Jan 2015, 12:36 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sony KDL65w859 & Denon X110W = kein CEC + ARC?
p0werbauer am 26.01.2017  –  Letzte Antwort am 26.01.2017  –  5 Beiträge
HDMI Splitter 1x2 incl ARC und CEC
kongo09 am 12.07.2017  –  Letzte Antwort am 13.07.2017  –  2 Beiträge
HDMI-Verkabelung mit CEC und ARC
lost-and-found am 16.10.2018  –  Letzte Antwort am 16.10.2018  –  4 Beiträge
HDMI CEC/ARC Fernseher/Receiver/Anlage
Poppi91 am 05.06.2015  –  Letzte Antwort am 07.06.2015  –  4 Beiträge
LG LA6208 und Yamaha RX-V475 Probleme mit CEC [Eingang/Kein Ton]
MegaV0lt am 02.06.2016  –  Letzte Antwort am 14.06.2016  –  26 Beiträge
ARC Samsung UE75F6370 -> Yamaha RX-A3020
zxr900 am 26.01.2015  –  Letzte Antwort am 29.01.2015  –  15 Beiträge
TV ARC
cle333 am 17.12.2015  –  Letzte Antwort am 18.12.2015  –  5 Beiträge
p55vtw60 ARC Kein Ton
alphares am 20.12.2013  –  Letzte Antwort am 05.01.2014  –  4 Beiträge
Sony W805b an Denon AVRx1100w: Kommunikationsfehler
Robert_Baratheon am 14.10.2015  –  Letzte Antwort am 15.10.2015  –  11 Beiträge
Samsung TV + Onkyo AVR: CEC und ARC wollen nicht
AlBundy33 am 22.05.2015  –  Letzte Antwort am 23.05.2015  –  13 Beiträge
Foren Archiv
2014
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.435 ( Heute: 9 )
  • Neuestes MitgliedAlexaale96
  • Gesamtzahl an Themen1.449.743
  • Gesamtzahl an Beiträgen19.586.229

Hersteller in diesem Thread Widget schließen