HDMI Out blinkt im Display - Yamaha RX-A1060

+A -A
Autor
Beitrag
awohlfj
Schaut ab und zu mal vorbei
#1 erstellt: 13. Jan 2017, 14:46
Hallo zusammen,

ich habe mir kürzlich einen Yamaha RX-A1060 AV-Receiver gekönnt. Ebenso einen neuen TV Loewe One 55. Beide Geräte unterstützen HDMI ARC und sind über ein HDMI-Kabel an der emstprechenden Buchse verbunden. Ton wird über den RX-A1060 ausgegeben.

Allerdings fällt sporadisch der Ton aus und die HDMI Out LED am RX-A1060 blinkt. Leider habe ich bislang keine Erklärung was die Ursache sein könnte.

Für Hilfe oder Hinweise wäre ich dankbar.
n5pdimi
Inventar
#2 erstellt: 13. Jan 2017, 15:28
Die Geräte verlieren den Handshake bzw. die Verbindung. Probier mal ein anderes Kabel.
awohlfj
Schaut ab und zu mal vorbei
#3 erstellt: 13. Jan 2017, 15:35
Das war natürlich auch mein erster Gedanke, aber auch mit einem anderen Kabel tauchen die Probleme auf.
n5pdimi
Inventar
#4 erstellt: 13. Jan 2017, 15:49
Lösung1: alles auf Werkseinstellungen zurücksetzen und HDMI CEC/ARC neu einrichten
Lösung2: Optisches Kabel nehmen und dadurch ARC ersetzen (bevorzugt)
awohlfj
Schaut ab und zu mal vorbei
#5 erstellt: 13. Jan 2017, 16:10

n5pdimi (Beitrag #4) schrieb:
Lösung1: alles auf Werkseinstellungen zurücksetzen und HDMI CEC/ARC neu einrichten


-> ok, ist ein Versuch wert


n5pdimi (Beitrag #4) schrieb:
Lösung2: Optisches Kabel nehmen und dadurch ARC ersetzen (bevorzugt)


-> da muss ich mich allerdings Fragen warum es dann ARC gibt. Wird der Standard von den Herstellern nicht gleichermaßen umgesetzt?
n5pdimi
Inventar
#6 erstellt: 13. Jan 2017, 18:05
Nein, wird er nicht.
awohlfj
Schaut ab und zu mal vorbei
#7 erstellt: 13. Jan 2017, 18:27
Ok.

Jedenfalls bin ich im Loewe Friends Forum fündig geworden.

Das Forum ist voll mit Posts zu HDMI ARC Problemen. Scheint so als ziehe sich das Problem bei Loewe durch die ganze TV Produktpalette. Bleibt nur zu hoffen das schnellstens ein FW-update kommt was den Fehler behebt. Die letzten updates sollen das Ganze eher noch verschlimmbessert haben. Trotzdem Danke für die Info.
/chrisz/
Stammgast
#8 erstellt: 12. Mrz 2017, 23:12
Hallo zusammen.

Ich hatte bis Ende 2016 noch einen LG 47 LM 640 s, welchen ich an meinen Yamaha RX v771 angeschlossen hathe. Über HDMI ARC. Es gab keine Probleme.

Seit Anfang des Jahres 2017 habe ich einen Philips 55 PUS 7101 und seitdem flackert die HDMI 1 OUT Lampe am Verstärker. An HDMI1 hängt der TV .

Ich denke tatsächlich darüber nach, mir ein optisches Kabel zu kaufen.

Wenn der Fehler tatsächlich der HDMI Verbindung geschuldet ist, könnte es aber immer noch sein, dass die CEC Verbindung zwischen Verstärker und Fernseher die Quelle ist und nicht reinweg die ARC Funktion. SmartLink ausschalten möchte ich auch nicht unbedingt, da über diese Verbindung der Verstärker ja sein Signal bekommt, wenn zB der Fernseher angeht und er infolgedessen auch angeht.

Hat schon jemand, der diesen Fehler mit der HDMI Verbindung und diesem Flackern auch hat oder hatte, dieses Problem in den Griff bekommen, z.b. mit einem optischen Kabel?
XN04113
Inventar
#9 erstellt: 13. Mrz 2017, 07:04
wenn Du HMDI CEC ausschaltest ist auch HDMI ARC weg, also nimm gleich das optische Kabel
/chrisz/
Stammgast
#10 erstellt: 13. Mrz 2017, 09:25
Wenn ich SmartLink, also CEC ausschalte, bekommt doch sicher der Verstärker kein Signal mehr vom Fernseher zB in Bezug auf verzögertes Einschalten nach Einschalten des Fernsehers.
Oder kann ein Toslink Kabel auch kommunizieren und nicht nur Tonsignale übertragen?

Die Idee hinter dem Kauf des Toslink-Kabel ist ja die, dass man einfach nicht die ARC Funktion nutzt, diese gegebenenfalls auf den Geräten ausschaltet, sondern einfach nur den Ton aus dem HDMI Kabel wegnimmt.

Smart Link müsste aber eingeschalten bleiben, damit wie gesagt die Geräte untereinander kommunizieren können.

Weiß jemand, ob sich das Problem vielleicht so lösen lässt oder ob generell CEC der Übeltäter ist in der Verbindung zwischen beispielsweise einem Yamaha Verstärker und nem Philips Fernseher?
Wie gesagt, bei meinem alten LG Fernseher hatte ich dieses Problem nicht.


[Beitrag von /chrisz/ am 13. Mrz 2017, 09:47 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Philips 52PFL7404 an Yamaha RX-V467 HDMI
Charlies_Silence am 09.10.2010  –  Letzte Antwort am 09.11.2010  –  5 Beiträge
Yamaha RX-V467/ Samsung UE37C6700
Mighty1990 am 18.11.2010  –  Letzte Antwort am 19.11.2010  –  5 Beiträge
Yamaha RX-V765 / Technisat HD8 - Verbindungsproblem
lalli am 04.11.2009  –  Letzte Antwort am 25.04.2010  –  21 Beiträge
Fernseher blinkt
focalio am 31.07.2015  –  Letzte Antwort am 05.08.2015  –  16 Beiträge
Yamaha RX-V 2600 HDMI ruckelt
flashboy am 23.09.2006  –  Letzte Antwort am 16.03.2007  –  3 Beiträge
Verkabelung Yamaha RX V 461
COD4 am 02.03.2008  –  Letzte Antwort am 27.08.2008  –  7 Beiträge
Yamaha RX-V771 - Bild auf Beamer mit Cinch
AliZi am 11.11.2011  –  Letzte Antwort am 13.11.2011  –  8 Beiträge
Yamaha RX-V1700: Tape-Out auch bei SPDIF?
Dreamweaver am 21.07.2009  –  Letzte Antwort am 23.07.2009  –  4 Beiträge
Plasma Pioneer 436XDE + AV Receiver Yamaha RX- V 2600 verkabeln
fraba am 08.05.2006  –  Letzte Antwort am 16.06.2006  –  4 Beiträge
HDMI Out wird kurz abgeschaltet
jawa85 am 23.04.2019  –  Letzte Antwort am 23.04.2019  –  3 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.425 ( Heute: 5 )
  • Neuestes MitgliedPAlex-
  • Gesamtzahl an Themen1.486.160
  • Gesamtzahl an Beiträgen20.269.920

Hersteller in diesem Thread Widget schließen