Telekom Receiver M401

+A -A
Autor
Beitrag
Anton66666
Ist häufiger hier
#1 erstellt: 09. Nov 2019, 13:40
Hallo zusammen,
hab einen neuen Receiver und jetzt wieder kein Ton über Yamaha Receiver RX-V485!

Also vielleicht is ja meine Verkabelung auch total falsch! (Bin ich mir fast sicher ;-)
Werd sie mal Auflisten!

Samsung TV
Telecom Media Receiver M401
Samsung BlueRay
Yamaha RX-V485

Mein Anschluß ist Telecom HDMI zu Yamaha HDMI-OUT 1
von Yamaha HDMI IN zu Samsung TV HDMI-IN
von Yamaha HDMI-OUT 2 ZU BLUERAY HDMI


[Beitrag von Anton66666 am 09. Nov 2019, 16:48 bearbeitet]
Master_J
Inventar
#2 erstellt: 09. Nov 2019, 17:50
Wundert mich, dass noch nichts in Flammen aufgegangen ist...

Mache Dir bitte den Unterschied von Ein- und Ausgang (IN und OUT) bewusst und lies die Anleitungen der Geräte.
Neben der Signalflussrichtung ist die Eingangszuordnung und das Audioformat zu beachten.

Für weitere Hilfe bitte die Gerätenummern der Samsungen angeben.

Gruss
Jochen
Anton66666
Ist häufiger hier
#3 erstellt: 10. Nov 2019, 08:05
Der TV ist ein Modelcode: P551D490
BlueRay :Samsung BD-D5500
Highente
Inventar
#4 erstellt: 10. Nov 2019, 08:31
Und wie sind die verkabelt? So wie beschrieben sicher nicht, dann würde ja nichts laufen. So wie ich dich verstanden habe läuft das System aber bisher einwandfrei und nur durch den Tausch des Receivers hast du jetzt keinen Ton mehr.
n5pdimi
Inventar
#5 erstellt: 10. Nov 2019, 11:16
Der Yamaha RX-V485 hat keine 2 HDMI Ausgänge, also kann das ja schonmal gar nicht stimmen, was da geschrieben wurde...
Anton66666
Ist häufiger hier
#6 erstellt: 10. Nov 2019, 14:55
Mein Anschluß ist Telecom HDMI zu Yamaha HDMI-IN 1
von Yamaha HDMI OUTzu Samsung TV HDMI-IN
von Yamaha HDMI-IN 2 ZU BLUERAY HDMI

Sorry so is es
n5pdimi
Inventar
#7 erstellt: 10. Nov 2019, 15:36
Was ist das für ein TV? ganz wichtig. Der komische telekom Receiver hat nämlich (auch) ein HDCP Problem.

Und ein Versuch: regel mal die Lautstärke AM (laufenden) TELEKOM RECIEVER auf 30 hoch. Bei mir ist der manchmal nach dem Einschalten auch stumm. erst, wenn ich einmal auf die Laustärke taste drücke regt er sich wieder...


[Beitrag von n5pdimi am 10. Nov 2019, 15:36 bearbeitet]
Anton66666
Ist häufiger hier
#8 erstellt: 10. Nov 2019, 20:11
nö, is es nicht gewesen!

Problem ist gelöst!

Trotzdem bitte meinen Anschluß plan überprüfen!


Mein Anschluß ist Telecom HDMI zu Yamaha HDMI-IN 1
von Yamaha HDMI OUT zu Samsung TV HDMI-IN
von Yamaha HDMI-IN 2 ZU BLUERAY HDMI

Muß nämlich immer wenn ich z.B. NET RADIO höre, bevor ich den Yamaha Receiver dann Ausschalte auf TV zurück schalten. Falls ich das vergesse, geht das TV Bild beim Einschalten dann nicht!

Muß dann erst den Yamaha wieder Einschalten und auf TV umschalten!
Highente
Inventar
#9 erstellt: 10. Nov 2019, 20:19
Das ist doch völlig normal, dass du auf den genutzten Eingang umschalten musst.
n5pdimi
Inventar
#10 erstellt: 10. Nov 2019, 21:27
Das umschalten geht übrigens auch im Ausgeschalteten Zustand, nur dann halt eben "blind" Wenn also der M401 auf HDMi1 angeschlossen ist, und Du vorher HDMI2 geschaut hast, musst Du halt einmal Input nach links drücken.
Verrätst Du uns noch, was jetzt das Problem war?
Anton66666
Ist häufiger hier
#11 erstellt: 11. Nov 2019, 09:09
ok, danke für die vielen Hinweise!
Sind meine Anschlüsse dann also Korrekt!?

Hab den Telecom Reicever einfach nochmal neu gestartet und plötzlich ging's!!
n5pdimi
Inventar
#12 erstellt: 11. Nov 2019, 09:11
Ja, Dein Anschluss ist korrekt. Ist ja nun auch nicht so kompliziert.
KuNiRider
Inventar
#13 erstellt: 11. Nov 2019, 10:54
Ein kleiner Fehler könnte noch in der Verkabelung sein.
Nur einer der Samsung-HDMI-Eingänge ist CRC / ARC-fähig und wenn du einen anderen benützt, wird die Lautstärkeregelung über die TV-Fernbedienung nicht funktionieren.
n5pdimi
Inventar
#14 erstellt: 11. Nov 2019, 11:07
Hmm, sicher, dass der überhaupt ARC hat? Und wozu soll der gut sein? An dem TV gibt es ja irgendwie nix internes, was man nutzen könnte..?
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V467/ Samsung UE37C6700
Mighty1990 am 18.11.2010  –  Letzte Antwort am 19.11.2010  –  5 Beiträge
Philips 52PFL7404 an Yamaha RX-V467 HDMI
Charlies_Silence am 09.10.2010  –  Letzte Antwort am 09.11.2010  –  5 Beiträge
Verkabelung Yamaha RX V 461
COD4 am 02.03.2008  –  Letzte Antwort am 27.08.2008  –  7 Beiträge
TV <-> Receiver über HDMI ARC
hp20 am 04.12.2012  –  Letzte Antwort am 05.12.2012  –  10 Beiträge
Samsung LE40C630 an Yamaha RX 471 AV-Receiver anschliessen
honda13 am 10.01.2012  –  Letzte Antwort am 10.01.2012  –  8 Beiträge
Probleme Verkabelung von Samsung UE40D6200 TV mit Yamaha RX-V373 Receivers - kein Ton
Didi_Smalls am 03.08.2012  –  Letzte Antwort am 28.08.2012  –  2 Beiträge
HDMI Out blinkt im Display - Yamaha RX-A1060
awohlfj am 13.01.2017  –  Letzte Antwort am 13.03.2017  –  10 Beiträge
Hilfe! Samsung TV + yamaha av-r + MR401
teevier am 08.12.2018  –  Letzte Antwort am 08.12.2018  –  8 Beiträge
Yamaha RX-V475 kein Ton wenn TV aus.
WhyTea am 13.03.2014  –  Letzte Antwort am 18.05.2014  –  3 Beiträge
SONY XH95 mit Yamaha RX-V475 HDMi Sync
PHHE am 10.01.2021  –  Letzte Antwort am 19.01.2021  –  13 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.483 ( Heute: 19 )
  • Neuestes MitgliedHorchher
  • Gesamtzahl an Themen1.535.644
  • Gesamtzahl an Beiträgen21.219.785

Hersteller in diesem Thread Widget schließen