OEHLBACH Scart auf YUV Adapter für HUMAX 5400z

+A -A
Autor
Beitrag
tiroler51
Schaut ab und zu mal vorbei
#1 erstellt: 11. Jul 2007, 15:55
Hallo, habe seit knapp einem Monat den 37PV71F von Pana. Ist ein super Gerät und genau das richtige für mich. Da ich eine Humax 5400z habe, habe ich mir übers ebay einen OEHLBACH Adapter XXL SCART auf YUV speziell für meine HUMAX gesteigert. Das Teil liefert auch meiner Meinung ein besseres Bild als über SCART - bzw die FARBEN werden besser bzw realer und farbgetreuer dargestellt.

Jetzt habe ich aber ein Problem - am Adapter ist eine kleiner Einlass, wo man mit einem Schraubenzieher das Bild einstellen kann (glaube man nennt das POTI). Wenn ich jetzt zum Beispiel bei ORF1 alles sauber einstelle dh ruhiges Bild, keine Balken usw - einfach klar und schön - dann bleibt das auch so. Schalte ich dann auf einen anderen Kanal um, zB Pro7 laufen auf diesem Kanal horizontal Schlieren übers Bild. Nicht immer aber ab und zu. Hab den Adapter schon zig mal verstellt und probiert. Immer wenn ein oder zwei Kanäle super eingestellt sind, ist irgendwo ein Kanal dabei wo es Schlieren gibt. Was kann das sein?

Auf dem HUMAX habe ich die original TOH3.4 8.1 Software drauf. Muss ich da noch etwas anderes außer AV Einstellung YUV einstellen. Kann es sein, dass der Adapter eine Art Überspannung erzeugt.

Wer kann mir weiterhelfen? Oder wer hat ähnliche Probleme? Danke im Voraus schon mal.
Stress
Inventar
#2 erstellt: 11. Jul 2007, 17:56
Hallo,


tiroler51 schrieb:

Da ich eine Humax 5400z habe, habe ich mir übers ebay einen OEHLBACH Adapter XXL SCART auf YUV speziell

das Teil ist nicht von Oehlbach, sondern nur in einem Adaptergehäuse von denen eingebaut.


tiroler51 schrieb:

Jetzt habe ich aber ein Problem - am Adapter ist eine kleiner Einlass, wo man mit einem Schraubenzieher das Bild einstellen kann (glaube man nennt das POTI)..

Die dort im "Wandler" verbaute Schaltung wurde ursprünglich im Beisammen von 3 Usern entwickelt bzw. zum Schluss von einem komplett überarbeitet.

Auch existieren hier einige Frickelnachbauten die als Drahtigel zusammengelötet wurden.

Meines Wissens nach gab es nur eine Version, bei der tatsächlich eine Leiterplatte verarbeitet wurde.

Die Version mit der LP wurde vor Auslieferung an den Kunden eingemessen auf einem Messplatz.

Nun stellt sich die Frage, welche Version du hast?


tiroler51 schrieb:

Immer wenn ein oder zwei Kanäle super eingestellt sind, ist irgendwo ein Kanal dabei wo es Schlieren gibt. Was kann das sein?

Haben diese Sender unterschiedliche Signalqualitäten?


tiroler51 schrieb:

Auf dem HUMAX habe ich die original TOH3.4 8.1 Software drauf.

Probiere mal eine andere Version der TOH 3x aus.
tiroler51
Schaut ab und zu mal vorbei
#3 erstellt: 14. Jul 2007, 08:02
Danke zuerst einmal für deine Antwort. Die Version des Adapters kann ich nicht bestimmen. Steht auch nicht auf dem Gehäuse - es ist nur das Logo von OEHLBACH drauf.

Kann man das Teil irgendwie öffnen? Dann könnte ich schauen ob ein LP darin ist. Der Typ von dem ich den Adapter gekauft habe (Ebay) hat mir mitgeteilt, dass der Adapter bei ihm tadellos funktioniert hat und dass man den Poti für jede Humax-Box separat einstellen muss.

Hab mal geschaut - habe bei vielen Sendern verschiedene Signalstärken - die Qualität ist bei allen ziemlich gleich und liegt bei 85-90%.

Hab auch schhon TOH 7.9 und TOH 8.1 probiert - dasselbe Ergebnis.

Werde wohl wieder auf SCART RGB anschießen und den Adapter weiterverkaufen.

Grüße aus Tirol
Stress
Inventar
#4 erstellt: 14. Jul 2007, 14:35
Servus,


tiroler51 schrieb:
Danke zuerst einmal für deine Antwort.

bitte, gern geschehen.


tiroler51 schrieb:

Kann man das Teil irgendwie öffnen? Dann könnte ich schauen ob ein LP darin ist.

Ja, mit einem Stumpfen Messer einfach an dem Spalt ansetzen und den Deckel anheben.


tiroler51 schrieb:

Der Typ von dem ich den Adapter gekauft habe (Ebay) hat mir mitgeteilt, dass der Adapter bei ihm tadellos funktioniert hat und dass man den Poti für jede Humax-Box separat einstellen muss.

Da liegt er nicht ganz falsch mit dem einstellen, sollte jedoch nur Feintuning sein.
Wenn er bei ihm gefunzt hat, könnte noch der Video-Signalpegel deiner Box ein Problem sein.
tiroler51
Schaut ab und zu mal vorbei
#5 erstellt: 14. Jul 2007, 14:48
So, hab das Teil jetzt offen - drinnen ist eine grüne Platte mit Lötpunkten - die drei Cinchstecker sind ebenfalls verlötet und zustätzlich geht von jedem Stecker noch Lötdraht separat auf die Platte.

Was mir aufgefallen ist, dass beim Scart-Stecker drei silberne Kontakte mit der Platte verlötet wurden und die restlichen goldenen Steckverbindungen lose sind.

Überhaupt steckt der SCART ziemlich locker am SAT-Receiver.

Kanns das sein???
Suche:
Das könnte Dich auch interessieren:
Scart Adapter auf YUV?
LANDOS am 15.05.2008  –  Letzte Antwort am 15.05.2008  –  6 Beiträge
Adapter für HUMAX 5400
thomasha am 07.10.2007  –  Letzte Antwort am 08.10.2007  –  6 Beiträge
Scart-Yuv???? Adapter?
ls4 am 28.05.2006  –  Letzte Antwort am 28.05.2006  –  3 Beiträge
Hama Adapter Scart - YUV
Kotana am 03.06.2007  –  Letzte Antwort am 03.06.2007  –  5 Beiträge
Adapter Scart -> YUV ?
Der_Ben am 08.08.2007  –  Letzte Antwort am 09.08.2007  –  8 Beiträge
Humax 5400 +Pioneer 436RXE+YUV
allesklar am 17.08.2007  –  Letzte Antwort am 18.08.2007  –  4 Beiträge
YUV-Adapter?
uws76 am 12.09.2006  –  Letzte Antwort am 13.09.2006  –  6 Beiträge
hummax mit scart yuv adapter
Udo1 am 05.12.2005  –  Letzte Antwort am 06.12.2005  –  7 Beiträge
Adapter für YUV auf Scart sinnvoll?
Herr_Gimli am 04.06.2005  –  Letzte Antwort am 07.06.2005  –  5 Beiträge
meine Erfahrungen mit Oehlbach YUV-Adapter und dbox2
antitee am 07.01.2009  –  Letzte Antwort am 08.01.2009  –  3 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.992 ( Heute: 1 )
  • Neuestes MitgliedJesussam
  • Gesamtzahl an Themen1.422.996
  • Gesamtzahl an Beiträgen19.091.480

Top Hersteller in Anschluss & Verkabelung Widget schließen