Kein Bild über Component Video (YUV)

+A -A
Autor
Beitrag
Yatsura
Schaut ab und zu mal vorbei
#1 erstellt: 23. Jul 2007, 21:54
Hallo,

da ich schon öfter gelesen habe, dass die Bildqualität von DVDs mit Component Video wesentlich besser sein soll, hab ich mir jetzt ein YUV-Kabel (mit drei Steckern an jeder Seite, in rot, blau und grün) gekauft um eine Component-Video-Signal-Übertragung zu ermöglichen.

Ich weiß das YUV eigentlich der falsche Name für Component Video ist, aber hab schon gelesen das einige Hersteller (und Kaufberater) das falsch betiteln, und mal ehrlich, wofür soll das Kabel denn sonst sein, wenn nicht für Component Video!?
Die Buchsen haben jedenfalls dieselben Farben: rot grün blau

Fakten:
Mein DVD-Recorder (Samsung DVD HR-734) hat einen Component Video Out-Anschluß. Die Kabel sind mit den richtigen Farben an den richtigen Buchsen angeschlossen. (grün auf grün, blau auf blau, rot auf rot)

Mein Toshiba LCD Modell 37WLG66S hat Component Video Input, wo die Kabel ebenfalls richtig angeschlossen sind (grün auf grün, blau auf...).

Im Menü meines DVD-Recorders kann man Video Ausgang von RGB auf Component umschalten, woraufhin das Bild, welches über Scart übertragen wird, zwar kurz flackert, der eigentliche Component-Fernsehkanal jedoch schwarz bleibt.
(Zur Erklärung: Scart ist auf AV2, Component Video auf AV3, so steht es auch in der Anleitung von Toshiba)

Ich würde mich auf Antworten und Vorschläge freuen, und werde auch Fragen wenn möglich, beantworten.
Schon mal Danke im Vorraus


[Beitrag von Yatsura am 23. Jul 2007, 22:20 bearbeitet]
Yatsura
Schaut ab und zu mal vorbei
#2 erstellt: 23. Jul 2007, 22:49
Könnte das Kabel die Fehlerquelle sein?
Auf der Packung steht es wäre ein 3x75 Ohm RCA - RCA Kabel.

Wofür steht denn dieses RCA? Brauch ich für eine DVD-Recorder zu Fernseher Verbindung ein anderes Kabel als RCA?
Master_J
Moderator
#3 erstellt: 24. Jul 2007, 09:31

Yatsura schrieb:
Wofür steht denn dieses RCA?

Für die Steckernorm.

Erwartet der Fernseher YUV am AV3?

Was spielt der Recoder denn ab?
Nicht dass er YUV nur bei Kauf-DVDs kann oder so.

Gruss
Jochen
player495
Inventar
#4 erstellt: 24. Jul 2007, 11:07
Hallo,

von Seiten des Recorders sollte es so funktionieren, hast Du schon mal p-scan aktiviert? Hast Du eine Audioverbindung (Cinch rot/weiß) vom Recorder zum TV gelegt (das Bild müßte narürlich auch ohne sichtbar sein), hörst Du den Ton auf AV3?
Den TV kenne ich nicht, möglicherweise muß dort noch etwas konfiguriert werden.

Gruß player
whiskywhisky
Stammgast
#5 erstellt: 24. Jul 2007, 11:49
Mahlzeit,


Yatsura schrieb:
Könnte das Kabel die Fehlerquelle sein?
Auf der Packung steht es wäre ein 3x75 Ohm RCA - RCA Kabel.

Wofür steht denn dieses RCA? Brauch ich für eine DVD-Recorder zu Fernseher Verbindung ein anderes Kabel als RCA?


.... nee, 75 Ohm ist richtig für Bildsignale und das Kabel auch. RCA iat nur eine andere Bezeichnung für Cinch. RCA steht für "Radio Corporation of America", die den Steckertyp vor Jahrzehnten zum ersten mal verwendet hat, daher der Name.

Was passiert, wenn der Scart-Stecker abgezogen ist?
Yatsura
Schaut ab und zu mal vorbei
#6 erstellt: 24. Jul 2007, 11:49
Danke für die Antworten!

Also ja, der Fernseher erwartet YUV am AV3!
Der DVD-Recorder spielt einfach nur irgendein TV-Kanal, welcher bei AV2 auch sichtbar und hörbar ist.

Das mit dem Audio hatte ich noch nicht probiert, da ich einen Receiver benutze. Hab es jetzt aber mal angeschlossen und es funktioniert, ich bekomme auf AV3 jetzt einen Ton! Aber warum funktioniert dann das Bild nicht!?

P.Scan hatte ich auch mal aktiviert, aber da passierte dann auch nix, Bild blieb schwarz.

Die Anleitung des Fernsehers hab ich auch bereits rauf und runter studiert, und durch jedes noch so kleines Untermenü durchgeschaltet, da gibt es nix für AV3 bzw für Component Video einzustellen. Nur für AV2 und HDMI gibt es Optionen (z.B. ob bei AV2 S-Video oder nicht eingestellt sein soll usw)

In der Anleitung steht nur, das der TV automatisch die Signalquelle ermitteln und anzeigen würde. Haha, da hab ich erstmal geprostet

Wenn der Scart-Stecker abgezogen wurde, kommt weder auf AV2 noch auf AV3 ein Bild
(hatte ihn auch auf beiden Seiten abgezogen, TV und Recorder, falls einer von beiden nicht mit mehreren Übertragungswegen gleichzeitig klar kommen würde)
Daran liegt es also auch nicht.


[Beitrag von Yatsura am 24. Jul 2007, 11:52 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
kein Bild über YUV / Component
bra-tak am 22.02.2012  –  Letzte Antwort am 03.03.2012  –  13 Beiträge
YUV + CVBS auf Component Video?
Andimb am 27.05.2007  –  Letzte Antwort am 27.05.2007  –  5 Beiträge
Component Video?
GnOHM am 29.09.2006  –  Letzte Antwort am 30.09.2006  –  5 Beiträge
DVI auf Component (YUV)
Nanobot8800 am 07.03.2009  –  Letzte Antwort am 08.03.2009  –  10 Beiträge
Component-I oder Component-P
wean am 12.06.2005  –  Letzte Antwort am 12.06.2005  –  4 Beiträge
Adapter Component (YUV) auf RGB?
eTapio am 26.12.2007  –  Letzte Antwort am 27.12.2007  –  8 Beiträge
YUV über Yamaha RX-V530 kein Signal
nyc1972 am 02.12.2007  –  Letzte Antwort am 07.12.2007  –  4 Beiträge
Component Video Ein/Ausgänge
Essotiger am 19.12.2003  –  Letzte Antwort am 22.12.2003  –  10 Beiträge
Kein Bild über YUV!
Robert1964 am 23.09.2007  –  Letzte Antwort am 26.09.2007  –  10 Beiträge
Kein Bild über YUV
Eminenz am 01.07.2008  –  Letzte Antwort am 01.07.2008  –  3 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HIFI.DE Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder855.462 ( Heute: 27 )
  • Neuestes MitgliedReloadedmichi_
  • Gesamtzahl an Themen1.426.093
  • Gesamtzahl an Beiträgen19.143.504

Hersteller in diesem Thread Widget schließen