Nur Probleme mit YAMAHA MusicCast MCR-N670D

+A -A
Autor
Beitrag
ett1014
Neuling
#1 erstellt: 29. Okt 2020, 06:31
Hallo und guten Morgen,

ich hab seit rund zwei Jahren die YAMAHA MusicCast MCR-N670D und komme leider aus dem Ärgern nicht mehr raus:
Aktuell habe ich das Problem, dass ich das Netzwerk (WLan) nahezug täglich neu verbinden muss.
Ich verbinde das WLAN über die WPS Taste des Routers, alles funktioniert einwandfrei (NetRadio, Spotify,....). Am Abend schalte ich die Anlage ab. Am nächsten Morgen möchte ich die Anlage über die App einschalten, Fehlermeldung (Zuvor verwendetes Gerät nicht gefunden). Ich schalte sie also mit der Fernbedienung ein das WLAN Kontrolllicht leuchtet nicht. In der Network Configuration steht "not connetcted" , bei SSID aber sehr wohl der Netzwerkname meines WLANs. Ich gehe als in die Network Config -> Wireless -> WPS und drücke am Router die WPS Taste. Netzwerk verbindet sich. Alles funktioniert wieder, bist zum nächsten Tag, manchmal auch übernächsten,...

In der Vergangenheit hatte ich dann auch schon bei bestehendem WLAN das Thema dass die App nicht funktioniert hat. Dann musste ich sie löschen und wieder erneut runterladen, das habe ich auch schon gut 5 mal gemacht, immer mit persönlicher Personalisierung (Raumname, Kachel anordnen,...)

Nächstes Dilemma, jeder gespeicherten 15 Radiosender wird mir über den Tuner (FM) mit "Stereo" angezeigt, außer "mein"Radiosender" Radio Wien. Das seit 2 Tagen.
Er wird nur Mono wiedergegeben. Sonst ist jeder Sender Stereo, kann ich hier etwas einstellen oder ist das nur Pech?


Langsam hab ich echt genug von dem Teil. Ich würde mich sehr freuen wenn jemand Tipps für mich hätte bzw. weiß jemand wie man bei der Anlage einen Reset macht. Oder vielleicht muss ich sonst noch Einstellungen beachten am Router oder auf der YAMAHA.

vielen herzlichen Dank!

LG
Markus
Thowie
Hat sich gelöscht
#2 erstellt: 29. Okt 2020, 07:20
Moin

Ich habe den R-N803D. Vorher den Netzwerkplayer 303. Hatte ihn früher auch am WLAN, und manchmal verlor er die Verbindung. Ich habe am Router eine feste Adresse zugewiesen. Dann war es stabil. Den 803 betreibe ich mit LAN. Besser gehts nicht. Ist immer stabiler.

Die App läuft bei mir seit über drei Jahren stabil, mit beiden Geräten.

Wie schaltest Du das Gerät ab? Physisch? Oder mit der App in den Standby? Wenn Du es physisch machst, wäre es kein Wunder, immer neu verbinden zu müssen.

Dass manche Sender Mono laufen, ist halt so...

Gruß Thomas


[Beitrag von Thowie am 29. Okt 2020, 07:21 bearbeitet]
tomstereo
Stammgast
#3 erstellt: 31. Okt 2020, 09:48

Thowie (Beitrag #2) schrieb:

Ich habe am Router eine feste Adresse zugewiesen. Dann war es stabil. Den 803 betreibe ich mit LAN. Besser gehts nicht. Ist immer stabiler.

So mache ich das mit meinem R-N803D auch und der läuft wirklich stabil.
Tywin
Hat sich gelöscht
#4 erstellt: 31. Okt 2020, 11:40
Hallo,

ich würde den Ärger damit umgehen, indem ich ein günstiges Amazon Echo Dot per Kabel und BT mit der Anlage verbinde und davon ausgehen, dass ich danach z.B. Internetradio ohne Probleme nutzen kann.

Allerdings muss das W-LAN und der Internetzugang ausreichend gut funktionieren.

Ich habe nach anfänglichen Problemen zusätzlich zum Router in allen weiteren Räumen Mesh-Range-Extender installiert womit sich Streaming-Probleme nahezu vollständig in Wohlgefallen aufgelöst haben.

Die geschilderten Probleme mit der morgentlichen erneuten Anmeldung beim Router kenne ich von meinem Fritz-Router nicht. Sie tauchen aber mit diversen Endgeräten bei offenbar weniger empfehlenswerten Routern in der Bekanntschaft auf.

LG Michael


[Beitrag von Tywin am 31. Okt 2020, 15:24 bearbeitet]
Sockenpuppe
Gesperrt
#5 erstellt: 03. Nov 2020, 12:54

ett1014 (Beitrag #1) schrieb:
Oder vielleicht muss ich sonst noch Einstellungen beachten am Router oder auf der YAMAHA.


IP Adresse am Router von dynamisch auf statisch umstellen. Dummerweise lässt das nicht jeder Anbieter zu. Bei der Primacom musste ich dazumal vor Ort vorsprechen, um diese Einstellung vornehmen zu lassen. Das ließ sich zwar auch am Router vornehmen, wurde aber nicht übernommen.

mit frdl. Gruß


[Beitrag von Sockenpuppe am 03. Nov 2020, 12:57 bearbeitet]
Rascas
Inventar
#6 erstellt: 03. Nov 2020, 13:18
Ich habe auch den Yamaha N670D. Probleme dieser Art sind mir völlig fremd. Allerdings verbinde ich solche Geräte grundsätzlich per Lan. Da ich natürlich auch nicht überall Kabel verlegt habe, nutze ich seit vielen Jahren und quer durch die verschiedenen Geräte-Generationen Lan über Steckdose. Aktuell D-Lan 1200+ von Devolo (wobei es schon eine neuere Version gibt, die auch noch mal besseres W-Lan im Haus verteilen soll).

Einfach ein Steckergerät per Lan mit dem Router verbinden und an der Stelle, wo das Gerät ist das andere Steckerteil in die Dose stecken und mit Lan-Kabel mit dem Gerät (z.B. dem Yamaha) verbinden. Das klappt in der Regel so was von Problemlos. Das richtet sich in der Regel selber ein. Feinheiten kann man über die Devolo-App machen. Ist aber meist nicht nötig.

Bei dem Yamaha hatte ich schon mal Probleme, wenn wieder mal ein Update von Yamaha da war. Das würde ich mal probieren und wenn vorhanden, durchführen.

Insgesamt bin ich von dieser eierlegenden Wolfmilchsau auch nach Jahren noch schwer begeistert. Es gibt immer noch kaum ein Neugerät, was einem diese Funktionsvielfalt bietet.
bornesen
Ist häufiger hier
#7 erstellt: 08. Jan 2021, 18:19
Hallo,

das Problem hatte ich auch: ueber Wifi war die Verbindung total instabil. Seit dem letzten Firmware-Update im Dezember hat sich die Lage aber deutlich verbessert.
Rascas
Inventar
#8 erstellt: 09. Jan 2021, 10:28
Das Gerät war erstaunlich lange im Verkaufs-Programm von Yamaha (Habe meins vor circa 5 Jahren gekauft). Allerdings finde ich es nicht mehr bei den aktuellen Einzelgeräten. "Nur" noch als Nebengerät bei den HiFi-Systemen...

Schade,! Damit scheint ein aussergewöhnlicher Geheimtip langsam aus dem Programm zu wandern...

Bye bye, eierlegende Wolfmilchsau...
Suche:
Das könnte Dich auch interessieren:
Erfahrungsbericht Yamaha MCR-N470D
christianS79 am 07.02.2021  –  Letzte Antwort am 05.03.2021  –  9 Beiträge
Hörtest Heco Aleva 200 und Yamaha MCR-550
Moea am 04.04.2013  –  Letzte Antwort am 04.04.2013  –  5 Beiträge
Probleme mit Dual CV 1200 Verstärker
Kantzler am 30.11.2012  –  Letzte Antwort am 30.11.2012  –  2 Beiträge
Yamaha NS-777
Hardwell am 31.01.2013  –  Letzte Antwort am 05.07.2018  –  239 Beiträge
Erfahrungsbericht Yamaha RX-797
gst am 25.07.2008  –  Letzte Antwort am 25.05.2009  –  6 Beiträge
Yamaha Pianocraft 410
bedlam am 30.11.2006  –  Letzte Antwort am 25.12.2009  –  60 Beiträge
yamaha music cast 2000
am 22.07.2006  –  Letzte Antwort am 25.07.2006  –  3 Beiträge
Yamaha Pianocraft E810
J.Star am 21.10.2008  –  Letzte Antwort am 30.11.2008  –  5 Beiträge
Yamaha R-N500
alte_röhre123 am 12.12.2013  –  Letzte Antwort am 05.05.2017  –  116 Beiträge
Erfahrungsbericht Yamaha WX-010
wasabi112 am 05.01.2018  –  Letzte Antwort am 18.01.2018  –  2 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.513 ( Heute: 13 )
  • Neuestes MitgliedRepCaf
  • Gesamtzahl an Themen1.535.697
  • Gesamtzahl an Beiträgen21.220.941

Hersteller in diesem Thread Widget schließen