Verstrebung falsch = Pegelverlust?

+A -A
Autor
Beitrag
V.I.B
Stammgast
#1 erstellt: 10. Mrz 2005, 21:36
Hallo erstmal,
dies ist mein erster Post hier im Forum und ich hoffe ich bin im richtigen Forum

Ich habe vor mir aus 3x Visaton VIB 170 AL und 2x Visaton Alto II ein 5.1 System aufzubauen. Als Subwoofer dient ein Concept E Magnum-Sub.

Vor gut 6 Wochen hatte ich die beiden Altos aufgebaut die von da an als Front/Stereoboxen eingesetzt wurden. Der Dynamikgewinn im Vergleich zu den original Teufel Sateliten war grandios. HiFi machte wieder "Spass" :-)

Ich möchte mir nun erstmal ein paar Visaton VIB 170 AL bauen und um möglichst günstig an die Chassis + Weiche etc. ranzukommen habe ich bei ebay günstig ein paar fertig aufgebaute VIB170AL ersteigert.

Leider bin ich vom Klang alles andere als begeistert!

Der VIB fehlt der Pepp, sie kann sich klanglich nur durch den Hochtöner absetzen. Der Bass ist zwar tief aber relativ schlapp.

Das Gehäuse entspricht aber nicht dem original Visaton Bauvorschlag, die Verbrebungen wurden nicht wie Angegeben senkrecht sondern waagerecht im Gehäuse montiert. Sie verschliessen also pro Strebe fast die halbe Innenfläche.

Liegt da der Hund begraben ?

PS: Ich habe meine Gehäuse mit senkrechten Streben versteift so wie im Vorschlag angegeben. Auch das Bassreflexrohr kommt nach hinten, bei den ebay VIBs ist es vorn.
Vielleicht schaffe ich es noch dieses Wochenende meine Gehäuse mit der Oberfräse zu bearbeiten.


[Beitrag von V.I.B am 10. Mrz 2005, 21:37 bearbeitet]
jaywalker
Stammgast
#2 erstellt: 11. Mrz 2005, 11:24
Was sind denn "senkrechte" und was "waagrechte" Verstrebungen?
Ob das BR-Rohr nach vorne oder nach hinten zeigt, macht keinen großen Unterschied, solange man die Dinger nicht zu nahe an die Wand stellt. Stehen sie wandnah, ist die Öffnung vorne besser aufgehoben.
Ist die Box richtig bedämpft?

Viele Grüße
Heiner
Tom_am_See
Stammgast
#3 erstellt: 11. Mrz 2005, 11:44

V.I.B schrieb:

Vor gut 6 Wochen hatte ich die beiden Altos aufgebaut die von da an als Front/Stereoboxen eingesetzt wurden. Der Dynamikgewinn im Vergleich zu den original Teufel Sateliten war grandios. HiFi machte wieder "Spass" :-)


Hi,
ist ja mal interessant, das sich da jemand so kritisch mit den Teufeln beschäftigt, wo man doch so oft gutes hört...

Die Vib solltest Du im zweifelsfall mal neu bauen und zwar so, wie von Visaton angegeben. Bis jetzt hab ich nur gutes von der VIB gehört.
Welcher Hochtöner ist denn in deiner AltoII montiert? Hast Du die Version mit dem DT94? Ich meine dazu was im Visaton Forum gelesen zu haben, wegen der "Entschärfung" des HTs.

Grüße

Thomas
sakly
Inventar
#4 erstellt: 11. Mrz 2005, 13:04
Hi pppoe AKA V.I.B,

ich wollte eigentlich bei Spotlight schon was dazu geschrieben haben, hatte aber keine Zeit

Ich kann mir nicht vorstellen, dass das an den Verstrebungen liegt. Verfärbungen vielleicht, durch anderes Schwingverhalten der Gehäuse, aber so extrem im Grundtonbereich definitiv nicht.
Berichte mal, wenn deine Gehäuse fertig sind. Scheint ja, als baust du sie selbst nochmal nach.

Grüße, sakly(1980)
W.F.
Hat sich gelöscht
#5 erstellt: 11. Mrz 2005, 13:38

Der Bass ist zwar tief aber relativ schlapp.


Komisch, gerade der Bass war bei der VIB170 noch das Beste - ist denn da eine Originalweiche drin ?

Mit highfidelem Gruß
W.F.
V.I.B
Stammgast
#6 erstellt: 11. Mrz 2005, 16:50
Wow, geht ja echt schnell hier!

@jaywalker:
Die Verstrebungen sind 100x172x19mm. Die kannst du jetzt einmal so einleimen das du nur die 19mm Kante siehst wenn du von oben in das Gehäuse siehst (Senkrecht) oder halt so wie in den Boxen von eBay. Dort sieht man auf die breite 100mm Kante die einmal durch den Innenraum geht und somit den Querschnitt verjüngt.
Das Bassreflexrohr werde ich in meinen Boxen, schon aus optischen Gründen, nach hinten verlegen. Visaton meint auch das es keinen Unterschied macht.
Mittlerweile sind die Boxen wieder richtig bedämpft, scheinbar war schon der Vorbesitzer nicht mit dem Klang zufrieden da eine Box fast garnicht und die andere dafür total überdämpft war.

@Tom_am_See:
Die Teufel Sats sind ok wenn man sich auf DVD/Video beschränkt, für ausgiebigen Hifigenuss sind sie aber eher weniger geeignet (eigene Meinung!).
Meine eigenen Gehäuse sind auch fast fertig, aber irgendwie hat es mir kurzzeitig an Motivation gemangelt als ich die fertigen VIBs gehört habe.
Ich habe ebenfalls nur gutes gehört .. es war des öfteren von einem guten Punch und kräftigen tiefen und knochentrockenen Bass die Rede. Das was da jetzt im Wohnzimmer rumsteht klingt aber eher nach einem unmotiviertem Kofferradio mit Subwooferunterstützung.

Meine Altos arbeiten "noch" mit dem DT94 die aber nach fertigstellung der drei Frontboxen ausgetauscht werden sollen. Anfangs fand ich den Hochton klasse, nachdem ich die VIBs gehört habe möchte ich aber nun einen anderen

Im Visatonforum gibt es imho zwei Möglichkeiten. Einmal die Bedämpfung des HT und die andere Möglichkeit wäre ein G20SC mit Weichenanpassung. Bedämpfen möchte ich eigentlich nicht, dann lieber einen G20SC einpflanzen.

@Sakly:
Hi erstmal
Ich wüsste nicht mehr woran es noch liegen könnte. Wenn die VIB wirklich so "aufspielen" soll dann frage ich mich warum es soviele zufriedene Besitzer gibt. Eine Alto II sollte die VIB problemlos an die Wand spielen, das Gegenteil ist aber der Fall.
Wenn ich heute mein Programm gut durchbekomme dann müssten heute abend schon alle Ausfräsungen geschafft sein. Morgen Mittag wären sie dann fertig (ich gehe eher von Sonntag abend aus *lach*).
Ich werd auf jeden Fall von meinen komplettierten VIBs berichten wenn sie fertig sind.

@W.F.:
Es sind die Originalweichen verbaut und sie sind sogar richtig angeschlossen (2x Kontrolliert).

gruß
V.I.B.
V.I.B
Stammgast
#7 erstellt: 12. Mrz 2005, 18:31
Hallo nochmal,
ich habe mittlerweile eines meiner Gehäuse fertig aufgebaut und mit den Chassis bestückt.
Soweit ich das bis jetzt beurteilen kann ist die VIB etwas "strammer" geworden und hat etwas an (Tief-)Bass eingebüsst.
Die Mitten sind klar und sauber, der Bass ist relativ druckvoll und trocken.

Ich baue erstmal die zweite Box auf und berichte dann von entgültigen Ergebnis.
V.I.B
Stammgast
#8 erstellt: 13. Mrz 2005, 15:25
So, das Ergebnis steht fest.

Entweder lags an den Bassreflexrohren die vorn montiert waren oder an den falsch gesetzten Streben. Meine Gehäuse sind jetzt fertig und ich habe gerade mal eine kleine Testsession durchgeführt.

Jetzt spielen die VIBs so wie ich es mir vorgestellt hatte.
Super, es ist halb zwei und jetzt werde ich mir erstmal ein kühles Blondes zur belohnung servieren !
sakly
Inventar
#9 erstellt: 13. Mrz 2005, 16:39

V.I.B schrieb:
So, das Ergebnis steht fest.

Entweder lags an den Bassreflexrohren die vorn montiert waren oder an den falsch gesetzten Streben. Meine Gehäuse sind jetzt fertig und ich habe gerade mal eine kleine Testsession durchgeführt.

Jetzt spielen die VIBs so wie ich es mir vorgestellt hatte.
Super, es ist halb zwei und jetzt werde ich mir erstmal ein kühles Blondes zur belohnung servieren ! :prost


Na dann ist doch alles in Butter

Viel Spaß mit dem "neuen" Heimkino!
W.F.
Hat sich gelöscht
#10 erstellt: 13. Mrz 2005, 17:14

Jetzt spielen die VIBs so wie ich es mir vorgestellt hatte.


... na prima, hatte mich schon gewundert ! Für die Bestückung der VIB170 gibt es übrigens noch einen anderen Gehäusevorschlag, die ALPHA 170 - welche ich persönlich optisch für ansprechender halte.
Die VIB ist wohl nur entstanden, weil vielen die Anschrägung der Schallwand bei der ALPHA170 zu kompliziert war.

Mit highfidelem Gruß
W.F.
V.I.B
Stammgast
#11 erstellt: 14. Mrz 2005, 12:19
Die Alpha 170 sieht nicht schlecht aus und da ich noch einen Center benötige überlege ich gerade ich ich mir nicht die Alpha 170 bauen soll (jedoch mit 36l statt 40l um auf die Höhe von unter 1m zu kommen - in der Höhe fängt der Fernseher an).
Suche:
Das könnte Dich auch interessieren:
Fragen zu Dämmung,Dämpfung und Verstrebung
BOLKW-Fahrer am 26.04.2017  –  Letzte Antwort am 28.04.2017  –  9 Beiträge
Falsch bedämpft?
Karsten_NE am 03.06.2005  –  Letzte Antwort am 04.06.2005  –  4 Beiträge
Boxenmaße falsch?
Ulumdeluxe am 11.03.2011  –  Letzte Antwort am 19.03.2011  –  9 Beiträge
Duetta Top - Abmessunge falsch?
KlassikHörer am 16.11.2005  –  Letzte Antwort am 20.11.2005  –  12 Beiträge
TSP-Daten falsch?
Gero_H. am 29.01.2006  –  Letzte Antwort am 30.01.2006  –  2 Beiträge
Hochtöner falsch angeschlossen?
benMben am 05.08.2007  –  Letzte Antwort am 06.08.2007  –  7 Beiträge
Brett falsch verleimt
Richard_Strauss am 17.11.2007  –  Letzte Antwort am 21.11.2007  –  13 Beiträge
Boxen falsch lackiert.
driver2008 am 27.04.2008  –  Letzte Antwort am 28.04.2008  –  7 Beiträge
Klipschorn Pläne falsch?
p_dogg am 11.09.2009  –  Letzte Antwort am 11.09.2009  –  7 Beiträge
BR-Kanal falsch abgestimmt?
Warf384# am 17.09.2011  –  Letzte Antwort am 21.11.2011  –  50 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.597 ( Heute: 8 )
  • Neuestes MitgliedAndyBrechin
  • Gesamtzahl an Themen1.473.111
  • Gesamtzahl an Beiträgen20.009.610

Top Hersteller in Lautsprecher Widget schließen