Gehe zu Seite: |vorherige| Erste 2 3 Letzte |nächste|

Erster Eigenbau mit Isophon Chassis.....ein langer Weg zum Ziel

+A -A
Autor
Beitrag
not0815
Inventar
#101 erstellt: 09. Mai 2020, 17:39
Der Ersteller der Weichenplatine wurde vorab auf die Grundsätze des Weichenbaus und der Notwendigkeit einer nachträglichen messtechnischen Prüfung und ggf. erforderlichen Anpassung ebenso hingewiesen wie auf die suboptimale Lage und Einbauposition der Chassis. Klar kann man wie immer vieles anders und vielleicht sogar besser machen. Für ein Erstlingswerk ist das Projekt jedoch recht ordentlich gelungen und wenn es der Bauherrenin klanglich gefällt, ist dies für den Einstieg in den Lautsprecherbau doch eine schöne Aussicht auf das nächste Projekt.
Gratulation zum ersten erfolgreichen Projekt!

Und übrigens...ist in der Praxis der negative Einfluss der hier gemachten Fehler i.d.R. wesentlich kleiner als es Bedenkenträger gerne meinen...smoker


[Beitrag von not0815 am 09. Mai 2020, 17:40 bearbeitet]
Pollton
Stammgast
#102 erstellt: 09. Mai 2020, 18:58

not0815 (Beitrag #101) schrieb:


Und übrigens...ist in der Praxis der negative Einfluss der hier gemachten Fehler i.d.R. wesentlich kleiner als es Bedenkenträger gerne meinen...smoker

Na ja, vielleicht wirkt sich der kleine Unterschied ja auch positiv aus? Weiß man nun ja gar nicht. Wo hast du denn den Joint her?
Merry
Ist häufiger hier
#103 erstellt: 10. Mai 2020, 09:41
Tolles und interessantes Projekt. Applaus! Auch an die vielen helfenden Hirne.

Und den Papa wirds erst freuen...
Mwf
Inventar
#104 erstellt: 10. Mai 2020, 10:37

not0815 (Beitrag #101) schrieb:
... Und übrigens...ist in der Praxis der negative Einfluss der hier gemachten Fehler i.d.R. wesentlich kleiner als es Bedenkenträger gerne meinen...smoker

Genau, deshalb:

Mwf (Beitrag #99) schrieb:
... Das muss klanglich kein Drama sein, im Gegenteil, es kann sich ja zufällig was kompensieren , ...

Auch von mir die Frage, wo hast du den Joint her ?
Den müsste man noch auf 2 Akteure umbauen um dem zuprostenden Paar der Forum Emotis hier endlich eine Alternative zu geben ...


[Beitrag von Mwf am 10. Mai 2020, 10:43 bearbeitet]
Christiane_
Ist häufiger hier
#105 erstellt: 10. Mai 2020, 11:41
Ich war gestern noch fleißig und habe zwei Spulen gedreht.
Nun...vielleicht könnte man einen Unterschied messen, hören kann ich jedoch keinen. IMG_20200510_111450

Das Gehäuse habe ich komplett mit 3mm Alubutyl und 3mm Filz ausgelegt.
Als Dämpfung habe ich 5cm Polyestervließ genommen.
Die Rückwand hat eine Schicht Noppenschaumstoff und darauf 5cm Vlies.
Damit habe ich viel experimentiert. Viel Dämpfung, fast gar nichts.
Letztendlich gefällt es mir so am besten.

Die Lautsprecher haben einen sehr kräftigen Bass, spielen aber mit den MT und HT sehr harmonisch.

Ich bin ja durch meinen Vater mit Musik und Hifi aufgewachsen.
Ich möchte behaupten, dass ich schon einschätzen kann, ob ein Lautsprecher in sich stimmig und detailliert spielt.

Vielleicht noch eine Anmerkung zu der Position der MT und HT. Wenn sie perfekt auf die Hörposition eingewickelt sind, ist die Bühne und Ortbarkeit sehr gut. Die Lautsprecher sind ja spiegelbildlich gebaut,so das die Hochtöner beidseitig innen stehen. Bewegt man sich aus diesem Punkt auch nur 5cm raus, verschwimmt die Ortbarkeit.
Das wurde mir gesagt und ich habe damit gerechnet.
Es ist für mich aber kein Problem, da ich Musik sehr konzentriert höre und dabei sitze.

Ja...meinen Vater würde es freuen, wenn er sie hören könnte.
Und wie Sven schon sagte, ich habe viel gelernt, viel Spaß gehabt, bin mit dem Ergebnis sehr zufrieden.
Und ja...es wird nicht der letzte Lautsprecher sein


[Beitrag von Christiane_ am 10. Mai 2020, 11:54 bearbeitet]
Mechwerkandi
Inventar
#106 erstellt: 10. Mai 2020, 11:55

Christiane_ (Beitrag #105) schrieb:

Nun...vielleicht könnte man einen Unterschied messen, hören kann ich jedoch keinen.

Ist in dem beschriebenen Umfeld auch eher was für die Goldohren, die Jünger der reinen Lehre...
Christiane_
Ist häufiger hier
#107 erstellt: 10. Mai 2020, 12:22
:angel...da zähl ich mich eigentlich auch zu
Aber ich bin auch pragmatisch, deshalb sind die Lautsprecher auch über Speakon angeschlossen und mit Sommer Magellan verbunden. Gut, günstig und hält.
Für die Estehten gibt es natürlich auch die Bananen Buchsen. IMG_20200510_121431
Mechwerkandi
Inventar
#108 erstellt: 10. Mai 2020, 13:53

Christiane_ (Beitrag #107) schrieb:

Estehten

Ich bin ein Ästhet der deutschen Sprache.
Mwf
Inventar
#109 erstellt: 10. Mai 2020, 14:04

Christiane_ (Beitrag #105) schrieb:
Ich war gestern noch fleißig und habe zwei Spulen gedreht.
Nun...vielleicht könnte man einen Unterschied messen, hören kann ich jedoch keinen...

Angesichts so viel positivem Einsatz mag ich eigentlich garnichts mehr kritteln,
erst recht, wo ich hier schon in eine Ecke gestellt werde die mir sehr peinlich ist.

Aber anstelle mich über den Joint auszulassen hätte ich wohl doch lieber schon gestern deine Energie auf die erfolgversprechendste Spulendrehung lenken sollen:
Eine der beiden Rollenkernspulen am anderen Ende.
Dort ist die gegenseitige Kopplung wg. der "offenen" Seitenflanken, nur ca. 25 mm Abstand und ähnlichem Wirkungsbereich (TT) am stärksten.
Aber dort war wohl nicht mehr gut ranzukommen.

---------------------------
Wie schon mehrfach betont:
wenn der Klang den Erwartungen entspricht ist alles gut.
Gratulation ob der gelungenen Restauration eines typischen 80s-Lautsprechers.


[Beitrag von Mwf am 10. Mai 2020, 14:09 bearbeitet]
Christiane_
Ist häufiger hier
#110 erstellt: 10. Mai 2020, 14:13

Mechwerkandi (Beitrag #108) schrieb:

Christiane_ (Beitrag #107) schrieb:

Estehten

Ich bin ein Ästhet der deutschen Sprache. :prost


Weia....wie peinlich

Okay....das mit der Spule werde ich noch machen.
Man...Frau will es ja vernünftig machen
Christiane_
Ist häufiger hier
#111 erstellt: 10. Mai 2020, 15:46

Mwf (Beitrag #109) schrieb:

Christiane_ (Beitrag #105) schrieb:
Ich war gestern noch fleißig und habe zwei Spulen gedreht.
Nun...vielleicht könnte man einen Unterschied messen, hören kann ich jedoch keinen...



Eine der beiden Rollenkernspulen am anderen Ende.
Dort ist die gegenseitige Kopplung wg. der "offenen" Seitenflanken, nur ca. 25 mm Abstand und ähnlichem Wirkungsbereich (TT) am stärksten.
Aber dort war wohl nicht mehr gut ranzukommen.



Könntest du mir bitte auf dem Bild zeigen welche du meinst und ich welche Richtung ich die drehen soll?
herr_der_ringe
Inventar
#112 erstellt: 10. Mai 2020, 17:19
sven hat da meiner ansicht nach schon die nötige erfahrung, daß hier auch ohne messungen keine tonale grütze 'bei rauskommt.
besser geht natürlich immer, stichwort messtechnik - wäre vlt. ein zweiter step?
ansonsten glückwunsch zum neuen speaker.

(wo ist hier der doppeljoint? )
not0815
Inventar
#113 erstellt: 10. Mai 2020, 17:37

Pollton (Beitrag #102) schrieb:
Wo hast du denn den Joint her?


... glaube von einen Dealer, wann und wo weiß ich nicht mehr smoker
Mwf
Inventar
#114 erstellt: 12. Mai 2020, 15:06

Christiane_ (Beitrag #111) schrieb:
... Könntest du mir bitte auf dem Bild zeigen welche du meinst und ich welche Richtung ich die drehen soll? ...

Nach den schon erfolgten Drehungen -- o.K. soweit -- macht nur noch die Spule hinten links in der Ecke Sinn (Bild in Beitrag #97).

-- Um welche Spule handelt es sich dabei ? (nach Plan: 3.9, 1.8 oder 8.2 mH, Beschriftung ist zu unscharf)

-- Ist dies eine Spule mit dem üblichen Rollenkern (im Schnitt gesehen: H-Form, so wie die daneben stehende) oder die seltene unsymmetrische T-Form ("Deckel" nur oben) ?


[Beitrag von Mwf am 12. Mai 2020, 15:15 bearbeitet]
Christiane_
Ist häufiger hier
#115 erstellt: 12. Mai 2020, 16:07
schon erledigt.
Höre zwar trotzdem keinen Unterschied, aber jetzt ist es wenigstens korrekt ausgeführt.
Christiane_
Ist häufiger hier
#116 erstellt: 12. Mai 2020, 20:27
Mein Bruder hat sich ja schon mit messen versucht.
Ich habe von ihm jetzt das Mikrofon und den Verstärker bekommen und versuche damit klar zu kommen

Ich habe mal einfach gemacht
Mikrofon Zentrum Lautsprecher ca 30cm entfernt.
Das ist dabei rausgekommen versuch 1bversuch 1cversuch 1d
not0815
Inventar
#117 erstellt: 13. Mai 2020, 00:38
Hi,

so schlecht sieht das Ganze ja gar nicht aus.
Ist der Mitteltöner vielleicht verpolt?

Ansonsten:
Bei Messung der Gesamtbox ist ein Messabstand von 30 cm zu gering. 70 cm sollten es schon mind. sein und das Mik sollte vor dem HT oder zwischen MT und HT platziert werden.

Mit welchem Messsystem / Software wurde gemessen?
Welche Position vor der Schallwand hatte das Mik ?
Ist Mikrofon kalibriert?
Wurde die Messung gefenstert?

Ich empfehle die Weichenzweige einzeln nach Pegel, akustische Phase ( Abstand 70 -100 cm) sowie Impedanz und ansonsten die Box auch mal liegend messen.
Dann ließe sich beurteilen, ob und ggf. wie die Weiche angepasst werden kann.

Unterhalb von ca. 300 Hz läßt sich in normalen Räumen der Frequenzgang nur mit Nahfeldmessung (Abstand unter 10 cm) sinnvoll ermitteln. Der Pegel muss dann auf den üblichen Messabstand skaliert werden.

Gruß
Sven
Christiane_
Ist häufiger hier
#118 erstellt: 13. Mai 2020, 08:58
Okay...ich werde das nachher mal prüfen mit der Verpolung.
Das Mikrofon ist ein Behringer....ob das kalibriert ist?
Um die einzelnen Chassis zu messen, muß ich die, die nicht
gemessen werden sollen an der Weiche abklemmen?


[Beitrag von Christiane_ am 13. Mai 2020, 09:02 bearbeitet]
herr_der_ringe
Inventar
#119 erstellt: 13. Mai 2020, 10:08

Christiane_ (Beitrag #116) schrieb:
...
versuch 1b
...

hmmm...zwischen 1,5khz und 4,2khz ~10db ansteig im pegel **

bitte mal auf 50db range einstellen (statt 80db), dann wird das ganze etwas ungeschönter
=> auf "limits" klicken und einstellen
(wenn du zudem statt "SPL&Phase" das fenster "allSPL" verwendest, wird es ebenfalls übersichtlicher. bitte auch bei den übrigen fenstern den richtigen range beachten).

**edit: svens hinweis mit der verpolung könnte stimmen. und der HT könnte evtl. noch etwas im pegel abgesenkt werden.


[Beitrag von herr_der_ringe am 13. Mai 2020, 10:09 bearbeitet]
Pollton
Stammgast
#120 erstellt: 13. Mai 2020, 11:40

Christiane_ (Beitrag #118) schrieb:

Um die einzelnen Chassis zu messen, muß ich die, die nicht
gemessen werden sollen an der Weiche abklemmen?

Ja.


[Beitrag von Pollton am 13. Mai 2020, 11:43 bearbeitet]
dazydee
Stammgast
#121 erstellt: 13. Mai 2020, 12:08
Super, Messungen

Und Klasse wie man der Lernkurve praktisch in Echtzeit zuschauen kann! Das wird ja langsam ein richtig ernsthaftes Projekt. Danke für die regelmäßigen Updates.

Für Messgrundlagen finde ich Hifi-Selbstbau eine gute Seite:
https://www.hifi-sel...stechnik-mainmenu-66

Da findest du unter "1000 Messungen" villeicht auch was zu deinem Messmikro.
not0815
Inventar
#122 erstellt: 13. Mai 2020, 12:24

Christiane_ (Beitrag #118) schrieb:
Um die einzelnen Chassis zu messen, muß ich die, die nicht
gemessen werden sollen an der Weiche abklemmen?


Zum Messen der Einzelzweige sollten die anderen Zweige komplett mit Weichenteile abgekoppelt werden oder die nicht zu messenden Zweige müssen statt mit dem Chassis mit einen passenden Widerstand ( hier ca. 4 - 5 ohm) abgeschlossen werden. Bei offenen Weichenzweigen (einfach nur die Chassis abklemmen) können sich für den Verstärker gefährliche Impedanzeinbrüche und Fehlmessungen ergeben.

Ohne kalibriertes Mik wird jedoch kaum eine bessere Genauigkeit als ca. +/- 5 dB zu erreichen sein. Gerade im Hochtonbereich "schwindeln" viele preiswerte Mess-Miks ohne Kalibrierung einiges an Pegel hinzu.


[Beitrag von not0815 am 13. Mai 2020, 12:26 bearbeitet]
Christiane_
Ist häufiger hier
#123 erstellt: 13. Mai 2020, 13:53
Soo... weiter geht die wilde Fahrt.
Jetzt gemessen auf Zentrum Hochtöner 70cm Abstand.
Grün wie der HT angeschlossen
Blau Phase getauscht.
Demnach war die Phase nicht vertauscht.
Außerdem hat mein Bruder mal wieder Mumpitz erzählt...die Lautsprecher wurden nicht gemessen....wie selbst ich es erkennen kann.
Gemessen habe ich mit REW....
Habe mir aber auch noch Arta gezogen.....selbes Ergebnis.
Aber gut....es macht mir ja auch Spaß und außerdem ist es eh besser wenn man sowas selbst macht. Ich hatte schon die Befürchtung, dass das Projekt beendet ist
Ich habe auch schon selbst rumgefrickelt ahnungslos aber neugierig wie ich bin.
Den Wiederstand 2.2 Ohm beim HT habe ich mal durch zwei 3.3..also in Reihe 6.6 ersetzt. Der Bogen ab 1.5hz kippt dann ca 4db ab. Ich habe das aber wieder rückgängig gemacht, weil ich keine Ahnung habe, ob man das so machen kann. Ich glaube, dass der Parallelwiederstand auch angepasst werden muss. Und nachdem ich Bruchstücke gelesen und verstanden habe habe ich Bedenken gehabt, dass ich die ganze Abstimmung versaue oder die Impedanz verschiebe
phase getauscht
Mechwerkandi
Inventar
#124 erstellt: 13. Mai 2020, 14:34
Was die Pegelanpassung vom Hochtöner angeht, kannst Du auch ein sog. "L-Pad" zwischen Weiche und Chassis einschleifen.
Das ist im Prinzip ein gegenseitig verschaltetes Stereo-Poti, bei dem zur Weiche hin immer der gleiche Widerstand bleibt.
Dann kannst Du das stufenlos regeln.

Was mich viel mehr interessiert: Wie klingt denn das?
Christiane_
Ist häufiger hier
#125 erstellt: 13. Mai 2020, 15:03
Ohne Übertreibung....super.
Ich bin sehr zufrieden, aber wenn es mir gelingen sollte, den Frequenzgang noch zu optimieren, könnte es vielleicht noch besser werden.
Ich kann aber nicht einschätzen, in wie fern das nacher hörbar ist.
Aber wie gesagt, es macht mir Spaß und wenn ich da noch was verbessern kann, dann werde ich das auch machen

Ich habe hier ein Messdiagramm zum Behringer ecm8000 gefunden.
Demnach gehen die ab 10kHz ziemlich ab.
Aber im Bereich bis dahin ist es doch relativ brauchbar...oder was meint ihr MicCal_ECM8000a125


[Beitrag von Christiane_ am 13. Mai 2020, 15:45 bearbeitet]
Mechwerkandi
Inventar
#126 erstellt: 13. Mai 2020, 15:50
Ab 10 kHz wird's ohnehin mit der Wahrnehmung schon schwierig.
Ich würde das nicht überbewerten.
Christiane_
Ist häufiger hier
#127 erstellt: 13. Mai 2020, 16:04
Ich glaube auch, wobei ich nachweißbar bis 16 kHz komme :angel....
Wenn ich die Übergänge an den Trennungen vielleicht noch etwas besser....innerhalb von 5db bekomme, wäre das schon super.
Für mehr reicht mein Equipment nicht
Christiane_
Ist häufiger hier
#128 erstellt: 13. Mai 2020, 16:07
Wenn ich die einzelnen Chassis messe.
Das Mikrofon Zentrum... mit welchem Abstand?
Mwf
Inventar
#129 erstellt: 13. Mai 2020, 16:27

Christiane_ (Beitrag #127) schrieb:
... Wenn ich die Übergänge an den Trennungen vielleicht noch etwas besser....innerhalb von 5db bekomme, wäre das schon super. ...

Für den Übergang MT zu HT fehlt leider noch die entsprechende Messung,
für eine erste Info reicht es ausschließlich den HT umzupolen (hinten am Chassis),
oder generell bei 3-Weg-Systemen:
ausschließlich den MT umzupolen (dann gibts den Effekt gleich für beide Übergänge zu sehen)

Um die Einzelzweige im Detail zu sehen muss:
-- der 15 µF MKP vorm HT (*) auf der Weiche einseitig aufgetrennt werden, dann gibts MT +TT zu sehen,
und
-- bei direkter Kabelverbindung vom Verstärker zum aufgetrennten HT-MKP den HT-Zweig allein

Wiederum bei 3-Weg-Systemen noch einfacher:
-- den 47 µF Elko + 15 µF MKP vorm MT (**) auftrennen, dann gibts den HT +TT (die überlagern sich ja kaum) allein,
und
-- bei direkter Kabelverbindung vom Verstärker zu den aufgetrennten 47 + 15 µF Cs den MT allein

sodass mit insgesamt 4 Messungen (idealerweise alle auf 1 Diagramm ohne Pegelkorrekturen gesetzt):
1. Summe original gepolt
2. Summe verpolt
3. Einzelzweige TT + HT
4. Einzelzweig MT

alle Details erkennbar werden,
hier insbesondere woher die Senke um 1.5 kHz kommt (= "angenehme Mitten" ).

Ich vermute, sie stammt aus dem MT selbst und ist daher nicht einfach zu beeinflussen ...


-------------------
(*) = wahrscheinlich ganz links vorne auf Bild in Beitrag #97
(**) = dito jedoch dahinter


----------------------
btw:
wenn man noch was anderes zu tun hat, ist euer /dein Tempo einfach zu groß.
Ich zumindest schaffe es oft nicht so mitzuhalten, dass meine Tips eintreffen bevor der thread schon bei der übernächsten Wendung ist ...
mit Folgen auch für diesen Beitrag, der in der Eile zuerst mit einem dicken Fauxpas hier gestanden hat ...


[Beitrag von Mwf am 13. Mai 2020, 18:46 bearbeitet]
not0815
Inventar
#130 erstellt: 13. Mai 2020, 21:27
Erst wenn Messung der Einzelzweige vorliegen kann eine Anpassungsversuch erfolgen. Zudem sollten beide Boxen gemessen werden. Angesichts des Alters der Chassis können sich sehr unterschiedliche Verhaltensweisen der Chassis eingestellt haben. Ferner sollten auch die Spanungsverläufe an den Chassis gemessen werden. Dadurch lassen sich eventuelle Fehler im Weichenaufbau gut erkennen. Des weiteren ist die Darstellung der akustischen Phase wichtig, weil nur so korrekt eingeordnet werden, weshalb sich der FG so einstellt.

Bezüglich der Einbrüche im FG tippe ich auf erhebliche Einflüsse von Reflexionen. Nicht nur den Boxenkanten auch die nicht versenkten Körbe dürften hier ein nicht unerhebliches Störpotentional haben. Um dies im einzelnen zu prüfen, wären desweiteren Messungen aller Chassis ohne Weiche im Gehäuse sinnvoll.Ich gehe aber davon aus, dass durch leichte Anpassung der Weiche ein noch etwas gleichmäßigerer FG auf Achse erzielt werden könnten. Unter Winkel dürfte dies angesichts der Chassisanordnung und der harten Gehäuseform wohl schon schwieriger werden. Den Pegelanstieg in Hochtonbereich würde ich erstmal auf das Mik zurückführen, sofern der Klang nicht von sich aus schon sehr höhenlastig wirkt.

Also ran ans Messen....das Wie hat ja bereits mein Vorredner erläutert.


[Beitrag von not0815 am 13. Mai 2020, 21:29 bearbeitet]
Christiane_
Ist häufiger hier
#131 erstellt: 13. Mai 2020, 21:31
Tempo zu hoch
Ich habe gerade versucht meinen Rasenmäher zu reparieren... :L....nebenbei.
Leider Totalschaden....
So....ich werde Morgen weiter machen.
Alles klar...wird gemacht
Nach dem ich gelesen habe, dass Lautsprecher auch im Winkel gemessen werden, war mir auch klar, dass das mit meiner kuriosen Anordnung der Chassis nichts wird.
Aber wie gesagt, ich sitze an einer Position, da ist es mir egal, wie das Abstrahlverhalten außerhalb ist.
Ich habe zwar nicht die einzelnen Chassis gemessen, aber beide in exakt gleicher Stellung verglichen.
Da hab ich einen fast identischen Gang....+- 2db

Danke für eure Hilfe
Ich berichte weiter


[Beitrag von Christiane_ am 13. Mai 2020, 21:38 bearbeitet]
not0815
Inventar
#132 erstellt: 13. Mai 2020, 22:21
Als ersten Versuch würde ich folgendes anpassen:
330 µF Elko im Bass verkleinern, ca. 200 - 220 µF
paralleler 47 µF Elko im MT-Zweig verkleinern, 22 - 33 µF

Falls der HT-Pegel auch gehörmäßig überzogen erscheint, die beiden Widerstände 1,8R und 2,7R in der Position tauschen, dadurch sinkt der Pegel um ca. weitere 2 dB (die Impedanz für den Filter bleibt dabei praktisch gleich).

Neben allen Messungen sollte man aber stets bei jeder Anpassung auch seinen eigenen Ohren vertrauen.


[Beitrag von not0815 am 14. Mai 2020, 07:31 bearbeitet]
Christiane_
Ist häufiger hier
#133 erstellt: 13. Mai 2020, 22:52
Okay...habe die Elkos gerade bestellt.
chro
Inventar
#134 erstellt: 14. Mai 2020, 19:00
Gratulation zum Projekt

Du scheinst ja wahrlich Geschmack am verbessern gefunden zu haben, weiterhin viel Erfolg
Christiane_
Ist häufiger hier
#135 erstellt: 14. Mai 2020, 20:35
Vielen Dank...
Nun...ich möchte schon das Maximum mit diesen Lautsprechern erreichen.
Wie hier von den Experten ja erwähnt wurde, kann man da noch optimieren.
Und erst wenn man nicht mehr optimieren kann, weil es vielleicht die Konstruktion oder die Chassis nicht hergeben, sind die fertig
Ich wäre als Rookie sicher mit einem Bausatz besser bedient gewesen, aber ich hätte dabei nichts gelernt.
Nöö....der Weg ist das Ziel, oder wie Kennedy sagte "wir fliegen nicht zum Mond, weil es leicht ist, sondern weil es schwer ist" LOL
Christiane_
Ist häufiger hier
#136 erstellt: 24. Mai 2020, 20:53
Hallo zusammen,
soo....habe die geänderten Kondensatoren eingelötet.
Die beiden Einbrüche bei 200 und 1500hz sind ganz gut gekommen.
Den Höhenflug bei 4000hz habe ich nicht in den Griff bekommen. Das tauschen der Werte 2.7 und 2.2 haben nicht wirklich was gebracht. Erst wenn ich um die 6ohm anstelle des 2.2ohm einsetze, kommt die Spitze ungefähr 3-4db runter zieht dann aber auch die Senkel bei 8000hz parallel mit runter.
Ich habe das gehört und es gefiel mir nicht so gut, weshalb ich wieder auf die Werte aus dem Plan gegangen bin.
Die Werte der Wiederstände im HT müssen ja aufeinander abgestimmt sein. Welche Werte könnte ich denn noch probieren um die Spitze bei 4kz etwas zu drücken.
Wenn ich da so 2-3db runter komme, wäre es vom Klang her für mich perfekt. ohne Korrekturnach Korrektur
not0815
Inventar
#137 erstellt: 24. Mai 2020, 23:54
Hi,

ohne Messungen der Pegel und akustischen Phasen jedes Einzelzweiges bleibt es mehr oder weniger ein Ratespiel. Da nicht erkennbar ist, wo welche Anpassung sinnvoll wäre.
Bei Betrachtung der beiden oben ersichtlichen Gesamtfrequenzgänge könnte man noch allenfalls wie hier in grün gekennzeichnet noch eine PI x Daumen-Anpassung des HT-Pegel und Senkung der Spitze bei ca. 4kHz vorzunehmen versuchen.

Edit:
Bist Du dir sicher, dass der tatsächliche Schaltungsaufbau der Weiche auch mit dem Plan übereinstimmt und sonst auch fehlerfrei ist.
Denn mir ist aufgefallen, dass im Falle einer Verwechselung der beiden seiellen Spulen im MT (1,2 mH und 0,1 mH) es nach Simulation
zu einem mit in deiner ersten Messung sehr änhlichen FG
kommt. Bei einer fälschlicherweise kurzgeschlossenen 1,2 mH Serienspule wüde sich auch ein ähnliches Verhalten einstellen.

Ferner sollte mal die Impedanz des HT ohne Weiche gemessen werden um zu prüfen, ob nicht ggf. die HT-Aufhängung verhärtet ist, die Grundreso des HT sollte bei ca. 1 kHz liegen. Liegt diese deutlich höher führt dies in Kombi mit der Weiche ebenfalls zu dem Peak bei ca. 4kHz.

Gruß
Sven


[Beitrag von not0815 am 25. Mai 2020, 01:06 bearbeitet]
Mwf
Inventar
#138 erstellt: 25. Mai 2020, 00:01

Christiane_ (Beitrag #136) schrieb:
... Die beiden Einbrüche bei 200 und 1500hz sind ganz gut gekommen...

200 Hz o.K.,
aber 1500 ?
-- dort jetzt nahezu ein peak (6 dB mehr als vorher !), stattdessen ca. -3 dB zwischen 700 - 1200 Hz, das ist nahezu eine völlige Umkehr der Klangtendenzen im prägenden Mittelton.

Wenn du das Parallel-C vom Mitteltöner von 47 auf 22 µF mehr als halbiert haben solltest, würde ich dort auf 33 µF zurückgehen (bzw. 10 - 12 µF zu 22 parallel löten).


... Welche Werte könnte ich denn noch probieren um die Spitze bei 4kz etwas zu drücken....

Das 1. Hochton-C von 15 auf 12 oder gar 10 µF verkleinern (an den Rs würde ich erstmal nichts ändern).

Aber jetzt ist von Nachteil dass du nicht vorher die Einzelzweige gemessen hast (siehe Beitrag #129 bzw. 122),
daher tappen wir ein wenig im Dunklen.


[Beitrag von Mwf am 25. Mai 2020, 00:03 bearbeitet]
Christiane_
Ist häufiger hier
#139 erstellt: 25. Mai 2020, 09:45
Alles klar...ich werde dir Chassis einzeln messen und die Weiche noch mal auf Fehler prüfen.

Nachtrag...ich werde jedes Chassis direkt ansteuern und messen und dann nochmal über die Weiche, wobei ich die Ausgänge der abgekoppelten mit einem 3.9ohm Wiederstand belege zur Simulation des Wiederstand des Chassis.?

Das Mikrofon werde ich jeweils im Zentrum des zu messen den Speaker ausrichten im Abstand von ca 70cm
Ist das so richtig?


[Beitrag von Christiane_ am 25. Mai 2020, 10:11 bearbeitet]
Mwf
Inventar
#140 erstellt: 25. Mai 2020, 11:21

Christiane_ (Beitrag #139) schrieb:
...ich werde jedes Chassis direkt ansteuern und messen und dann nochmal über die Weiche, wobei ich die Ausgänge der abgekoppelten mit einem 3.9ohm Wiederstand belege zur Simulation des Wiederstand des Chassis.?

Das Mikrofon werde ich jeweils im Zentrum des zu messen den Speaker ausrichten im Abstand von ca 70cm
Ist das so richtig?

Nein,
bzw. nur dann richtig, wenn du dir maximal viel Arbeit machen willst.

Mein Vorschlag (u.a.) oben war (Beitrag #129):
-- nur mit Weiche messen (aber klar sagen genau welcher Stand), auch Summe wiederholen
-- nicht Chassis abtrennen, sondern das Serien-Eingangsbauteil des Weichenzweiges
-- effektiverweise nur den MT-Zweig auftrennen (47+15 µF parallel) bzw. an der Auftrennung mit separatem Kabel v. Amp einspeisen (1 Pol reicht, d.h. Eingangs-Plus, Minuspol bleibt)
-- Mikrophon da lassen wo auch die Summe gemessen wurde
-- 4 Kurven auf einem Schrieb:
1. Summe Polung wie vorgesehen
2. Summe mit verpoltem MT (dafür dann doch Chassis rausnehmen und umgekehrt verbinden, oder am MT-Weichenausgang umdrehen)
3. TT + HT (Mitteltonzweig abgetrennt)
4. MT allein (Weichen-Eingangs-Pluspol am Boxen-Terminal aufgetrennt, stattdessen diese Leitung vom Verstärker direkt an den beiden aufgetrennten Cs einspeisen)

----------------
Habe eben erst "not0815"s Edit gelesen, die dort gemachten Einwände machen Sinn, also das erstmal klären!,
d.h.
-- Verwechselung der MT-Spulen prüfen
-- Impedanzkurve
a) v. HT (ohne Weiche),
dazu b) auch v. kompletter Box mit Weiche


[Beitrag von Mwf am 25. Mai 2020, 11:40 bearbeitet]
not0815
Inventar
#141 erstellt: 25. Mai 2020, 14:06
Nachtrag bezüglich Impedanzmessung:
Auch die PSM-120 könnten sich durch verhärtete Aufhängungen (Sicke / Zentrierspinne) geändert haben. Durch eine nach oben gerutschte Grundreso würde sich auch beim MT eine erhebliche Pegelveränderung im unteren MT-Bereich einstellen. Eine Impedanzmessung des MT ohne Weiche ,jedoch im Gehäuse würde diesbezüglich Klarheit schaffen.
Christiane_
Ist häufiger hier
#142 erstellt: 26. Mai 2020, 21:19
Ich werde erst Sonntag wieder Zeit haben um die Lautsprecher messen zu können.

Okay....ich muss noch einiges lernen. Vor allem zu werten zwischen passende Messergebnissen und Klang.
Q
Wenn die Chassis durch die jahrelange Lagerung ihre Parameter geändert haben....ist das durch spielen lassen reversibel?
not0815
Inventar
#143 erstellt: 26. Mai 2020, 22:01

Christiane_ (Beitrag #142) schrieb:
Wenn die Chassis durch die jahrelange Lagerung ihre Parameter geändert haben....ist das durch spielen lassen reversibel?

Fehler bei Chassis - egal aus welchen Grund - heilen nicht von selbst.
Je nach Schaden können manchmal fachgerechte Reparaturen Abhilfe schaffen.

Aber woher weißt Du ohne Messungen, dass die Parameter der Chassis sich verändert haben?
Christiane_
Ist häufiger hier
#144 erstellt: 26. Mai 2020, 22:14
Ich weiß es nicht, aber du hattest ja geschrieben, dass es möglich sein könnte.
Christiane_
Ist häufiger hier
#145 erstellt: 02. Jun 2020, 23:13
Hallo zusammen
Ich habe Sonntag etwas Zeit gehabt um ein wenig zu basteln.
Ich habe die beiden Wiederstände im HT Zweig nach Svens Angaben geändert und damit war der Peak bei 4khz deutlich geringer.
Ich bin leider nicht dazu gekommen die einzelnen Chassis zu messen. Von daher kann ich jetzt nicht viel liefern.

Ach doch.....ich Blödbommel habe jetzt endlich den Loudness Regler an meinem Yamaha Verstärker verstanden.
Ich dachte schon....weshalb die Lautsprecher so viel Bass drücken und habe zig mal die Dämpfung verändert.


Ja....der Regler stand auf volles Rohr
Wave_Guider
Inventar
#146 erstellt: 03. Jun 2020, 00:07
Christiane:


Ich bin leider nicht dazu gekommen die einzelnen Chassis zu messen


Etwas mehr Hingabe an die Sache (damit die Hilfswilligen nicht langsam verzweifeln, oder letztlich gar überlieferte Erfahrungen bestätigt sehen) wäre schon gut.

Grüße von
Thomas
Christiane_
Ist häufiger hier
#147 erstellt: 03. Jun 2020, 12:46
Ja Meister
olnima
Stammgast
#148 erstellt: 10. Jun 2020, 19:35
Moin,
das Drehen der Spulen in allen Ehren, aber hier

http://www.troelsgravesen.dk/coils.htm

hat Herr Gravesen himself zu diesem Thema einmal Messungen gemacht. Die Abweichung bei max. eng zusammenliegenden, gleich gedrehten Spulen zum Ur-Wert liegt somit bei ca. 3,2%, wobei die Abweichung der Spulen zu ihrem Sollwert auch schon bei 2,2% liegt (ich gehe 'mal von nominell 5% Toleranz der Spulen aus). Nicht dass es falsch ist, darauf hinzuweisen, aber der Effekt ist bei gleichgedrehtem Spuleneinbau imho vernachlässigbar (Bei Troels Gravesens-Messungen ist es sogar so, dass die eng beieinander liegenden, gleichgedrehten Spulen unter'm Strich dem Sollwert von 1,12mH am nächsten kommen ) . Ein Nachmessen der Spulenwerte ist da noch mindestens genauso "notwendig", ganz abgesehen von den Toleranzen der Chassis.

Zur Alterung der Chassis hatte ich bereits in #72 etwas geschrieben, unter'm Strich macht's bei Verwendung solch betagter Chassis einfach keinen Sinn, von den originalen TSP der Chassis auszugehen und auf dieser Basis etwas zu stricken, da kann man die Spulen drehen und wenden wie man will. Bei den Gummisicken verflüchtigt sich halt nach und nach der Weichmacher und sie werden nach und nach spröde und härter (meine PSL225 weisen nunmehr eine Güte von etwas über 0,4 auf). Abhilfe würde hier eine Erneuerung der Sicke bringen, von dessen Selbermachen ich allerdings bei so einem wertigen Chassis mit so kleinem Luftspalt (PSL225) dringendst abrate. Was man, unter Kontrollmessung der Impedanz(en) der einzelnen Chassis machen / versuchen kann, ist die Sicken von beiden Seiten mehrmals VORSICHTIG (!!!) mit einem, mit SILIKON(!!)-Öl getränktem Lappen abzureiben. Das ist bei vorsichtiger Vorgehensweise(!!!) rel. ungefährlich und macht die Sicken wieder etwas weicher.

Sehe ich es richtig, dass der SKK10 KEIN Ferrofluid im Luftspalt hat?
Ansonsten ist nämlich mit an Sicherheit grenzender Wahrscheinlichkeit davon auszugehen, dass selbiges harzig bzw. vertrocknet ist.

Wie gesagt, ich würde diesen Weg so erstmal nicht weitergehen, sondern alle 6 Chassis erstmal auf Herz und Nieren durchmessen. Alles andere ist pures Lotto.

So long,
Matthias

P.S.: was ist da für eine Scheibe unter der Schraube im Weichenbild aus #97 ?


[Beitrag von olnima am 10. Jun 2020, 19:48 bearbeitet]
Christiane_
Ist häufiger hier
#149 erstellt: 12. Jun 2020, 17:29
Da hast du sicherlich recht.
Ich habe in den letzten Tagen viel probiert, gemessen probiert.. usw.
Immer mit dem Augenmerk darauf, den Frequenzgang möglichst auf eine Ebene zu bekommen.
Das ist mir auch weitestgehend gelungen 4db bis ca 15khz.
Dann habe ich mich hingesetzt und gehört.
Ja...was soll ich sagen....das war Mist.
Insbesondere die Anhöhung des MT war auf den Messungen schön, aber akustisch eine fürchterliche Betonung im Sprach Bereich.
Ich bin jetzt wieder nahe dem Original Layout von Sven und bin damit jetzt sehr zufrieden.

Ich habe gelernt, dass solch ein Projekt ohne Plan und Ahnung...und dann noch mit alten Chassis eine Endlosschleife wird.
Da zeigen sich Grenzen, die ich auch mit eurer Hilfe nicht hinbekommen.

Wie auch immer....trotzdem bin ich mit dem Ergebnis mehr als zufrieden und kann mich nur nochmals für euren Support bedanken.
Oweron
Ist häufiger hier
#150 erstellt: 12. Jun 2020, 18:07
Christiane, als alter Kerl ziehe ich den Hut vor Dir.
Es ist schön, mit zu bekommen, das sich noch junge Menschen mit einem solchen Projekt befassen, ja sich sogar festbeissen.
Bleib so, ich werde bestimmt Ausschau nach weiteren Sachen von Dir Ausschau halten.



Gruß Ralf
Mechwerkandi
Inventar
#151 erstellt: 13. Jun 2020, 13:58

Christiane_ (Beitrag #149) schrieb:

Immer mit dem Augenmerk darauf, den Frequenzgang möglichst auf eine Ebene zu bekommen.
Das ist mir auch weitestgehend gelungen 4db bis ca 15khz.
Dann habe ich mich hingesetzt und gehört.
Ja...was soll ich sagen....das war Mist.

Interessante Erkenntnis.
Sollte man mal oben anpinnen.
Suche:
Gehe zu Seite: |vorherige| Erste 2 3 Letzte |nächste|
Das könnte Dich auch interessieren:
Isophon Chassis
kurvenjaeger am 15.02.2010  –  Letzte Antwort am 16.02.2010  –  16 Beiträge
Erster Lautsprecher Eigenbau - Beratung
Tamriel am 13.01.2010  –  Letzte Antwort am 13.01.2010  –  5 Beiträge
Erster Eigenbau für Schreibtisch
Texxn am 18.01.2016  –  Letzte Antwort am 18.01.2016  –  3 Beiträge
Erster Eigenbau. Gestaltung der Schallwand
Nightchild am 26.02.2011  –  Letzte Antwort am 28.02.2011  –  11 Beiträge
Wiederbelebung meiner Isophon-Chassis
digTator am 16.02.2005  –  Letzte Antwort am 16.02.2005  –  2 Beiträge
Lautsprecher Selbstbau mit Isophon Chassis
charlymu am 28.03.2010  –  Letzte Antwort am 28.03.2010  –  9 Beiträge
Chassis für Weiche erster Ordnung
breitband-fan am 25.10.2012  –  Letzte Antwort am 10.11.2012  –  45 Beiträge
Alternative Chassis für Isophon T440
Wolle1712 am 05.02.2017  –  Letzte Antwort am 24.10.2017  –  24 Beiträge
Erster Eigenbau und ein paar Fragen
Sl0w87 am 24.10.2008  –  Letzte Antwort am 25.10.2008  –  8 Beiträge
Integrierter Eigenbau
Highner1 am 05.12.2013  –  Letzte Antwort am 06.12.2013  –  9 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.204 ( Heute: 3 )
  • Neuestes MitgliedZobertruila
  • Gesamtzahl an Themen1.482.409
  • Gesamtzahl an Beiträgen20.188.306

Hersteller in diesem Thread Widget schließen