Probleme mit Anschluss vom Verstärker an meiner Anlage

+A -A
Autor
Beitrag
fAlC
Neuling
#1 erstellt: 08. Jan 2004, 20:42
Also hab einen Shark 2600W 16V Verstärker und kriegs einfach nicht hin, ihn an meine Universum Heimkinoanlage anzuschließen:

Der Verstärker hat 3 Chincheingänge: "OUT" "H-in" "L-in"
Die Anlage 8: "AUX", "SAT", "VCR in/out", "TV in/out" und "Tape in/out".. wobei ich die letzten beiden auschließen kann.

Cinch-Kabel ist da, hab viele Anschlussarten ausprobiert, aber aus den am Verstärker angeschlossenen Boxen kommt kein Mucks..

danke schon mal im Vorraus für jede hilfreiche Antwort

fAlC
Suche:
Das könnte Dich auch interessieren:
Anschluss TV an Verstärker
struct am 20.11.2012  –  Letzte Antwort am 26.11.2012  –  6 Beiträge
Verstärker an Anlage! Wie?
NewAudio2009 am 06.07.2009  –  Letzte Antwort am 07.07.2009  –  15 Beiträge
Verstärker-Anschluss
KingLion am 30.03.2011  –  Letzte Antwort am 04.04.2011  –  14 Beiträge
Probleme mit Universum Anlage!
Circaaa am 16.02.2012  –  Letzte Antwort am 19.03.2014  –  10 Beiträge
Verstärker macht hörbare Probleme.
oceannoise am 27.12.2007  –  Letzte Antwort am 30.12.2007  –  4 Beiträge
Verstärker Anschluss
joschi73 am 12.06.2011  –  Letzte Antwort am 12.06.2011  –  3 Beiträge
Probleme mit Verstärker
Phonokalle am 27.03.2009  –  Letzte Antwort am 28.03.2009  –  2 Beiträge
Anschluss Party-Anlage
Hirndl am 01.06.2016  –  Letzte Antwort am 02.06.2016  –  8 Beiträge
richiger anschluss der boxen an den verstärker
geilewutz am 19.10.2007  –  Letzte Antwort am 20.10.2007  –  14 Beiträge
positiver linker Anschluss bereitet Probleme
Totti10 am 16.05.2005  –  Letzte Antwort am 16.05.2005  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.596 ( Heute: 33 )
  • Neuestes MitgliedMaverick38
  • Gesamtzahl an Themen1.454.588
  • Gesamtzahl an Beiträgen19.676.352