Kopfhörer knackst bei eingeschaltetem EQ

+A -A
Autor
Beitrag
Averomoe
Ist häufiger hier
#1 erstellt: 24. Jun 2015, 23:49
Liebe Community,

mithilfe folgender Anleitung habe ich einen EQ auf meinem Mac installiert. Wenn ich nun eine Musikabspiel-App starte und den Ausgang "Soundflower 2ch" wähle, knacksen meine Kopfhörer dabei. Ich habe die EQ-Veränderungen allesamt annulliert und die Musik weiterlaufen lassen. Es knackst immer noch, obwohl nun der EQ zwar ausgewählt, aber nicht mehr klangbeeinflussend ist. Wenn ich in meiner Musikapp aber "Kopfhörer" anstatt "Soundflower 2ch" auswähle, ist das Knacksen verschwunden...

Ich bin haargenau der Anleitung nachgegangen. Was könnte eine mögliche Fehlerquelle sein?

LG, Averomoe.


[Beitrag von Averomoe am 24. Jun 2015, 23:54 bearbeitet]
Cubist
Ist häufiger hier
#2 erstellt: 25. Jun 2015, 08:13
Zu viel Last auf der CPU (Hintergrundprozesse) zB. Zudem ist Soundflower & auch AULab nicht wirklich weiter entwickelt worden, so dass es unter Yosemite durchaus Probleme geben könnte (du schreibst ja nicht, welchen Mac und welche OS-Version du nutzt). Unter Mavericks auf einem alten MacMini knackst es auch ab und an bei mir (AULab zeigt mir dann aber auch Puffer-Warnungen an), auf einem etwas neueren MBA, ebenfalls unter Mavericks, nicht. Letzteres ist aber auch deutlich weniger "verbastelt" mit Erweiterungen etc.


[Beitrag von Cubist am 25. Jun 2015, 09:49 bearbeitet]
Averomoe
Ist häufiger hier
#3 erstellt: 25. Jun 2015, 14:58
Hallo Cubist,

allem Anschein nach liegt es wirklich am veralteten Soundflower respektive neuester Mac OS-Version. Das habe ich auch in englischsprachigen Foren gelesen.
Kennst Du oder jmd anderes einen anderen systemweiten, 31 bändigen EQ?

LG.
Cubist
Ist häufiger hier
#4 erstellt: 25. Jun 2015, 16:01
Nein, leider nicht. Aber interessiert wäre ich auch, da ich das Konstrukt ganz gerne auch für das Crossfeed-Plugin nutze.

Viele Grüße!

PS: Noch zum Knacksen, hast du mal mit den Einstellungen unter Dienstprogramme-->Audio-Midi-Setup.app (k. A. welcher Apple-Schwachkopf das dort unterbrachte, anstatt es in die Systemeinstellung zu packen) rumgespielt?
Averomoe
Ist häufiger hier
#5 erstellt: 25. Jun 2015, 18:23
Ja. Mehr noch: ich habe an allen Reglern und Einstellungen herumgespielt.
Das Knacksen bleibt. Dieses ist immer so laut wie die Musikwiedergabe selbst.
Echt schade das alles.
Ich schaue weiter rum und ergänze diesen Thread ggf.

LG.
Suche:
Das könnte Dich auch interessieren:
Warum knackst es hier?
shaft8 am 26.10.2009  –  Letzte Antwort am 27.10.2009  –  5 Beiträge
Kopfhörer und EQ - die Lösung?
j!more am 17.01.2010  –  Letzte Antwort am 25.01.2010  –  51 Beiträge
Kopfhörer pur genießen, ohne EQ
Midgardsven am 18.10.2021  –  Letzte Antwort am 19.10.2021  –  22 Beiträge
Focal Elear knackst
trubat am 07.03.2018  –  Letzte Antwort am 09.03.2018  –  3 Beiträge
Bose QC 35: Rauschen bei eingeschaltetem NC
keep-fishin am 19.09.2016  –  Letzte Antwort am 12.04.2017  –  7 Beiträge
Sennheiser 595 - rechte Ohrmuschel knackst, was tun?
ralphiii am 04.09.2009  –  Letzte Antwort am 05.09.2009  –  4 Beiträge
Sennheiser HD465 knackst bei hohen Lautstaerken - defekt?
=cox= am 29.07.2006  –  Letzte Antwort am 29.07.2006  –  10 Beiträge
Kopfhören über EQ?
mncr am 21.05.2006  –  Letzte Antwort am 21.05.2006  –  9 Beiträge
Wie EQ perfekt einstellen?
mdan87 am 03.09.2009  –  Letzte Antwort am 17.09.2009  –  17 Beiträge
Windows eq zurücksetzen bei besseren Kopfhörern ?
KeinBiervorVier am 12.02.2016  –  Letzte Antwort am 12.02.2016  –  3 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.249 ( Heute: 7 )
  • Neuestes Mitgliedlotharstenger
  • Gesamtzahl an Themen1.510.545
  • Gesamtzahl an Beiträgen20.737.031

Top Hersteller in Kopfhörer allgemein Widget schließen