Kaputte Potis beim CEC ??

+A -A
Autor
Beitrag
Kruemelix
Stammgast
#1 erstellt: 05. Apr 2005, 10:41
Hallo,

wie ihr sicher wisst, bin ich seit einiger Zeit auch im Besitz eines CEC HD53. Allerdings nervt es mich höllisch, dass das linke Poti beim Einstellen der Lautstärke immer "knirscht". Der Witz: Dieses Phänomen tritt nur auf, wenn der CEC gerade eingeschaltet wurde. Lässt man ihn 1 Std. laufen, ist alles in Butter, kein Knirschen - nichts! Er läuft dann tadellos.
Ein armer Kopfhörer-Hörer benötigt fachmännischen Rat...

MfG

Thomas
Gelscht
Gelöscht
#2 erstellt: 06. Apr 2005, 00:08
Der HD53 hat keine gewöhnliche Lautstärkeeinstellung. CEC nennt das IGM. Man stellt stufenlos die Verstärkung ein anstatt das Musiksignal zu beschneiden. Mir ist absolut klar, das IGM Vorteile hat, aber es scheint die Ansprüche an die Potis sind höher als üblich.
Wenn nach einer Stunde Ruhe ist, kann das Poti kein Mist sein.
Ich werde mal nachfragen.
Kruemelix
Stammgast
#3 erstellt: 06. Apr 2005, 13:52
Hallo,

danke dass du nachfrägst. Was mich interessiert: Tritt dieses Phänomen auch bei anderen HD53 auf, oder nur bei meinem?

MfG

Thomas
RoboCop
Ist häufiger hier
#4 erstellt: 06. Apr 2005, 21:10
Hallo Kruemelix

Bei meinem HD53 tritt dieses Phänomen auch auf, aber nur bis etwa 10 Uhr wenn man sich ein imaginäres Zifferblatt auf dem Porti vorstellt. Gerade vorhin habe ich es probiert. Beim zweiten Mal ist es schon verschwunden, heisst ich konnte es nicht mehr reproduzieren.
Stören tut es mich nicht, ist beunrunhigend aber ich glaubte mal hier etwas gelesen zu haben, dass sich Herr Candeias dessen bewusst ist, es aber nicht ändern kann? Hängt wohl eben mit dem Inteligent Gain Management zusammen.

Gruss
André
RichterDi
Inventar
#5 erstellt: 06. Apr 2005, 22:49
Hi,

bei mir tritt das Phänomen auch auf. Lasse gerade beide Potis beim CEC-Service tauschen. Bin gespannt ob es danach weg ist.

Wie sieht es bei Euch mit der links/rechts-Symmetrie in allen Bereichen und besonders bei leisen Lautstärken aus?
Das Knirschen hätte mich nicht zu sehr gestört, aber mein linker Poti hatte eben diese links/rechts-Ungleicheit und oh Wunder selbst meine Frau hat es gehört. Wird jetzt aber hoffentlich erledigt sein nach dem Poti Tausch. Habe mit CEC ausgemacht, dass Sie mir ein Messprotokoll mitschicken.

Andere dumme Frage: Eure XLR-Eingänge beim HD 53. Haben diese einen Druckknopf um den XLR-Stecker wieder freizugeben? Einer meiner XLR-Stecker hatte mein TMR Ramses so lieb, dass er es nicht wieder hergeben wollte. Selbst aphro1 mit seinen "Wunderhänden" hat es geschafft. Es half nur ein Öffnen des Gerätes. War aber auch nicht schlecht so einen Einblick in das Gerät zu bekommen. Sieht einfach toll innen aus.

Viele Grüße, Reiner


[Beitrag von RichterDi am 06. Apr 2005, 22:50 bearbeitet]
Kruemelix
Stammgast
#6 erstellt: 07. Apr 2005, 07:12
Hallo,

das mit 10 Uhr mit dem Knirschen kommt hin. Wegen der Symmetrie: Die ist bei mir bei geringer Lautstärke nicht vorhanden. Dreht man langsam lauter, kommt zuerst der linke Kanal, wenn man weiterdreht dann auch der rechte. Doch selbst dann ist die Lautstärke nicht gleich - bis ca. 9 Uhr ist dann immer der linke lauter.

MfG

Thomas
Chisum
Ist häufiger hier
#7 erstellt: 07. Apr 2005, 10:59
Hallo Leute,
der Rechts-Links-(Un)Gleichlauf ist bei allen Potis ein Problem, besonders bei geringen Lautstärken, also im unteren Einstellbereich. Das hat was mit dem Fertigungsprozess zu tun, und kann nicht ganz vermieden werden. Klar, je besser das Poti, desto besser auch der Gleichlauf. Aber hundertprozentig läßt sich sowas nur durch Einsatz von Stufenschaltern (Stepped Attenuators) mit Präzisionswiderständen vermeiden, welche wiederum den Nachteil haben, das sie eben nicht stufenlos einstellbar sind.
Gruß
Chisum
Revoxaner
Hat sich gelöscht
#8 erstellt: 07. Apr 2005, 17:09
Hallo,

ich hatte mit dem HD53 ja lange Zeit Probleme mit dem Netzteil. Mit dem neuen Netzteil wird das Gerät oben auch über längere Zeit nur lauwarm.

Dafür habe ich anscheinend nicht die anderen Probleme wie das Knirschen oder Ungleichlauf der Potis.

Mein HD53 macht ca. 15 Sekunden nach dem Anschalten einen leisen Klack und danach einen größeren Klack und dann ist die Musik da, wenn der CD-Player schon vor dem Anschalten des HD53 lief. So ähnlich aber schneller meldet sich mein Revox-Receiver.

Ich habe beide KH-Ausgänge geprüft und kein Knirschen gehört. Nur wenn ich die Potis voll aufdrehe und kein Signal da ist, dann höre ich ein ganz leises Rauschen, das in der Praxis niemals stören kann. Auch eine ungleiche Lautstärke ist mir bisher nicht aufgefallen. Vielleicht hat die Werkstatt beim Netzteil-Tausch das Gerät nochmal komplett durchgeprüft.

Gruß Revoxaner

P.S.: mein Vergleich der KHV CEC und Lehmann mit dem Grado PS1 kommt irgendwann, aber mir fehlt immer die Zeit
RichterDi
Inventar
#9 erstellt: 15. Apr 2005, 19:54
Hallo zusammen,

heute kam mein HD 53 von der "Reparatur" (Austausch beider Potis) zurück) . Nach dem Auspacken die große Enttäuschung. Die links rechts Ungleichheit ist nach wie vor da und auch das Kratzen ist weiterhin vorhanden.

Um jeder Diskussion über mein Gehör aus dem Weg zu gehen - nicht lachen, dass gab es hier im Forum tatsächlich schon einmal - habe ich mit einem Soundman OKM II Studio beides aufgenommen. Die Geräusche zu Anfang und Ende sowie die teilweise Dämpfung der Stimme kommen vom Aufsetzen der Kopfhörer.

- Bei „Kratzen.wma“ ist bei beiden Potis das Kratzen gut zu hören.
http://nerdbeer.de/richterdi/kratzen.wma

- Bei der Datei „Unterschied" kann man nach dem Laden der Dateien in einen Standard-WAV-Betrachter an der Aussteuerung genau die zwei Effekte sehen, die ich bisher immer nur klanglich beschrieben habe: Der Linke HD 53 ist von Anfang an ungleich und wird auch nie gleich. Der rechte Eingang ist mal gleich mal ungleich.
http://nerdbeer.de/richterdi/unterschied.wma

Der Effekt ist genau der, der vor dem Austausch auch vorhanden war. Kann es angesichts dessen überhaupt an den Potis liegen oder liegt es vielleicht an anderen Teilen des Gerätes? Wie können die Effekte denn immer noch genau die selben wie vor dem Austausch sein. Wäre doch eigentlich seltsam, wenn durch Zufall der neue Poti genau das gleiche Verhalten wie der alte aufweist, oder? Wirklich schade um den Aufwand und die investierten 67 Euro.

Viele Grüße, Reiner
-resu-
Inventar
#10 erstellt: 15. Apr 2005, 20:19
Hallo,
nur zur Info:

Bei meinem Amity HPA6S habe ich ebenfalls das Phänomen, dass der rechte Kanal immer "zuerst" lauter wird ... dreht man ein halben Millimeter weiter, sind Kanäle gleich laut.
Das fällt mir vorallem im 1. Viertel auf - danach hört man´s wahrscheinlich einfach nicht mehr.

Knirschen/Knartschen oder andere Störer habe ich allerdings nicht!

Wirklich stören tut´s mich auch nicht. Bei einem Gerät was allerdings das doppelte oder weit mehr kostet, wäre ich da wahrscheinlich auch kleinlicher.

Gruss
Frank
Kruemelix
Stammgast
#11 erstellt: 15. Apr 2005, 20:36
Hallo Reiner,

schade, dass es bei dir nichts geworden ist...
Wegen dem Kratzen: Ich habe deshalb gedacht, dass es an den Potis liegt, weil das Kratzen nur bei den zwei linken Ausgängen auftritt, bei den rechten ist alles ok.
Audiocubes bot mir bereits an, den Amp zur Reparatur nach Japan zu schicken, aber nach deinen Schilderungen und meiner Erfahrung (bei uns sind schon mal Geräte während der Reparatur verschwunden - kein Witz, die waren weg!) habe ich da Bedenken.

Thomas
RichterDi
Inventar
#12 erstellt: 15. Apr 2005, 21:40

Wirklich stören tut´s mich auch nicht.


Das ist es ja gerade. Die ganze Welt unterhält sich über feinsinnige Klangunterschiede, wenn es aber um handfeste Unterschiede in der Lautstärke zwischen rechtem und linkem Kanal geht zucken viele die Achseln. Vielleicht nicht hier im Thread, aber neben den Threads laufen ja viele Dinge auch auf der E-Mail-Spur und da bin ich doch sehr erstaunt. Wie können Menschen auf der einen Seite mit ihren "Goldenen Ohren" im Forum über feinste Details und Räumlichkeit schreiben und wenn es um etwas ganz schlichtes wie Links / Rechts Ungleichheit geht die Achseln zucken.

Ich packe es einfach nicht!

Und nur um es klarzustellen, - resu - Du bist nicht gemeint auch wenn ich Deine Aussage als Aufhänger genommen habe.

Viele Grüße an alle Freunde der Akustik,
für die Räumlichkeit auch mit einer gleichartigen Behandlung von linkem und rechtem Kanal zu tun hat. Wie wenige Ihr auch seid, steht mit bei. Ich weiß schon, warum ich den Corda Prehead MK II genau wegen seines sehr guten Potis gelobt habe, auch wenn ich den Sound des HD 53 mehr schätze. Und falls CEC oder Candeias mitlesen: BITTE LASSEN SIE SICH ETWAS EINFALLEN, WIE DIESE - vermutlich einzige - SCHWACHSTELLE DES HD53 BEHOBEN WERDEN KANN.

Viele hoffnungsvolle Grüsse, Reiner
Revoxaner
Hat sich gelöscht
#13 erstellt: 16. Apr 2005, 12:38

Das ist es ja gerade. Die ganze Welt unterhält sich über feinsinnige Klangunterschiede, wenn es aber um handfeste Unterschiede in der Lautstärke zwischen rechtem und linkem Kanal geht zucken viele die Achseln. Vielleicht nicht hier im Thread, aber neben den Threads laufen ja viele Dinge auch auf der E-Mail-Spur und da bin ich doch sehr erstaunt. Wie können Menschen auf der einen Seite mit ihren "Goldenen Ohren" im Forum über feinste Details und Räumlichkeit schreiben und wenn es um etwas ganz schlichtes wie Links / Rechts Ungleichheit geht die Achseln zucken.


Das Gefühl habe ich auch schon manchmal bei kleinen Herstellern im HiFi-Bereich, das diese zwar die "Kür" eines guten Klanges beherrschen, aber bei der "Pflicht" einer sauberen Verarbeitung oft nachlässig sind. Ob das Deine Probleme sind, meine damaligen Probleme mit dem HD53, bei anderen Geräten Probeme mit den Geräuschen beim Ein-/Ausschalten, Display-Zeitanzeige von CD-Laufzeit, Probleme mit ungwöhnlichen CDs die jeder andere CD-Player abspielen kann, weil die CD doch innerhalb der Norm ist, usw.

Gruß Revoxaner
berndotto
Stammgast
#14 erstellt: 17. Apr 2005, 09:09
Hallo,

es ist immer schwer eine "Ferndiagnose" zu stellen.
Ich will einmal versuchen - als Nichtbetroffener - ein paar Gedanken dazu zu äußern.

Zuerst würde ich einen Kanaltausch (rechts/links) machen,um zu sehen, ob der Fehler "mit wandert".

Was das Kratzen betrifft, spricht vieles für die Fehlerquelle: Potis! Und das bei der Erwärmung durch Ausdehnung (besserer Kontakt/Leitfähigkeit) das Kratzen verschwindet.

Kommen wir zur eigentlichen Regelung der Lautstärke.
Sie ist, wie schon von Tamagohead erwähnt, anders als bei herkömmlichen Verstärkern:
Statt das Eingangssignal (Nutzpegel) zu verringern, wird durch die Potis der Verstärkungsfaktor der "Endstufen"
angepaßt.
Das könnte bedeuten: Die Potis regeln nur eine "Gleichpannung"!
Müßten die versierten Besitzer durch eine einfache Messung herausfinden.
Desweiteren ist natürlich duch das Einlöten von 2 genau gleichgroßen Widerständen (statt des(r) Potis) die Fehlerquelle Poti zu verifizieren bzw. auszuschließen.

Außerdem scheint es ja zwei Endstufen zu geben, da es zwei getrennt regelbare Ausgänge gibt.
Dies würde (wenn der Fehler in beiden Ausgängen auftritt) auf einen unterschiedlichen Signalpegel in den Vorstufen
hinweisen.

Sollte aber schlußendlich der (das) Poti als Ursache feststehen, dann müßte es doch auch mit CEC zu vereinbaren sein
( durch das Erneuern mit hochwertigen Potis durch eine Fachwerkstatt),
daß die Garantie duch diesen "fachmännisch" durchgeführten Eingriff nicht gefährdet wird.

Bernd

Ach ja, wenn die Potis aus einer Produktionsserie stammnen, dann können natürlich auch die erneuerten Potis den gleichen Fehler besitzen.
Suche:
Das könnte Dich auch interessieren:
Kaputte UE5 durch neues kabel
megalomaniac323 am 06.09.2013  –  Letzte Antwort am 06.09.2013  –  2 Beiträge
CEC HD-53
tobomusic am 23.04.2005  –  Letzte Antwort am 16.05.2005  –  30 Beiträge
CEC HD53 Lautstärke erhöhen
ego20 am 01.05.2007  –  Letzte Antwort am 03.05.2007  –  3 Beiträge
CEC HD53 defekt?
Valle66 am 12.10.2006  –  Letzte Antwort am 13.12.2007  –  3 Beiträge
CEC hat Problem! HILFE
itobito am 16.01.2008  –  Letzte Antwort am 17.01.2008  –  23 Beiträge
CEC-AMPs auch als KHV?
Hoptiquax am 22.01.2005  –  Letzte Antwort am 23.01.2005  –  5 Beiträge
CEC Hd53R- Woher am günstigsten?
Audiofan100 am 24.02.2006  –  Letzte Antwort am 25.02.2006  –  3 Beiträge
Corda Aria vs. CEC HD53R
SRVBlues am 18.06.2006  –  Letzte Antwort am 06.07.2006  –  75 Beiträge
Fragen zum alten KHV CEC HD53
John22 am 02.04.2011  –  Letzte Antwort am 03.04.2011  –  8 Beiträge
CEC HD53 als Sammelorder günstiger erwerben?!
PostMortem am 05.09.2005  –  Letzte Antwort am 07.10.2005  –  88 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.423 ( Heute: 48 )
  • Neuestes Mitglied5,4Ohm
  • Gesamtzahl an Themen1.463.308
  • Gesamtzahl an Beiträgen19.828.292