Westone UM2 - Linker Kanal ultraleise

+A -A
Autor
Beitrag
GorgonReal
Ist häufiger hier
#1 erstellt: 04. Okt 2008, 09:59
Hallo liebe HiFi'ler.

Seit gestern habe ich bei meinen geliebten UM2, seit zwei Jahren gute Dienste leistend, auf dem linken Kanal so gut wie keinen Ton mehr. Rechts ist es wie gewohnt.

Es klingt, als würde der Ton nicht mehr durch die Treiber verstärkt werden, denn Ton wird übertragen - wenn man ganz genau hinhört und den rechten In-Ear nicht im Ohr hat.
Das Kabel scheint einwandfrei zu sein und ich bin auch pfleglich mit den UM2 umgegangen.
Auch sonst sind keine Schäden zu erkennen.

Gibt es eine Möglichkeit, dies zu reparieren?
Wenn ja, wo?
Und lohnt sich das preislich?

Danke im voraus für Antworten.
McMusic
Inventar
#2 erstellt: 04. Okt 2008, 12:03
Schau mal nach, ob das Röhrchen sich evtl. mit Ohrenschmaz oder dergleichen zugesetzt hat. Dann könnte man das durch Tausch des Filters relativ einfach lösen (wobei ich auf Anhieb nicht wüsste, wo man einen Ersatzfilter herbekommt).
GorgonReal
Ist häufiger hier
#3 erstellt: 04. Okt 2008, 12:34
Das ist es leider nicht.

Der Ton ist so gut wie nicht hörbar.
Und es passierte von hier auf jetzt.
McMusic
Inventar
#4 erstellt: 04. Okt 2008, 12:52
Schwierig. Da bleibt Dir wohl nur, das Teil an Westone einzusenden. In der regel sind die InEar-Hersteller sehr kulant. Kann aber ein wenig zeit kosten, bis Du die guten Teile zurückbekommst.
teddyaudio
Inventar
#5 erstellt: 04. Okt 2008, 14:23
Ich hatte mal einen vergleichbaren Fehler. Habe die UM2 zu Westone geschickt (während der Garantiezeit), die haben das Kabel ausgetauscht und der Fehler war behoben.

Wie sie sich außerhalb der Garantiezeit verhalten, wage ich nicht einzuschätzen, aber ich vermute auch mal, dass sie sich kulant zeigen.
parasport
Stammgast
#6 erstellt: 04. Okt 2008, 21:06
hatte ähnliches Problem mit meinen UM2 auch gehabt.
Da war mir während des Laufens auch eine Seite ganz leise geworden, später die andere auch.
Ich dachte, Scheiße... stekte die Dinger über Nacht in eine Entfäuchtungsdose "Monitor Saver" und am nächsten Tag traute ih meinen Ohren nicht....als wäre nix gewesen.
GorgonReal
Ist häufiger hier
#7 erstellt: 04. Okt 2008, 22:05
Ich werde wohl Westone kontaktieren und auf Kulanz hoffen.

Ob das mit dem Monitor Saver auch bei mir klappt, wage ich nicht zu hoffen.

Oder kann ich noch etwas anderes ausprobieren?
rhymesgalore
Inventar
#8 erstellt: 04. Okt 2008, 22:14

GorgonReal schrieb:
Ich werde wohl Westone kontaktieren und auf Kulanz hoffen.

Ob das mit dem Monitor Saver auch bei mir klappt, wage ich nicht zu hoffen.

Oder kann ich noch etwas anderes ausprobieren?


Das mit den Feuchtigkeitskristallen wäre ja schon mal einen ersten Versuch wert. Hauptsächlich auch deshalb, weil die ja auch für später nützlich sind. Gibt es unter anderem beim Hörgeräteakkustiker, da die Dosen auch für Hörgeräte hergenommen werden.

Sonst könntest du auch selber die Filter wechseln. Dass du in der Nase davor keine Ablagerungen siehst, muss nicht heißen, dass der Filter nicht trotzdem dicht ist. Die Filter der Etymotic ER4 sind baugleich, und die gibt es als Ersatzteil, auch inklusive "Werkzeug" zum Wechseln.

Wenns natürlich das Problem wie bei teddyaudio ist, kommt man mit selber reparieren nicht weit.
GorgonReal
Ist häufiger hier
#9 erstellt: 04. Okt 2008, 22:23
Wäre immerhin einen Versuch wert, dem nachzugehen, ob es der Filter ist.
Ist es schwierig, den auszutauschen, wenn man das noch nie gemacht hat?
Und wo erhalte ich Ersatzfilter plus Werkzeug?
Suche:
Das könnte Dich auch interessieren:
Westone Um2?
2Fast2Furious am 14.05.2007  –  Letzte Antwort am 17.05.2007  –  26 Beiträge
Problem mit Westone UM2
GorgonReal am 15.02.2010  –  Letzte Antwort am 15.02.2010  –  5 Beiträge
Wo Westone UM2 bestellen?
Purdey am 01.05.2007  –  Letzte Antwort am 08.05.2007  –  45 Beiträge
Bestellung Westone UM2
CandleWaltz am 24.11.2007  –  Letzte Antwort am 25.11.2007  –  8 Beiträge
Otoplastiken bei Westone UM2
CandleWaltz am 22.03.2008  –  Letzte Antwort am 25.03.2008  –  14 Beiträge
Problem mit Westone UM2
CandleWaltz am 09.07.2008  –  Letzte Antwort am 12.07.2008  –  17 Beiträge
Problem mit Westone UM2
CandleWaltz am 07.09.2008  –  Letzte Antwort am 07.09.2008  –  23 Beiträge
Westone UM1 vs. UM2
sadburai am 25.01.2009  –  Letzte Antwort am 29.01.2009  –  17 Beiträge
problem mit westone um2
pcyco am 31.12.2009  –  Letzte Antwort am 12.01.2010  –  7 Beiträge
Unterschiede Westone W2 / UM2
Buffalo_Olaf am 02.04.2010  –  Letzte Antwort am 10.04.2010  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.458 ( Heute: 9 )
  • Neuestes MitgliedPidi72*
  • Gesamtzahl an Themen1.508.868
  • Gesamtzahl an Beiträgen20.703.221

Top Hersteller in Kopfhörer allgemein Widget schließen