Anschlussproblem Yamha RX-V685 - Ausgabe Tonspur

+A -A
Autor
Beitrag
Grampa
Neuling
#1 erstellt: 26. Jul 2019, 09:09
Hallo zusammen,
eine Frage an die Experten hier im Forum, da ein Problem mit der Tonspur im Zusammenspiel von AVR und Soundbar habe. Hatte auch bereits in anderen Beiträgen nachgelesen, konnte allerdings nichts zu diesem „besonderen Set-Up“ finden:

Ich habe meine Soundbar YSP 5600 an meinen Yamaha RX-V 685 per HDMI angeschlossen.
Alle Zuspieler (BD, Apple TV, Set Top Box, Sat Receiver) gehen per HDMI in den AVR. AVR zeigt alle zugespielten Tonspuren sauber an und zeigt auch an, dass diese wieder entsprechend rausgehen.
HDMI Audio Out ist auf beiden HDMI OUT Buchsen aktiviert.

Die Soundbar zeigt mir im Informationsbildschirm allerdings nur PCM 2.0 an.

Schließe ich die Signalgeber direkt an die Soundbar an, dann werden mir die Informationen zu den Dolby-Tonspuren im Informationsbildschirm der Soundbar angezeigt.

Woran könnte es liegen? Mache ich etwas verkehrt?
Besten Dank für Eure Hilfe vorab!
grampa
Fuchs#14
Inventar
#2 erstellt: 26. Jul 2019, 09:15

Woran könnte es liegen?

daran

Ich habe meine Soundbar YSP 5600 an meinen Yamaha RX-V 685 per HDMI angeschlossen.

Das ist totaler Murks! Der AVR gibt in der Regel eben nur 2.0 aus, mit was anderem kann der TV ja eh nichts anfangen. Die Zuspieler gehören an die BAR, den AVR kannst du rauswerfen...
XN04113
Inventar
#3 erstellt: 26. Jul 2019, 10:23
und wenn die Soundbar zu wenige HDMI Eingänge hat, einen HDMI Switch nutzen


[Beitrag von XN04113 am 26. Jul 2019, 12:11 bearbeitet]
Apalone
Inventar
#4 erstellt: 26. Jul 2019, 11:48

Grampa (Beitrag #1) schrieb:
....
Woran könnte es liegen? Mache ich etwas verkehrt?
.....


AVR UND SB ist Quatsch. Entweder - Oder.
Grampa
Neuling
#5 erstellt: 26. Jul 2019, 14:59
Ok, ich habe es befürchtet.
Ich werden den AVR daher rauswerfen und alles in die SB stecken!

vielen Dank für Eure Hilfe!
grampa
Fuchs#14
Inventar
#6 erstellt: 26. Jul 2019, 16:07
Schlechte Wahl, aber dir muss es ja gefallen....
Suche:
Das könnte Dich auch interessieren:
RX-V765 Anschlussproblem Einstellung
ikonix am 11.06.2019  –  Letzte Antwort am 13.06.2019  –  5 Beiträge
RX-V685 keine DTS - DD - Atmos Anzeige
chaquza0815 am 05.04.2019  –  Letzte Antwort am 05.04.2019  –  6 Beiträge
Anschlussproblem
Briner11 am 14.06.2007  –  Letzte Antwort am 16.06.2007  –  8 Beiträge
Anschlussproblem bei Yamaha RX-V440RDSs
Franky1407 am 09.01.2014  –  Letzte Antwort am 09.01.2014  –  2 Beiträge
Anschlussproblem
AKSWIFF am 29.04.2004  –  Letzte Antwort am 16.02.2007  –  10 Beiträge
Anschlussproblem
kaiser-niko am 01.04.2005  –  Letzte Antwort am 13.04.2005  –  21 Beiträge
Anschlussproblem
tedi2002 am 13.07.2008  –  Letzte Antwort am 02.10.2008  –  15 Beiträge
Anschlussproblem
ACeddy am 14.11.2009  –  Letzte Antwort am 15.11.2009  –  2 Beiträge
Yamaha RX-V685 mit iBeam und NS-SW200
Einoju am 01.03.2019  –  Letzte Antwort am 04.03.2019  –  15 Beiträge
Koax-Anschlussproblem
Zweitnick am 19.12.2003  –  Letzte Antwort am 19.12.2003  –  3 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.190 ( Heute: 7 )
  • Neuestes MitgliedWienerwald
  • Gesamtzahl an Themen1.447.599
  • Gesamtzahl an Beiträgen19.545.451

Hersteller in diesem Thread Widget schließen