Crown xti 2000

+A -A
Autor
Beitrag
Björn1285
Neuling
#1 erstellt: 04. Mai 2010, 17:04

Hallo Leute,
ich hab seit knapp nem Jahr zwei Crown xti 2000. Seit kurzem hab ich folgendes Problem: wenn ich sie ganz normal mit dem PA System anschliesse, und über jeden der beiden Kanäle jeweils ein Top-Teil und einen Bass laufen lasse, läuft der Bass bei channel 2 nicht...

Woran liegt das bzw wie kann ich das beheben...?

Schon mal danke

Gruss Björn


[Beitrag von Björn1285 am 04. Mai 2010, 17:10 bearbeitet]
Bjoernman
Inventar
#2 erstellt: 04. Mai 2010, 17:50
Fehler/Defekt im Kabel wäre jetzt mal das erste was ich überprüfen wurde. Kabel schonmal durchgetauscht?

Grüße, Björn
chrime
Inventar
#3 erstellt: 04. Mai 2010, 18:06
Wie sieht das Ganze im System Architect aus ?


Evtl. stimmt in der Software ja nur ein Pegelsteller nicht oder ein EQ ist drin.
Suche:
Das könnte Dich auch interessieren:
Crown XTi 2000 software gesucht
Marlon_Fore am 27.06.2013  –  Letzte Antwort am 06.07.2013  –  4 Beiträge
Crown xti mit 8 ohm Boxen betreiben!
Rox-one am 29.06.2010  –  Letzte Antwort am 07.07.2010  –  6 Beiträge
JBL JRX 2 System mit 2 Crown Xti 1002
passion158 am 19.03.2014  –  Letzte Antwort am 20.03.2014  –  10 Beiträge
Hilfe bei DSP von Crown XTI
miko am 08.10.2009  –  Letzte Antwort am 09.10.2009  –  11 Beiträge
Pa Anlage Crown cts2000
songaa am 19.05.2012  –  Letzte Antwort am 03.07.2012  –  15 Beiträge
Eure Erfahrungen mit Proel und Crown?
DJ_Fossy am 15.10.2008  –  Letzte Antwort am 14.04.2009  –  9 Beiträge
Crown XTi 4002 Konfiguration für dB System
/Casio/ am 22.01.2013  –  Letzte Antwort am 15.03.2013  –  12 Beiträge
Crown XTI Endstufe oder alternativen
Lutz_RE am 29.10.2010  –  Letzte Antwort am 26.06.2012  –  40 Beiträge
Frage zu verschiedenen Limiter(n) Crown XTI
miko am 17.12.2009  –  Letzte Antwort am 18.12.2009  –  5 Beiträge
crown 800 csl problem mit Lüfter
Mowax am 06.08.2009  –  Letzte Antwort am 19.08.2009  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 43 )
  • Neuestes MitgliedOptimusBrei
  • Gesamtzahl an Themen1.383.085
  • Gesamtzahl an Beiträgen18.343.821

Hersteller in diesem Thread Widget schließen