JB Systems AX 400 defekt - wer kann helfen

+A -A
Autor
Beitrag
RockfordFosgate
Stammgast
#1 erstellt: 05. Okt 2006, 17:21
Hallo!

Ich besitze eine kleine analoge PA-Endstufe vom Typ JB Systems AX 400 und diese hat einen defekt den ich gerne reparieren möchte!

Sie hat zwei Kanäle und einer davon verzerrt total, der andere klingt einwandfrei und ohne verzerrungen!

Ich kenne mich zwar mit Elektronik halbwegs aus aber bei Verstärkern bin ich überfordert...

Dioden und Widerstäne sind anscheinend alle ok...habe ich durchgemessen, nur das komische war bei den Dioden im Endstufensektor haben einige auch in die Sperrrichtung was am Messgerät angezeigt, aber komisch daran ist dass es bei beiden Endstufen so ist..

Vielleicht kennt ja einer das Problem und könnte mir bitte weiterhelfen..ich weiß dass es ein Drecksteil ist aber ich habe derzeit keine Kohle für das geplante Aktivmodul und daher brauche ich sie!

Sie ist übrigens im Juli gerade aus der Garantie raus!

Würde mich über Hilfe voll freuen!!!!

MFG, Daniel
ukw
Inventar
#2 erstellt: 05. Okt 2006, 20:33

RockfordFosgate schrieb:
Hallo!

Dioden und Widerstäne sind anscheinend alle ok...habe ich durchgemessen, nur das komische war bei den Dioden im Endstufensektor haben einige auch in die Sperrrichtung was am Messgerät angezeigt, aber komisch daran ist dass es bei beiden Endstufen so ist..


nun ja, solange Du die Dioden nicht auslötest weiß man nicht genau was Du alles mitgemessen hast.

Gibt's ein Oszi im, Haus?
nach welchen "Ereignis" trat der Schaden auf?
RockfordFosgate
Stammgast
#3 erstellt: 05. Okt 2006, 20:52
Oszi hab ich in der Firma aber Mittag ztu wenig Zeit das anständig zu messen, Kollege meinte 1kHz anlegen und schauen obs der Vorverstärker macht oder was dann später mit den 1kHz passiert...

Passiert ist es einfach so, kein Kurzschluss, nix, einfach so ohne Grund was weiß ich...

Wenn ich einfach mal alle Dioden an dieser einen Endstufe auswechsle würde das was bringen? Ich will nicht zuviel Arbeit reinstecken dass is mir das Ding nicht wert, aber interessieren tuts mich trotzdem sehr..

Noch was anderes denn du scheinst dich dafür zu interessieren/dich auszukennen:
Wenn ein Onkyo Verstärker an den Ausgängen die Relais schaltet , aber trotzdem über die Ausgänge nix kommt dann sind die Transistoren kaputt oder?? Ein Bekannter machte nen Dauerkurzen und dann ging nichts mehr und seitdem steht das Ding 2 Jahre rum..

MFG
ukw
Inventar
#4 erstellt: 05. Okt 2006, 21:47
Ja, vermutlich ist die Endstufe durch. Das Relais erkennt den Fehler und schaltet nicht frei. Sonst hättest Du zu der kaputten Endstufe noch kaputte Lautsprecher.
RockfordFosgate
Stammgast
#5 erstellt: 06. Okt 2006, 05:59
Hallo!

naja die relais schalten ja, sicherungen sind alle ok aber ich weiß nicht was es sonst haben könnte....wegschmeissen??

MFG
Suche:
Das könnte Dich auch interessieren:
JB-Systems oder Behringer
Soundcheck454 am 17.04.2006  –  Letzte Antwort am 25.04.2006  –  8 Beiträge
wer kann helfen ?
octavia112 am 02.03.2007  –  Letzte Antwort am 09.03.2007  –  12 Beiträge
2.1 mit einer Frequenzweiche JB Systems EC 102 möglich?
Devil-R am 11.07.2010  –  Letzte Antwort am 11.07.2010  –  8 Beiträge
Boxen fliegen wie wo wer kann helfen
s-express am 24.11.2009  –  Letzte Antwort am 24.11.2009  –  3 Beiträge
HK Audi VX 2400 defekt, kann jemand helfen?
subaru_justy am 30.11.2007  –  Letzte Antwort am 01.12.2007  –  6 Beiträge
Ominitonic AX 1500?Verstärker?
malle666 am 26.04.2006  –  Letzte Antwort am 02.05.2006  –  11 Beiträge
Wer kann helfen F B T Solid State TL6000
Hoppi65 am 24.01.2008  –  Letzte Antwort am 29.01.2008  –  9 Beiträge
Reparatur Peavey CS 400
Matz-Booster am 12.03.2007  –  Letzte Antwort am 13.03.2007  –  4 Beiträge
dap rw-215 mk II oder jb vibe 30 mk
deristes am 25.08.2010  –  Letzte Antwort am 25.08.2010  –  5 Beiträge
LD-Systems wie sind die?
Feinklang am 03.12.2006  –  Letzte Antwort am 06.09.2007  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 13 )
  • Neuestes Mitgliednerushawac
  • Gesamtzahl an Themen1.389.727
  • Gesamtzahl an Beiträgen18.463.465

Top Hersteller in Profi Beschallung (PA) Widget schließen