Boxen sind total leise

+A -A
Autor
Beitrag
lemmy09
Neuling
#1 erstellt: 03. Dez 2006, 20:34
Hallo,

Habe da ein Problem mit meinen Boxen. Und zwar habe ich eine PA Endstufe mit 4 Ohm und einer sinus Leistung von 800 Watt und an die habe ich früher immer an den Schraubklemmanschlüssen 4 Boxen drangehangen, also zwei Rechts und zwei lins. Die Boxen haben 8 Ohm und jeweils 200 Watt sinus. War alles immer ziemlich laut und hat sich auch gut angehört, gab auch nie Probleme.
Aber jetzt dachte ich mir,dass ich das alles mit den Speakon Kabels betreibe, ist irgendwie praktischer. Die Endstufe hat hinten auch zwei Ausgänge mit Speakon.Also bin ich quasi von der Endstufe in den Speakon Eingang der Box. Dann hatte ich zwei Boxen angeschlossen, aber da ich die anderen 2 Boxen auch noch mit dran haben will und die Boxen hinten 2 Speakon Buchsen haben, dachte ich mir, dass man von den verbleibenden Anschluss hinten einfach so ne art reihenschaltung macht. D.h. ich bin dann von der Box die ich z.b. an den linken Speakon Kanal der Endstufe angeschlossen habe, einfach mit einem anderen Speakon Kabel wieder aus der Box raus und in die andere herein. Das selbe habe ich für den rechten Kanal auch gemacht und hatte dann alle Boxen angeschlossen.
Aber irgendwie verlieren sie dadurch total an Qualität, sie sind viel Leiser und auch die Bässe kommen nicht mehr so rüber.
Schließe ich nur zwei Boxen an die Endstufe an ist alles normal, hört sich wie früher an, aber kommen noch zwei Boxen dazu, die ich wie gesagt von Box zu Box anschließe, dann ist es totaler Mist.

Kann mir jemand einen Rat geben, was ich falsch gemacht habe?

Sorry wegen der Formulierung, wusste aber nicht wie ich es anders schreiben soll.

Schonmal danke
dD1210
Stammgast
#2 erstellt: 03. Dez 2006, 20:51
Hallo lemmy,

wenn ich dich richtig verstanden habe, hast du die Boxen vorher per Kabel parallel angeschlossen und jetzt mit den Speakon wie du schon sagtest in Reihe.

Die 2. Speakon-Anschlüsse an den Boxen sind wahrscheinlich auf Reihenschaltung gepolt. Wenn du das Terminal abschraubst, kannst du die belegung ändern auf parallel. Damit dürfte dein Problem behoben sein.

MfG David
High-End-Giggel
Hat sich gelöscht
#3 erstellt: 03. Dez 2006, 20:57
Hi!

Du hast die Boxen vorher paralel angeschlossen,zwei Boxen paralel mit 8 Ohm ergiebt 4 Ohm Gesamtwiderstand.

Denk das du jetzt sie irgendwie in Reihe hast,zwei mal 8 Ohm in Reihe ergibt 16 Ohm!!!!

Wenns so is,kann die endstufe keine richtige Leistung mehr abgeben!

Am besten nochma richtig überprüfen.

Gruß Ralf
lemmy09
Neuling
#4 erstellt: 03. Dez 2006, 21:13
Ich hab einfach vier normale Boxenkabel mit Plus und Minus gehabt. Hab dann einfach alle vier Boxenkabel hinten zwischen die Schraubklemmen der Anlage geklemmt. Und bin dann, einfach mit jeden Boxenkabel an die Schraubklemmen der Box. Hab die nicht miteinander verbunden, sondern wohl eher alle einzeln angeschlossen.

Wenn ich nur zwei Boxen ganz normal mit dem Speakon Kabel anschließe ist alles normal. Das ist doch dann auch in reihe oder nicht? Da sich ja dann an den Terminals nix geändert hat.

Stecke ich dann von der verbleibenden Buchse die noch übrig ist an der jeweiligen Box ein weiteres Speakonkabel rein und geh dann jeweils zu der nächsten - wird es halt Qualitativ schlechter.

Ich habe erst gedacht, das sich die leistung einfach aufteilt irgendwie.
Soll das jetzt heissen, dass es so nicht geht wie ich das machen will? Stehe im moment völlig auf dem Schlauch. Dachte immer diese Anschlüsse wären extra dafür mehrere Boxen miteinander zu verbinden, ohne Leistungsverluste wenn man nur zwei Speakon Ausgänge hat.
lemmy09
Neuling
#5 erstellt: 03. Dez 2006, 21:26
Aso, kann an der Endstufe umschalten zwischen Stereo, Brigde und Parallel! Hab es aber immer auf Stereo. Hab das noch nie umgeschaltet. Hab bei den Boxen mal geschaut, wüsste nicht wie ich da an der Belegung umschalten kann zwischen Reihe und parallel.
Zur Info: Es sind Omnitronix DX-1222
dD1210
Stammgast
#6 erstellt: 03. Dez 2006, 21:52
Wenn, dann musst du die Terminals abschrauben und die innen verlegten Kabel an den Speakon-Anschlüssen anders verlöten, sodass bei Benutzung des 2 Anschlusses an der Box die beiden Boxen parallel und nicht in Reihe geschaltet sind.

Mit dem Umschalter Stereo - Bridged - Mono hat das nichts zu tun.

MfG David
lemmy09
Neuling
#7 erstellt: 03. Dez 2006, 22:20
Hmm ok danke. Muss mal sehen was ich da machen kann. Aber eigentlich müssten dann beide Eingänge in Reihe sein. Weil es egal ist wo man einstöbselt.
Gnarz
Neuling
#8 erstellt: 04. Dez 2006, 11:07
Moinsen auch!
Deine Speakönner hast du aber nicht kontrolliert?
Ich meine in Sachen polarität.Wenn nämlich 2 deiner Boxen oder Kabel gedreht angeklemmt sind wird das wohl auch nichts werden!
lemmy09
Neuling
#9 erstellt: 04. Dez 2006, 16:07
Also in den Boxen hab ich nichts verändert.Und ich meine bei den Speakon Kabel kann ich ja nix machen. Hab die fertig beim Fachhändler gekauft. Muss ich ja nur von der Endstufe in jede Box einstöbseln.

Hatte auch vorher keine direkten Schraubklemmen an den Boxen sondern, hab einfach auf das normale Boxenkabel einfach einen 6,3mm Klinkenstecker angelötet.

Wollte die ja eigentlich so weiter betreiben wie bisher, ging ja alles, aber auf ner kleinen Party sind dann zwei Boxen umgeworfen wurden und jetzt gehen die nicht mehr. Der Typ hat mir dann das Geld gegeben und ich hab zwei neue gekauft, aber die ganz neuen gibts nicht mehr mit Klinke sondern nur noch mit Speakon Buchsen.
Gnarz
Neuling
#10 erstellt: 06. Dez 2006, 18:22
Hallodriöhh!
Habe ich richtig verstanden,dass du deine alten boxen mit
selbstgebauten Klinkenkabeln betreibst?Wenn ja,kann es durchaus sein das die Polung vertauscht ist,was dann die
Erklärung für dein Problem sein könnte.
Suche:
Das könnte Dich auch interessieren:
Peavey Boxen Piezo Hochtöner zu leise ?
Checker01 am 29.01.2010  –  Letzte Antwort am 02.02.2010  –  15 Beiträge
disco boxen party boxen
dj-jaburjubur am 21.11.2005  –  Letzte Antwort am 08.12.2005  –  3 Beiträge
Pa-Boxen
EMI-S am 24.03.2008  –  Letzte Antwort am 27.03.2008  –  22 Beiträge
Kaufberatung Boxen!
EnsteinFrank am 04.12.2010  –  Letzte Antwort am 04.12.2010  –  3 Beiträge
Leise Endstufe
Ezeqiel am 17.06.2010  –  Letzte Antwort am 22.06.2010  –  18 Beiträge
Welche Boxen sind das kleinste Übel?/Welche soll ich nehmen??
steppenhüpfer am 07.09.2006  –  Letzte Antwort am 12.09.2006  –  11 Beiträge
PA Boxen selbstbau
Schrauber_69 am 12.10.2010  –  Letzte Antwort am 13.10.2010  –  8 Beiträge
Frage Pa Boxen
olde123 am 27.05.2006  –  Letzte Antwort am 06.06.2006  –  33 Beiträge
PA Boxen Görlitzer
Frank_Heide am 22.08.2008  –  Letzte Antwort am 14.09.2008  –  5 Beiträge
Wer kennt diese Boxen?
daniel0506 am 29.11.2006  –  Letzte Antwort am 01.12.2006  –  6 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Omnitronic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 3 )
  • Neuestes MitgliedDaveTheBrave
  • Gesamtzahl an Themen1.376.529
  • Gesamtzahl an Beiträgen18.218.363