Probleme Mit neuen Fullrange Boxen

+A -A
Autor
Beitrag
mcfly_86
Neuling
#1 erstellt: 12. Nov 2005, 13:04
Hallo,
Ich habe ein Problem, und Zwar wollte ich euch hier fragen ob ihr mir helfen könntet. Und zwar habe ich mir vor kurzem 2 neue Lautsprecher (omnitronic Tmx 1230) geholt und eine Hollywood impact 600 Endstufe. Mit 2 Speakon kabeln (Low-Noise). Als ich alles soweit an mein Mischpult (vivanco Mx-660) angeschlossen hatte Kam nur Musik aus den Mitteltönern heraus. Habt ihr vieleicht eine ahnung voran es liegen könnte??
PA-Meister
Stammgast
#2 erstellt: 12. Nov 2005, 16:15
Ja, hab ich.
Du hast dir den allerletztens Ramsch angeschafft!
Abhilfe: Zurück nach Ipay und was vernünftiges besorgen.
Ist schon frevelhaft, sowas ins PA Brett zu stellen, weil es mit PA nichts zu tun hat.
HinzKunz
Inventar
#3 erstellt: 13. Nov 2005, 03:03
Hallo,

Omnitronic an Hollywood... die "Höllenkombi" schlecht hin

gruß
Martin
ukw
Inventar
#4 erstellt: 21. Nov 2005, 01:49
Da hat jemand falsch angechlossen
Antwort
Ist häufiger hier
#5 erstellt: 23. Dez 2005, 19:39
hollywood is so ne billigmarke!
verkauf sie besser ;-)
PA-Meister
Stammgast
#6 erstellt: 23. Dez 2005, 23:14
Und du verkaufst deine Omnischrottig auf deinem Avatar genauso schnell.
Ist auch ne Billigmarke.
Antwort
Ist häufiger hier
#7 erstellt: 24. Dez 2005, 18:23
immer noch um einiges besser als Hollywood!!!!
tut mir ja sehr leid wenn ich keinen geldrauswerfdrang hab wie du vielleicht!
aber das geld hab ich leider nicht!!
VSint
Inventar
#8 erstellt: 08. Jan 2006, 18:39
ist denn keiner in der lage eine antwort anständig zu beantworten, statt gleich über die geräte herzuziehen.

hört sich ja nach nichts unlösbaren an
Bllbase
Schaut ab und zu mal vorbei
#9 erstellt: 30. Jan 2006, 17:30
ich möchte nicht über deine wahl der geräte herziehen! nur hab ich mal den fehler gemacht und holte mir nen holywood
doppel cdplayer und der war nach 2 stunden plat!
es giebt aber auch günstige pa verstärker von jaytec :
[url]http://www.elevator.de/product_info.php/info/p1310_Jaytec_PAE-800.html
da hast was günstiges was auch funtst!
haben deine boxen den ne frequensweiche? vieleicht ist diese ja defekt! und läßt den tiefton nicht raus aber gleich bei beiden boxen eher unwarscheinlich! wäre ja voll der zufall ich schätze mal das deine hollywood im a***** ist! die taugen nix!
Fun.Faktory
Neuling
#10 erstellt: 03. Feb 2006, 11:31
Servus...

hollywood = schrott ....naja nen kolleg von mir hatte ...HATTE ...eine und bei der is nach kurzer zeit "vollgas" grad mal so die spule durchgeknallt....hatte mir damals auch mal eine gekauft mit angeblich 2*600Watt ....naja also hatte die endstufe schon paarmal uter echt extremsten bedingungen an volllast am dröhnen...die halbe nacht lang und ehm jo...geht heute noch...naja aber der klang is wirklich nich so toll bei denen...hab aber zum glück nen guten equalizer mit dem kann man so n'bissle was rausholen aber ein zweites mal kauf ich mir keine hollywood....das is sicher
Suche:
Das könnte Dich auch interessieren:
Electro Voice Eliminator Fullrange
sammlergerrit am 11.06.2009  –  Letzte Antwort am 16.06.2009  –  15 Beiträge
Kompakte FullRange Aktivbox gesucht
Ameo am 10.04.2008  –  Letzte Antwort am 11.04.2008  –  13 Beiträge
Aktive für Fullrange und Topbetrieb?
Bummi18 am 02.10.2011  –  Letzte Antwort am 05.10.2011  –  15 Beiträge
Probleme mit PA-Verstärker Solton STA 240
KWBB am 04.06.2006  –  Letzte Antwort am 05.06.2006  –  2 Beiträge
Probleme mit einem MCGEE Golden Eagle.
Giusy am 06.08.2010  –  Letzte Antwort am 06.08.2010  –  2 Beiträge
Passiv-Boxen mit/ohne Sub!
schnauzer111 am 29.07.2010  –  Letzte Antwort am 01.08.2010  –  20 Beiträge
boxen entkopeln
s-express am 11.11.2009  –  Letzte Antwort am 18.11.2009  –  33 Beiträge
12/2 oder 10/2 Fullrange Tops gesucht - kein Spielzeug
rebecmeer am 26.02.2011  –  Letzte Antwort am 06.03.2011  –  21 Beiträge
Probleme mit Rückkoppelungen im Monitorweg
muglo am 18.06.2008  –  Letzte Antwort am 21.06.2008  –  3 Beiträge
Speacker Kabelstecker Anschluss Probleme!
Maxstell am 31.12.2006  –  Letzte Antwort am 31.12.2006  –  6 Beiträge
Foren Archiv
2005
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 32 )
  • Neuestes MitgliedRF77
  • Gesamtzahl an Themen1.386.188
  • Gesamtzahl an Beiträgen18.401.489

Hersteller in diesem Thread Widget schließen