Probleme mit einem MCGEE Golden Eagle.

+A -A
Autor
Beitrag
Giusy
Ist häufiger hier
#1 erstellt: 06. Aug 2010, 16:25
Ein Hallo an alle in der Runde!

Ich habe ein Problem mit dem genannten Amp.
Er hat einen temperatur gesteuerten Lüfter, wenn dieser anläuft und wenn er stehen bleibt entstehen relativ laute Kratzgeräusche in den angeschlossenen Lautsprecher Boxen.
Meine Hoffnung ist ein Tipp von euch.

Grüße

Frank
kst_pa&licht
Inventar
#2 erstellt: 06. Aug 2010, 17:17
Yoho,

du hast also noch so ein altes Eisenschwein in Betrieb-toll!
Hatte Mal lange Jahre eine McGee Powersafe mit 2x500W rms

Ich könnte mir da folgende "Verdächtige" vorstellen:

1. Lüfter (defekte Lagerung braucht also gut Strom zum anlaufen)
2. Temperaturregelung die den Lüfter an/aus schaltet (inkl. Relais)-mein Favorit.
(evtl. die Relaiskontakte/Bimetallkontakte hinüber)

Kann aber auch sein das der Lüfter inkl. Regelung ok ist und durch einen anderen Defekt dieser Vorgang (Lüfter an/aus) "reinstört"

Generell würde ich trotzdem einfach Mal den Amp sauber machen, Lüfter prüfen ob was schleift, rattert. Innen auf den Platinen (soweit möglich schauen ob esspuren eines offensichtlich defekten Teiles gibt...

Letzte Möglichkeit: Den "Schalter" überbrücken das der Lüfter dauernt läuft
Suche:
Das könnte Dich auch interessieren:
McGee Endstufe / Schaltpläne ?
esp-master am 31.07.2010  –  Letzte Antwort am 01.08.2010  –  11 Beiträge
McGee Falcon PA Gleichspannung auf Ausgängen
jonnywalker14 am 12.05.2008  –  Letzte Antwort am 27.05.2008  –  21 Beiträge
McGee Falcon PA --- Sicherung löst aus
Promille am 24.01.2007  –  Letzte Antwort am 13.06.2008  –  27 Beiträge
Yamaha P-2200--MCGee-- Minus-Pol an Gehäuse
Rimodar am 05.11.2008  –  Letzte Antwort am 07.11.2008  –  6 Beiträge
Probleme mit Rückkoppelungen im Monitorweg
muglo am 18.06.2008  –  Letzte Antwort am 21.06.2008  –  3 Beiträge
Kondensatormikrofon-Verstärker Probleme
Paul_Panzer am 30.12.2010  –  Letzte Antwort am 04.01.2011  –  6 Beiträge
Probleme Mit neuen Fullrange Boxen
mcfly_86 am 12.11.2005  –  Letzte Antwort am 03.02.2006  –  10 Beiträge
probleme mit Behringe Xenyx 1832 fx pro
wiesel77 am 09.06.2008  –  Letzte Antwort am 09.06.2008  –  12 Beiträge
Speacker Kabelstecker Anschluss Probleme!
Maxstell am 31.12.2006  –  Letzte Antwort am 31.12.2006  –  6 Beiträge
Mono Subwoofer/ Biamping Probleme
Scroosh am 09.10.2014  –  Letzte Antwort am 31.10.2014  –  3 Beiträge
Foren Archiv
2010

Anzeige

Top Produkte in Profi Beschallung (PA) Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.504 ( Heute: 1 )
  • Neuestes MitgliedThomas_Süllow_
  • Gesamtzahl an Themen1.412.050
  • Gesamtzahl an Beiträgen18.882.433

Top Hersteller in Profi Beschallung (PA) Widget schließen