ASIO4ALL (Fehler bei der Audiowiedergabe)

+A -A
Autor
Beitrag
toscat
Neuling
#1 erstellt: 03. Jun 2020, 19:34
Hallo,
ich beginne gerade mit Samplitude zu arbeiten. Dort möchte ich das ASIOALL Treibersystem nutzen, wähle ich dann aber mein Headset aus höre ich alles in Samplitude, allerdings versagt die Audiowiedergabe bei allen anderen Programmen. Spotify überspringt alle Lieder ohne nur einen Ton wiederzugeben und der YouTube Player stürzt mit der Meldung "Fehler bei der Audiowiedergabe. Bitte starte deinen Computer neu." ab. Sobald ich Samplitude schließe läuft alles wieder normal. Bei Voicemeeter habe ich das gleiche Problem. Bis jetzt habe ich keine Lösung gefunden, ich hoffe ihr könnt mir weiterhelfen!
Ich habe ein Samson Meteor (USB-Mic) an meinen PC angeschlossen und daran ist mein Headset angeschlossen. Ich habe bereits den Haken bei "Exklusiven Modus" in den Eigenschaften entfernt, doch ohne Erfolg. Ich habe alle Treiber installiert/aktualisiert und ein Neustart behebt das Problem leider auch nicht. Habt ihr einen Tipp wie ich mein Problem lösen kann?

Vielen Dank schon mal vorab
Basstian85
Inventar
#2 erstellt: 30. Jun 2020, 10:32
Its a Feature. ASIO erlaubt idR nur eine Anwendung.

Ich habe schonmal was von multi-client-Treibern gehört womit das möglich sein soll.

Edit: Besser spät als nie


[Beitrag von Basstian85 am 30. Jun 2020, 10:33 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem mit Soundausgabe unter ASIO4ALL
xtommmik am 16.01.2012  –  Letzte Antwort am 20.01.2012  –  3 Beiträge
ASIO4ALL, Buffer und Input/Output Delay
Warf384# am 05.07.2018  –  Letzte Antwort am 29.11.2018  –  8 Beiträge
Cubase AI stürzt ab! mit ASIO4all
percmicha am 23.03.2009  –  Letzte Antwort am 07.10.2009  –  3 Beiträge
Probleme mit Latenz
Blizzzzard am 06.05.2008  –  Letzte Antwort am 09.05.2008  –  6 Beiträge
Unkontrolliere Feedbacks bei Guitarrig und Co
neardark am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  10 Beiträge
Samplitude: Per Line-In Aufnehmen
TokioHotel2 am 24.01.2009  –  Letzte Antwort am 24.01.2009  –  2 Beiträge
Knacken bei der Aufnahme
Beatkonducta am 30.06.2009  –  Letzte Antwort am 07.07.2009  –  7 Beiträge
Kein Ton am PC bei Aufnahme über audiointerface
Caymanmj am 05.04.2011  –  Letzte Antwort am 08.04.2011  –  14 Beiträge
Welche Abhöre Monitore?
czry am 19.08.2012  –  Letzte Antwort am 08.09.2012  –  25 Beiträge
Soundkarte für Musikproduktion gesucht
THEREALLEIMI am 11.03.2008  –  Letzte Antwort am 03.04.2008  –  16 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.092 ( Heute: 1 )
  • Neuestes Mitgliedphil__
  • Gesamtzahl an Themen1.475.470
  • Gesamtzahl an Beiträgen20.055.134

Top Hersteller in Studio / (Home-) Recording Widget schließen